Game Indefinite Modding Suite IV (GIMS)

by 3Doomer
Please explain why you're reporting this file:

Cancel
 
Script's compatible with 3D MAX 9 SP1 and newer versions(excepting 2010).
It's recommended to use 3D MAX 2012 to avoid unsolveable errors.

Script needs OpenIV version 0.9.3(or newer) for openFormats<>game_resource conversion(ODR->WDR, OBN->WBN, etc... ).

Abilities:
+ IDE import/export
+ WPL import/export
+ Paths import/export
+ Water/Shorelines import/export
+ ODR/ODD import/export
+ OBN/OBD import/export
Rating:
8.97/10 - 39 votes
Downloads: 13,951
Added: November 29, 2011 4:16PM
Last Downloaded: September 16, 2014 10:51PM
File Size: 2.81 MB
» Author Website

Sorry, you must be registered and logged in to add a video to this file. Log in now!

Thx 3doomer for this incredible tool
Posted on November 29, 2011 5:47PM by nine30
Can you possibly put up a tutorial?
Posted on November 29, 2011 6:20PM by ComedyInK
GREAT !!!!!!!!!
Posted on November 30, 2011 12:03AM by mina 3atef
Cool! Still trying to figure out how to use it but Cool!
Posted on December 3, 2011 10:26AM by alexsgocart
Useless without a detailed tutorial.
Posted on December 9, 2011 11:18AM by adymor
does this work in multiplay, please respond
Posted on December 14, 2011 10:16AM by evilmakke
Multiplayer ? It works in 3ds max. Import/export tool as description says.
Posted on December 24, 2011 7:20PM by tall70
Works good in 3ds max 2012
Posted on December 28, 2011 11:51AM by DaMonkeyOnCrack
THX MAN RESPECT FROM AZERBAIJAN
Posted on February 18, 2012 2:26PM by AzeriBoy
we badly need a tutorial :/
Posted on June 11, 2012 5:30AM by jpm1
This doesnt even export because i get a dev_dummy error any help.
Posted on August 1, 2012 10:02PM by THED
I'm not sure what happened with last update, but now i'm scared to do any more. Now it's not loading textures when importing ODD. If i save just imported model in MAX and reopen from it, textures are showing up then. And ODD export is giving me some "call needs function or class 1.0 error".

So i guess i'll get this version again and be done. Hopefully there is not gonna be some old version compatibility issues now.
Posted on December 7, 2012 2:37PM by tall70
Good ! I Like ....
Posted on December 14, 2012 8:32PM by Smoke 95 Type
My error message was due to damaged bones. Somehow all of them got different size and after i replaced them with those from previous saves, i could export my work with no more errors. Errors came just after i agreed to update, what coincidence. So sorry for honking horn for nothing.
Posted on December 29, 2012 3:44AM by tall70
when I import a model into 3DS max GIMS IV it always gives me an error like this:

"-----.odr is encrypted or wrong format" Do you know how to fix? Its not encrypted and I did the export files into Openfromats
Posted on October 5, 2013 4:11PM by spike10164
After long time i needed again CLONE wpl object and it suddenly never worked. I already done it so many times few years ago and now i see, CLONED object will copy it self out of hierarchy. It no more groups automatically into existing ones, so they have to be "relinked". It looks like bug to me, unless it has some higher purpose.

It took me half day testing, then i finally went to old WPL objects i already made and tried to make more, ofcourse that didn't work and then i've noticed that displacement.

I'm not complaining, I'm greatfull to have this tool anyway and i,m mentioning this just in case it needs to be fixed, or others have same issue
Posted on January 27, 2014 11:36PM by tall70
I just upgraded, change vertex tiny bit on ped and can't import through open formats no more. Getting this

Not supported format version, actual: "13" but expected "12".

I already made those changes 6 times with no problems before.

Posted on March 12, 2014 11:41AM by tall70
OpenIV update fixed import of above complaint, but from now on peds hair transparency is somehow wrong.

http://i1105.photobucket.com/albums/h347/tall70/hairmix_zps8b665353.jpg~original

Transparent ends are blocky and black if color is bright. First i was just hoping some polygons are flipped, but thats not it. Also, since OpenIV is updated, new gims exports are working, but all old ones are making above error, so importing previous gims exports where hair is still ok, are no more possible. I tried reexporting some older MAX saves, they all come out with hair like this

Again, i very much appreciate u giving us this tool. Hopefully this is fixable.

Posted on March 16, 2014 6:48PM by tall70
Whenever I try importing into 3ds, I get "Wrong version resource", anyone know a fix?
Posted on August 3, 2014 12:42AM by illxst
Not supported format version, actual: "13" but expected "12".

Me too I have edited GTA IV files added map, added ped, added cars!

Cant update OpenIV! without them ruined! :(

And Update fails too!
Posted on August 14, 2014 9:35AM by .:Shadow:.
Can You make a tool witch automatically turns .Obj files in to GTA IV supported open formats by taking a model and its texture?

Or it ask for a .Obj instead of .ODR file?
Posted on August 14, 2014 11:29AM by .:Shadow:.
Sorry, you must be registered and logged in to post a comment. Log in now!