Farcry Lost Islands B.E.T.A

by IIZACHARIAHII
Please explain why you're reporting this file:

Cancel
 
*Farcry Lost Islands B.E.T.A*
----------------------------------
*IMPORTANT !*

DON'T FORGET TO LOAD OBJECTS.INI, First

There are 160 objects
that need to spawn.

INFO:

Farcry Lost Islands is a chain of tropical islands based on the game Far cry.

It includes everythink from beaches to jungle, Abandoned villages to guns and military vehicles.

It will also include my previous map, Lost Island Final.

CREDITS:

Thanks to, WERTES GROUP for Testing, designing & producing
the Official trailers. ; )

FINAL Version is yet to be released.

Enjoy ! Replaces: The Ocean :d
Rating:
7.55/10 - 20 votes
Downloads: 4,591
Added: May 20, 2013 2:59PM
Last Downloaded: October 30, 2014 11:26AM
File Size: 2.81 KB
» Author Email

Sorry, you must be registered and logged in to add a video to this file. Log in now!

Some textures look too weird and blurry.

You have to fix the UVW mapping.
Posted on May 20, 2013 3:35PM by Quechus9
-Quechus9

will do in final release :)
Posted on May 20, 2013 3:46PM by IIZACHARIAHII
love the clothes :) . looks nice :)
Posted on May 20, 2013 5:05PM by jpm1
How do i uninstall it?
Posted on May 20, 2013 6:13PM by chasetacos
chasetacos - there is no uninstall exe yet, so you are going to have to do it manualy, sorry :/

Posted on May 20, 2013 6:15PM by IIZACHARIAHII
it lags really bad when i go towards it can you make it less laggy there i think it cause of last update i didnt try the new update
Posted on May 20, 2013 7:51PM by chuckyyes10
when i go there it crashes and say out of memory?
Posted on May 20, 2013 8:28PM by chuckyyes10
5/10 make the whole FC 3 islands
Posted on May 20, 2013 9:26PM by gtobgt
@chuckyyes10: What is your graphics card?

btw the first one to do something like this, very nice
Posted on May 20, 2013 11:46PM by Ace_Topspeed
Are This map have a moving ped and car paths?
Posted on May 21, 2013 12:14AM by Malikthegamer
wow!
Posted on May 21, 2013 12:55AM by 2TimesACharm
chuckyyes10 - in you r directory there should be a "extra" folder,

in there is two more folders mid end and low end just install one of them for better performance.

Also modded vegitation.img's has been know to slow the game so try using original is not already done so.

Posted on May 21, 2013 2:01AM by IIZACHARIAHII
when i go there it crashes and say out of memory?
Posted on May 21, 2013 7:12AM by chuckyyes10
when get near or try to load objects.ini it crashes and says ot of video memory, and i can't figure out how to install the low/mid end folders..
Posted on May 21, 2013 9:31AM by mgdhf
mgdhf - go to farcry lost island folder, find

Farcry.img

Open it with openiv,go to edit mode,look for farcry.wtd right click and replace it.

Run the game but before actually starting game go to option and set all graphics to lowest possible.

Start the game, instantly load objects from objects.ini it will teleport you onto the island, after that wait for it to say,

160 objects spawned, then set graphics back to what you want then you should be done Done. :D
Posted on May 21, 2013 9:50AM by IIZACHARIAHII
not working, same thing keeps happening:(
Posted on May 21, 2013 10:03AM by mgdhf
whats your specs?
Posted on May 21, 2013 10:15AM by IIZACHARIAHII
Itel Core DUO CPU @ 3.16Ghz, 3gb RAM, not sure about the graphics card other than it being from the ATI Radeon™ HD 4800 Series, I've never had any GPU related problems so this is really weird
Posted on May 21, 2013 10:34AM by mgdhf
mgdhf- yes it is abit strange, but this map is very memory consuming, the only other thing i can think off is to just be creative and delete objects.ini and make and new one spawn them upto the point of where you can't have any more.

i can see that this is an issue that needs to be fixed when the final release is, released but all i can do is try and lower texture resultion ect..

Posted on May 21, 2013 11:13AM by IIZACHARIAHII
He uses * cityscape which adds useless polys.Also use 3d max not this crap.
Posted on May 21, 2013 12:44PM by Naznesss
Learn to model proper without using presets take my advice.

Rated: 1/10
Posted on May 21, 2013 12:44PM by Naznesss
Nah i use cityscape 1.8, i dont know of any 3d modeling software with 3ds max support which i do use by the way.

Unless you can point me in they write direction.

And 1/10's a bit hash isn't it.

If you don't like the map because of cityscape

then look else where.

Posted on May 21, 2013 1:28PM by IIZACHARIAHII
=============INFORMATIONS=============

This BETA Version is only for big

Computer.

The final include 2 versions :

HIGH END PC MOD

&

LOW END PC MOD (3gbRAM to 6gbRAM)

===================================

Posted on May 21, 2013 2:22PM by WertesGroup
@IIZACHARIAHII i replace the needed items in extra folder and i am stil getting lag
Posted on May 21, 2013 8:18PM by chuckyyes10
i sent you (IIZACHARIAHII) a pm here let me know if you got it
Posted on May 22, 2013 4:51AM by zzcool
kasmaktan oynanılmıyo oç | very very slow run
Posted on May 22, 2013 12:23PM by halilcglayan
Map overally is good, however the amount of detail makes it lag terrible when its in vision. I give you 8/10 for the map and 1/10 for optimizing, because i see you didnt even tryed to optimize it. If you squeeze down some vertices the map wouldnt lag at all and i would give you high rating, however because of terible level of detail i give you 5/10 (I firstly wanted to give you 4 stars but i wont be so critic at a newbie at modeling)
Posted on September 14, 2013 12:47PM by Bone34
To get traffic on this map download this,

http://www.gta4-mods.com/maps/farcry-lost-islands-traffic-mod-f24859
Posted on November 13, 2013 12:07PM by IIZACHARIAHII
I find that every time I attemp to load the objects.ini from Trainer that it doesn't load anything but the trees. So I stand there and wait, knowing it might take a while. However, the second I press W and attempt to move, the game crashes displaying Fatal Error. So something is wrong and the game isn't reading it like it should.
Posted on April 4, 2014 5:31PM by ThrustPlaceBo0
ThrustPlaceBo0- Objects.ini does not spawn trees for this mod.I think the fact you only see trees and not the map tells me it's a texture resolution problem and the crash is to do with the massive about of collisons loading in one small area at the same time.

(also remove my traffic mod if included, that wont help :D)

Both of these problems are probibly do with your computer memory and cpu usage, as this map is very demanding in those areas.

Any possible solutions?

lowering the texture resolutions.

use openiv and remove tree collsions.

remove any additional mods.

lower shadow quality or turn it off.

Im sorry you've been experiencing problems with my map, i hope you get it working soon. :D

Posted on May 16, 2014 6:57PM by IIZACHARIAHII
poor quality

Rated: 1/10
Posted on June 13, 2014 8:19AM by vincentdc1025
Sorry, you must be registered and logged in to post a comment. Log in now!