Firing Range to fight LCPD & Sniping Position

by noentiendero
Please explain why you're reporting this file:

Cancel
 
This is a config of "objects.ini". I closed the parking on front of North Holland Medical Center (between it and BurguerShot). So you can make epic Police Shootouts there!!! I closed the back ladders with some barriers, also the main car entrance (only way to get in is jumping the front wall).

I also putted some objects outside the parking, and inside the parking, lot of covers. At the back, we've got a high sniping position, so you can get up there and kill enemies from there.


HOW TO INSTALL IT: that's "objects.ini" file created by Simple Native Trainer. I guess you need the mod to load all the objects. Just copy the file into your main GTAIV installation folder, and then load "objects.ini" saved objects inside the Trainer. Replaces: objects.ini (from Simple Native Trainer) - only if you've got someone saved file
Rating:
6.67/10 - 3 votes
Downloads: 278
Added: June 9, 2013 1:59PM
Last Downloaded: July 19, 2014 2:08PM
File Size: 8.73 KB
» Author Website
» Author Email

Sorry, you must be registered and logged in to add a video to this file. Log in now!

Pics?
Posted on June 9, 2013 8:44PM by Avxry
no screenshots, no download.
Posted on June 11, 2013 3:51PM by 983
That could be even most downloaded one but no way without the pics :(
Posted on June 11, 2013 9:29PM by TheNielegalnY
Ehem... i putted in a pic... but i don't know why it doesnt appears. That's no my problem if this webpage is buggy!!! >:( take it easy bros!!!

So, i just have uploaded again the screenshot! ^^

(sorry, i just could upload only one picture, because i'm running fu...... windows, later i'll restart to linux and i gonna upload one or two more!)
Posted on June 16, 2013 4:16AM by noentiendero
so i guess the administrator don't want to upload my picture... you guess it's my fault? I UPLOADED DAMN PICTURE TWICE AND YOU STILL SAYING "NO PIC NO PIC BLAHBLAHBLAH"
Posted on June 18, 2013 1:55PM by noentiendero
i've never seen any picture uploaded. you're probably not doing it correctly. upload JPG files only.
Posted on June 18, 2013 3:12PM by rappo ✮
"JPG and PNG only". Anyway, i've got three different screenshots on JPG dude. I don't know WTF they doesn't appears. Admins maybe are on holidays or something???

Anyway, you can see a video i uploaded =/
Posted on June 20, 2013 4:00PM by noentiendero
Sorry, you must be registered and logged in to post a comment. Log in now!