Gostown Paradise Beta ²

by terreur69
Please explain why you're reporting this file:

Cancel
 
-------------------------------------------------------------
GTA IV : Gostown Paradise Beta ²

----------------By terreur69----------------------------
-------------------------------------------------------------

Gostown 6 on RAGE Engine !


+++++++++++++++++++++++
+ Version Information +
+++++++++++++++++++++++

Mod version: 2.0 (Beta public version)
Release date: 23 june 2013

+++++++++++++++
+ Description +
+++++++++++++++
topic US :http://www.gtaforums.com/index.php?showtopic=464025&st=0
topic FR: http://www.gtaforums.fr/index.php?showtopic=13552

Gostown 6 is a huge island with a city in sum, forests, beaches,
Others island, which is why the mods called Paradise Gostown 6 .
this mod aims in convertire Gostown 6 on RAGE engine, improvements are well expected forecasted,
new building, new place, new island, all with a level of detail very close to GTAIV.

Team :
Rémi Germain (Terreur69)
Frédéric Marfa (fredskin)
Nick Kjellman (nkjellman)
Jessy Condette (Tanjes)

Credits:

Thanks to terreur69,maker of this awesome map. :D
& And everyone else who helped make this map!

Any Problems, please visit the forum sites above.


NOTE: (THIS IS NOT MY MOD!)

Unfortunatly due to terreur69, Dropping
the mod, Gostown Beta 2 is unfinished and
will be the last Public Beta release!

i've been given Permission to upload from
New owner "Garju67" Whos had permission to
share it from previous Owner "Terreur69".



Thanks & enjoy!

Uploaded by IIZACHARIAHII Replaces: Liberty City
Rating:
9.06/10 - 53 votes
Downloads: 9,962
Added: June 26, 2013 6:31PM
Last Downloaded: October 21, 2014 12:16PM
File Size: 1.13 KB

Water looks great! Very nice job!
Posted on June 26, 2013 8:39PM by Cmoney
finally its here! superb! 10/10!
Posted on June 27, 2013 12:34AM by radityaaa
I will test it see if the problems are gone...though I'm not expecting all of them to be gone, thanks for your long time work on this project, really appreciate it, will rate after on testing, and I wont rate down
Posted on June 27, 2013 5:18AM by Ace_Topspeed
Does it work for EFLC?
Posted on June 27, 2013 5:22AM by Rock-Hog
another cool map !!
Posted on June 27, 2013 6:52AM by jpm1
does it have the zombie mode?
Posted on June 27, 2013 6:58AM by R3vollv3r
EFC20 error WTF?
Posted on June 27, 2013 8:45AM by Ace_Topspeed
How do i install this thing i mean i have never seen such a mess !!!! where is the files for the map only ?
Posted on June 27, 2013 11:01AM by MoeX89
zombie mod is not working at the moment, but fix is being worked on.

The files are a mess, because terreur69 stopped working on gostown and these were the files he had left Garju67 at the time.

Posted on June 27, 2013 11:06AM by IIZACHARIAHII
Best map iv ever seen but can some1 plz tell us what files should we use ! for f**k sake WTF is this
Posted on June 27, 2013 11:33AM by MoeX89
MoeX89- Just place all of the files where they should go, then run "launcher.exe" select basic, then play... oh and remove your saves.
Posted on June 27, 2013 12:16PM by IIZACHARIAHII
Yes , the best map **********

have you included the two taxi and ULM , I did for Terreur69 on this release ?
Posted on June 27, 2013 12:34PM by louping0
how do I install this?
Posted on June 27, 2013 12:55PM by TheK1D
To install:

-Copy your GTA IV game directory

-Replace the folders from the mod (common, pc,...) folders with the original ones.

-Import all the other files

-Remove your savegames (documents/rockstar games/gta iv/savegames)

-Play and enjoy!

Posted on June 27, 2013 1:08PM by xX_GTA-KiNG_Xx
didn't nazeness work with u?

Posted on June 27, 2013 1:18PM by frostarun_gta4
who me?
Posted on June 27, 2013 1:38PM by IIZACHARIAHII
yes
Posted on June 27, 2013 1:41PM by frostarun_gta4
No i have nothing to do with making gostown.

After Terreur69 quit, Garju67 was left in charge and uploaded

beta 2 to gostown forums.

I just uploaded the link to gta4mods.com to help Garju67 get more downloads.
Posted on June 27, 2013 1:44PM by IIZACHARIAHII
yes
Posted on June 27, 2013 1:45PM by frostarun_gta4
@ IIZACHARIAHII can u please be very specific about the install of this map

iv noticed alot of files that have nothing too do with a map but i cant make my mind on what to delete or keep since it has so much files that make no sense

If some one can Please clean it up and make a fresh folder of the map
Posted on June 27, 2013 3:14PM by MoeX89
==== is this map independent from the orginal iv map ?
Posted on June 27, 2013 3:26PM by MoeX89
@MoeX89

This map replaces liberty city
Posted on June 27, 2013 3:41PM by xX_GTA-KiNG_Xx
MoeX89- so is your game just crashing on loading?

Do you have custom car mods in vehicle.img ?

if you do did you remove your vehicle.img from the folder

then install the mod then move it back?

cause if you did then there maybe an issue with several .dat files in common/data

if this is not the issue then could you expain to me what happens when run try and play.
Posted on June 27, 2013 3:44PM by IIZACHARIAHII
very impressive man **********
Posted on June 27, 2013 10:13PM by cromchen
hey, put the latest xliveless in order not to recieve efc20 error on 1.0.7.0

there are no rendering issues,

but:WY DOESNT THE BIG MAIN CITY HAVE CAR PATHS?AND DOES ANYONE ELSE KNOW WHICH PROGRAM DO WE USE FOR CREATIONG IT? IF YOU KNOW PLEASE TELL ME.

and the small city at the top doesnt appear(on my game because its modded so I wont count this)but if anyone has this problem too please respond, for your hard work, I'll give you 10 and I may be planning to create missions and a lightweight carpack, thank you.and is there a way to save the game?
Posted on June 28, 2013 5:20AM by Ace_Topspeed
from what i've heard there are no car paths at the big city above gostown because the city is to high up to create paths.

And to create or edit path u need 3ds max 2012/2013 , gims iv and open iv.Im not 100% sure on how to do it though but you need to import the node files inside paths.img
Posted on June 28, 2013 5:29AM by IIZACHARIAHII
I think you're right because the helicopters cant fly there...this is the bug of the map.it will be real cool if this problem is fixed.and I think this will be possible in TBOGT, because you can ascend with your helicopters about 4 times more and the city still looks fine...the bounds for helicopters have been improved but not sure about the cars and bikes.thank you I'll get those stuff.
Posted on June 28, 2013 6:04AM by Ace_Topspeed
can someone write a list of the the fixes/changes from beta1?
Posted on June 28, 2013 1:47PM by R3vollv3r
Any chance on fixing the T-Shirt model anytime soon? :P
Posted on June 28, 2013 3:18PM by RobertBlox
Where is image.dat ?
Posted on June 28, 2013 7:24PM by rkmario
mine does not even want to load the map and i put everything in the right place. can sum1 help me out here?
Posted on June 29, 2013 1:12AM by gta4maniac77
rkmario- it does not use images.txt but 4 .txt documents in common/data/gostown_img/-

gta4maniac77- Are you launching launcher.exe and selecting basic.

Posted on June 29, 2013 7:38AM by IIZACHARIAHII
yes i am!
Posted on June 29, 2013 8:20AM by gta4maniac77
what patch must i use? currently im using 1.0.7
Posted on June 29, 2013 8:23AM by gta4maniac77
me too.If you have gta.dat in common/data still, try deleting it and re-launch gostown/basic. it will create another gta.dat

But with the gostown ide and wpl files

Posted on June 29, 2013 10:02AM by IIZACHARIAHII
thats also not working
Posted on June 29, 2013 10:55AM by gta4maniac77
Heads off! ¬_¬
Posted on June 29, 2013 11:38AM by HarshIV
serait t-il possible de créer de la même maniére que Laguna seca pour l'installer ça éviterai a beaucoup de galerer pou y installer ;)
Posted on June 30, 2013 2:42AM by Poweredbykaliya
look gta4maniac77, I have the same problem with the small part of the map, I suggest you have a fresh new install of gta without any mods, then install this mod.hope it helps.
Posted on June 30, 2013 4:05AM by Ace_Topspeed
Almost looks like a new engine! Nice work
Posted on June 30, 2013 11:43AM by ModxSwagg
it doesnt, i reinstalled the game and tried again, still not working
Posted on June 30, 2013 1:56PM by gta4maniac77
is it working for eflc?
Posted on June 30, 2013 6:01PM by BATIHAN16
Does not work at all, i used a fresh install of gta iv, i intalled it right, i deleted the gta.dat so the game could create a new one. using BASIC and tried with and without HD TEXTURES. I am using a modded STREAMED VEH. and a VEHICLE.IDE and VEHICLE.DAT and HANLDING and CARCOLR though. At the end of the music when it stops, it just freezes on the loading screen pic it was and an eventally closes. Using Xlivless and not made no differnece crashes at exactly the same point everytime i change something to try and make it work.

Rated: 1/10
Posted on June 30, 2013 8:29PM by Matt0123
@Matt0123

First learn to install a mod like this before rating 1/10. Delete your savegames. Add gta.dat from the downloaded folder.
Posted on July 1, 2013 2:14AM by xX_GTA-KiNG_Xx
Is it possible to play this online with a friend, if he also has it downloaded and installed?

Posted on July 1, 2013 5:38AM by ComedyInK
I need help. I installed map and when I load game there is nothing, only cars falling into water, but that is all i can see. I tried airbreak if I am under or above map but no. The map just disappeared!
Posted on July 1, 2013 6:38AM by GayBaconator
ComedyInK - i think so, try it.

GayBaconator - the fact that you say there is no collision could mean a couple i things.

. images.txt (not loading the gostown map img's)

.it no longer uses images.txt but four text's

-normal_texture_pack.txt (Basic hd textures)

-normal.txt (Basic) load this one.

-zombie.txt

-zombie_texture_pack.txt

Located in common/data/gostown_img/-

.Or it could be a memory issue (Probably not this)

Matt0123- 1/10 really

i get that your pissed cause you can't get it working but you have to use the rating system properly.We are rating the mod, not your PC.

Posted on July 1, 2013 8:04AM by IIZACHARIAHII
the savegames usually make a crash, modded carcols make crash, low pc specs can do such thing too.handling and vehicles.ide can doo that too.
Posted on July 1, 2013 9:25AM by Ace_Topspeed
I have 1.0.7.0 i can start the game & load the game. But i only see water or transparent something & cars driving?....
Posted on July 1, 2013 10:26AM by Domi1994assassi
working just fine with me 10/10 v1.0.1.0

thanks for the mod

Posted on July 1, 2013 11:19AM by Deve
Sorry man i was just angry, a couple of other things had bot been working that day with my PC. If only i could rerate
Posted on July 1, 2013 7:03PM by Matt0123
maybe a installation video would be helpful
Posted on July 1, 2013 7:16PM by Matt0123
in english
Posted on July 1, 2013 7:22PM by Matt0123
UPDATE

After trying again i got the game to load. I could walk but the land was invisible. Some textues did show up like the mailboxes beside the street, but the new terrain was invisible. Also at first it was all blurry and i could not change the grapics settings. It turns out that problem was being caused by the commandline. After checking it was different than the the i using in my norm. game.

Gostowns:

-nomemrestrict

-percentvidmem 100

-noprecache

-availablevidmem 100

Mine thats fixed the blurry problem:

-norestriction

-nomemrestrict

-availablevidmem "100"

-percentvidmem "1.1"

So that info might help other people.

But the main problem is the invisible terrain. Cars go spawn on the roads btw. In the pc/data/maps i put the files from Gostown 2, 3, and 4. Even though 2 is just the map file. No pc/data/maps before the actual file. Any ideas to why the terrain is invisible. (i can walk on it).
Posted on July 1, 2013 10:40PM by Matt0123
Finally i got it working. http://www.youtube.com/watch?v=nPxl060k4iY

first watch that there is an download link for the beta 2. Download it and you will see it will work & then you just copy & replace the files from this newer release and vuola its working now.
Posted on July 2, 2013 5:49AM by Domi1994assassi
When I launch the game I have the normal IV map and missing textures :/

How can I fix it ? plz
Posted on July 2, 2013 9:35AM by AzR_MaNiiAkixS
GOT IT TO WORK, Domi1994assassi, your download worked, FOR ANYONW WHO CANT GET IT TO WORK TRY HIS!!!
Posted on July 2, 2013 4:14PM by Matt0123
watch my gameplay video with ENB :) ---> http://youtu.be/wqcOdCYI5Zw
Posted on July 2, 2013 8:20PM by apixz
Can u make the Liberty city... Looks like crysis 3 city..

I just play like that place. But i think it will be hard. If u want please make it.

I think it may be interesting too
Posted on July 3, 2013 8:08PM by leo2012
download this:

https://mega.co.nz/#!Ip5QmI5L!DGRQUR4NqjCm1kh8IVCqE3ZNS4sm0KYCj2fAp0BjNKo

and it will work.
Posted on July 3, 2013 11:40PM by Tommy0412
can u make a tree mod with that coconut trees alone plzz that would be really nice like Gta 5 trees ....
Posted on July 4, 2013 12:58AM by frostarun_gta4
yay i also got mine working now. thanks Domi1994assassi utr the best bro
Posted on July 4, 2013 1:23PM by gta4maniac77
isn't there anyway to save the game and load from it???(crate a savegame place by using scripts)???
Posted on July 5, 2013 3:29PM by Ace_Topspeed
It would be cool if it actually was possible to get working, I did installed it twice on vanilla gta.
Posted on July 6, 2013 9:51PM by Nirvash
Possible solution to this problem does not appear the buildings and land only water
Posted on July 12, 2013 11:45AM by hussen
When I start the game, I'm on the mission "THE COUSSINS BELLIC" (in Liberty City) and some textures are missing. But I can see some cars drivin' in the air. Is there any way to fix this problem ? pls help me ^-^
Posted on July 13, 2013 6:14AM by ZahnKornett84
@domi1994assassi i cant play it properly. its stuck at the lowest settings (graphic wise) and it says 245/3150 mb. help?
Posted on July 13, 2013 8:45AM by dxg1997
dxg1997- Remove your commandline.txt from your game folder or change it.
Posted on July 13, 2013 6:16PM by IIZACHARIAHII
how to install?
Posted on July 30, 2013 7:40AM by motiwyl
What vehicle pack does it install?
Posted on August 3, 2013 2:17PM by XvR3LAPS3vX
when i downloaded it im still at the original map and some missing textures!
Posted on August 3, 2013 10:30PM by TheRandomGuy
Crashes when it says 'starting a new game...'

Rated: 1/10
Posted on August 10, 2013 10:36AM by Beerminator1
How do I make the buildings show up on my map? every map mod I got that has towns, the places where buildings should be are just a bunch of empty cement lots, please help me!
Posted on August 12, 2013 11:15PM by 5dmc1
I have tried everything what i've read on here, on the gtaforum, and my own things... NOTHING is not helping! Why tehere is no readme?

all this would be so much easier, and no im not a noob i did put all the files in right place>:(

COULD SOMEONE PLEASE HELP ME?

ps: i have patch 7 on my GTA4.
Posted on August 22, 2013 9:17AM by juh00
I have tried everything what i've read on here, on the gtaforum, and my own things... NOTHING is not helping! Why tehere is no readme?

all this would be so much easier, and no im not a noob i did put all the files in right place>:(

COULD SOMEONE PLEASE HELP ME?

ps: i have patch 7 on my GTA4.
Posted on August 22, 2013 9:22AM by juh00
Hi juh00 -

So gostowns not working?

Same happened to me I finally fixed it by trying these 3 steps.

1.you've probably done this but remove your save games.

2.Going throught the gta.dat and images_normal.txt I noticed

that some lines were there, but no files with that name existed in the folder,that's 1 problem.

Hope this helps :)
Posted on August 23, 2013 6:08PM by IIZACHARIAHII
oh yeea, and i have tried also the gta.dat thing. But still it just wont work O.o hmm... Could you maybe send me those files of your pc to me? So i could be sure that what causes the crash
Posted on August 24, 2013 3:15AM by juh00
Also try reinstalling 1.0.7.0 cause I think gostown mod might have replaced some new files with older versions, so to make sure it has not done that I'd recommend you to install update again.
Posted on August 24, 2013 10:46AM by IIZACHARIAHII
IIZACHARIAHII

i think i just give up and someday reinstall the game :/

Becosh those didnt help etiher, ill just wait gta v :D

i think that in my gta iv there was too many mods at the same time...
Posted on August 24, 2013 12:44PM by juh00
OK then :D
Posted on August 24, 2013 12:59PM by IIZACHARIAHII
IIZACHARIAHII

I'm new to modding but do you know if it also installs for TBoGT?
Posted on September 5, 2013 11:27PM by DragonvilleHD
this mod is not work i dont know why pls anyone help me..... only i can see the vehicle other than that are blank or transparent pls help...
Posted on January 19, 2014 2:13AM by bala258
Sorry, you must be registered and logged in to post a comment. Log in now!