100% Save Game (no saved cars)

by IceCow
Please explain why you're reporting this file:

Cancel
 
tested on 1.0.4.0 and 1.0.7.0
Instructions:

1. goto save location (for 1.0.7.0 is C:/Users/USERNAME/AppData/Local/Rockstar Games/GTA IVsavegames/user_butch of numbers)
(for 1.0.4.0 C:/Users/USERNAME/Documents/Rockstar Games/GTA IV/savegames this should be easy to get to.)

2. replace the files with the two given.

I think thats all i need to put. If there is a problem just put in comments.

copied straight from the readme :D
Rating:
8.55/10 - 22 votes
Downloads: 15,139
Added: February 25, 2013 4:32PM
Last Downloaded: November 26, 2014 6:25PM
File Size: 918.74 KB

This file has no videos.
Sorry, you must be registered and logged in to add a video to this file. Log in now!

A bit useless at this point...
Posted on February 25, 2013 5:12PM by Bid96
Thanks for this even If I dont do missions but its handy.9/10

Posted on February 25, 2013 5:58PM by THED
i was looking for such mod , dling , thx
Posted on February 25, 2013 6:56PM by jpm1
its go some other savegame mods has saved cars and then i get SMPA60 fail :( but your savegame is good ;)
Posted on February 25, 2013 7:08PM by Nyze.One89
6.75 it's abused . you need few 10 . clean mod :)
Posted on February 25, 2013 7:38PM by jpm1
How about you make a savefile that isn't completely 100% and leave the minigames (wanted persons, submissions etc) uncompleted.
Posted on February 25, 2013 7:44PM by Gingersockman
Good clean file.
Posted on February 26, 2013 1:10AM by 2TimesACharm
This isn't useless at all. Good, clean file like 2TimesACharm says.

@Gingersockman: How about you do that yourself? :p
Posted on February 26, 2013 3:24AM by cornflakes4u
Thank you :D Got the game last month, didn't really want to do the campaign.
Posted on February 26, 2013 6:54AM by TheDeadlyKitty
excellent.
Posted on March 2, 2013 6:40PM by Saunders420
@ cornflakes4u

Go back to Brazil you mung loving * weasel.
Posted on March 3, 2013 5:36PM by Gingersockman
@ Gingersockman

He was joking around you hostile *.

Posted on March 3, 2013 5:50PM by Gurgels
help me my gta 1.0.7.0 and there is no app data what i do?
Posted on May 3, 2013 10:12AM by ironmalon
@ ironmalon

try going to your start menu

then on the search type %appdata%.

your dir should show C:\Users\"NAME"\AppData\Roaming

remove the Roaming (not the folder just the text) so that it should

look like this C:\Users\"NAME"\AppData\.

then just do what it says in description. hope i helped :)
Posted on May 7, 2013 7:04PM by IceCow
Cool, I guess. 10/10

I'm tired of repeating the same missions anyway.
Posted on May 25, 2013 12:45AM by Naruto 607
Cool Save, you'll just need to download the component selector if you got a custom Niko like Max Payne, etc.
Posted on July 15, 2013 1:20AM by jcdent798310
GOOD BY SMPA60 ERROR!!! THANK GOD!! :-D

Rated: 10/10
Posted on August 11, 2013 4:40PM by georgg1996
I hope the game wont say an error bout "hard disk" and some *
Posted on June 1, 2014 1:24PM by superParlanchin
Sorry, you must be registered and logged in to post a comment. Log in now!