1.0.7.0 ENB Graphic Mod 2.1c

by Vulgadrop
Please explain why you're reporting this file:

Cancel
 
//Only for GTA IV 1.0.7.0 patch (and Steam version)

//Not tested on EFLC.

//Only copy/paste files to your root GTAIV folder.

//Video: Youtube.com/watch?v=Uyg9LT-WR7c

//Thanks to Boris V., DKT70, gp65cj042, robi29, Ice, DP3, ATi.
Rating:
9.05/10 - 169 votes
Downloads: 127,874
Added: August 30, 2011 5:45AM
Last Downloaded: October 20, 2014 7:45AM
File Size: 19.54 MB
» Author Website

still waiting, are you using a blood mod? that blood looks super high res
Posted on August 30, 2011 6:55PM by A SCURVY PIRATE
same question as above :D

and is it still have a sky bug?
Posted on August 30, 2011 9:21PM by NikoFromIndo
how much fps i`ll lose with this?

just dont say me that i`ll get fps :O
Posted on August 31, 2011 4:21AM by markos807
3800x4600 resolution? WTF? Once loaded on startup of the game like a slide show
Posted on August 31, 2011 4:25AM by Scoobyskull
hey men thx!, but why i can't change the resolution? i change the resolution to 1024x768 but in the game continue working your resolution 2000x... can u help me?
Posted on August 31, 2011 5:16AM by angelito
edit enbseries.ini
Posted on August 31, 2011 5:22AM by markos807
that resolutions are because enb's antialiasing is activated. Set the AA to false in the enbseries.ini
Posted on August 31, 2011 6:37AM by kraikkonen11
set ForceAntialiasing=true to false

then u can have the normal resolution
Posted on August 31, 2011 7:26AM by AGENT009
fixed the D3D error by entering the original resolution of my screen.

Now the menus are zoomed in at least 4x, though the gameplay is not.

and the screen is still flickering...
Posted on August 31, 2011 8:52AM by mavrik66
Thank you for this fantastic mod, I have only a small problem with version 1.0.7.0 of steam.

The brightness of the cars is greatly exaggerated, as I can reduce it?

Some screenshots of my problem:

http://cloud.steampowered.com/ugc/578932944780026632/182370ABEFE69E7CDFCDFB6928CFFF107AE8E15C/

http://cloud.steampowered.com/ugc/578932944780028285/8A3FF382322DAA85C32C6FF1782A5A9E337EEDF1/

http://cloud.steampowered.com/ugc/578932944779663792/F33911119B8F141B00535080D63B3390EDBDFE92/

http://cloud.steampowered.com/ugc/578932944779662242/8C031FA16236431E2B7B8BA0C926AFEAFD597C50/

http://cloud.steampowered.com/ugc/578932944779666351/854F06D9C295B552BDC47C3D99438C4B46221B4F/

http://cloud.steampowered.com/ugc/578932944779659997/01265A79FB0F989747F8D617142160BB683F8DAA/

For everything else, a great job!
Posted on August 31, 2011 10:31AM by gumm88
Noobs, change in "enbseries.ini" the stock resolution for your resolution... LOL
Posted on August 31, 2011 10:38AM by warinoujes
.... epic blood dude!!! :O
Posted on August 31, 2011 10:46AM by warinoujes
@warinoujes wow! really? u posted that right after I said thats how I fixed it!

we may be noobs but you're very unoriginal.
Posted on August 31, 2011 11:26AM by mavrik66
@mavrik66

meanwhile after another users resolved the problem the people ask for the newfag question...i just says that man...
Posted on August 31, 2011 1:23PM by warinoujes
set ForceAntialiasing to false in the enbseries.ini will change you resolution back

Posted on August 31, 2011 7:23PM by jiangleo
I forgot how bad the game looks with no anti-aliasing at all. Uploader needs to fix it so you can have FXAA without going into 1600p resolution.
Posted on September 1, 2011 12:36AM by 1Mystic-G
@gumm88 U mean car reflections right? Just play with all three reflections enbseries.ini or reduce his intensity values evenly some.
Posted on September 1, 2011 2:18AM by tall70
absolute rubbish, game is unplayable due to the amount of flickering
Posted on September 1, 2011 5:09AM by rumblylwc
Thanks man!!! this ENB looks perfect!!!
Posted on September 1, 2011 9:11AM by kont1


Rev. 2:

- Added FXAA (no longer have to change the resolution in the .ini file, simply copy all files and play!)

- Fixed issues in the sky colour on diferent weather states.

- Modified the intensity of illumination.

- Another small bugfixes.

Now I'm continue working to improve ENB on 1.0.7.0 patch, due to everybody marginalize it... Thanks for support dudes ;)

Posted on September 1, 2011 4:10PM by Vulgadrop
runs great!! thanks!
Posted on September 1, 2011 8:36PM by milkeman13
only thing is well look...

http://i1097.photobucket.com/albums/g355/milkeman13/GTAIV2011-09-0120-40-04-74.jpg
Posted on September 1, 2011 8:43PM by milkeman13
still doesnt work properly on my system, which usually runs this game perfectly, lots of flickering textures, i mean to the point of unplayable,the hud and any on screen text constantly flickering on & off, if i pause the game i get a mixture of game screen and menu screen together, a total mess tbh
Posted on September 2, 2011 3:32AM by rumblylwc
@rumblylwc

you've made ​​it clear in your comments that you have flickering, so I read you are the one...

here other mods do you use? what is your specs? maybe your pc can't run GTAIV with maxed mod graphics and HD textures...

you try make a comandline?
Posted on September 2, 2011 3:45AM by Vulgadrop
the best graphic mod for Steam version ever, thanks a lot!!!!
Posted on September 2, 2011 3:52AM by kont1
@Vulgadrop

gta4 steam version 1.0.7.0.

I have the intel i5 2500 unlocked turbo edition

ati hd6970 2gb

8gb corsair 1600mhz ram

sound blaster audigy 4 pro

gta4 works perfectly with max settings, hi frame rates too,the mods i had installed were ultimate textures,i changed the weapons & sounds and some hd clothing mods, thats it really, i did a fresh install with no mods and still had the same problem with the enb series, even though it was smooth it flickerd so bad it was unplaybale, the version for 1.0.4.0 worked without flickering but the sky textures were all messed up, so im stumped as to why this dont work, my pc is more than capable of running it, i,ll try some different drivers, that may fix it.
Posted on September 2, 2011 7:48AM by rumblylwc
@rumblylwc

Before to blame on this MOD you should install CLEAN GTAIV + 1.0.7.0patch and this MOD to rule out problems.

You use commandline? maybe this can fix your problem with flickering due to memory or anything...

But this mod does NOT affect the textures so your flickering problem do not cause by ENB, i hope you can solve the problems with your config bro ;)
Posted on September 2, 2011 8:43AM by Vulgadrop
f**cking awesome!!! this is the first enb that runs me perfect with version 1.0.7.0!!! thanks!!!
Posted on September 2, 2011 8:58AM by juan_pe1986
@Vulgadrop

I previously stated i tried a fresh install of gta4 updated to 1.0.7.0 but still the same, so ive now reinstalled windows, fresh updated graphics drivers and gonna reinstall gta with the enb so i will see if any of this will fix the problem i have, if not then i really dunno lol
Posted on September 2, 2011 9:34AM by rumblylwc
Vulgadrop, what would I edit to lessen the shininess of the vehicles?
Posted on September 2, 2011 11:50AM by MattStar
@MattStar

Intro to edit ENB: http://gtabay.cba.pl/index_dokumentacja_gta4_en.htm

I wait screens bro ;)
Posted on September 2, 2011 12:00PM by Vulgadrop
Hi! Nice work but i've a problem:

The sun is a bloc

http://imageshack.us/photo/my-images/685/gtaiv2011090222094751.jpg/

How fix the problem?
Posted on September 2, 2011 3:13PM by SirMalgache
everytime i use ENB and it make my GTAIV So slow!!!
Posted on September 2, 2011 7:53PM by Rexleo435
work with eflc 1.1.2.0?
Posted on September 3, 2011 3:12AM by AZZiDO
I finally got it working after a fresh install of windows/ drivers etc, but i too have the block sun bug, also the sky changes when i pan the camera around, apart from that it runs nicely and looks awsome
Posted on September 3, 2011 3:32AM by rumblylwc
LOL you dont need to reinstall Windows/drivers or anything, just gta iv with 1.0.7.0 patch dude ¬¬
Posted on September 3, 2011 4:31AM by warinoujes
10/10

it work perfect

yeahhhh
Posted on September 3, 2011 7:41AM by galopaul
@warinoujes

sorry dude, but it wouldnt work, i have the steam version already updated to 1070, gta worked but the enb didnt, no matter what i tried, so i freshly installed everything and now spot on, i possibly had a driver issue or something,all is good now so there must of been an underlying problem
Posted on September 3, 2011 9:26AM by rumblylwc
For me, TBOGT crashes but TLOD loads ok. anyone know a fix for TBoGT crash?
Posted on September 4, 2011 11:29AM by AZZiDO
ohhh THX god !! this is the best ENB mod :) 100000000/10 :) :D
Posted on September 4, 2011 12:04PM by sleepy93hun
@AZZiDO

You seriously? it work on TLAD? sorry man but actually version of mod is only for GTA IV 1.0.7 (or Steam version)

I still have not tried on EFLC...

I think that will need betatesters for next version of the mod before release due to I havent time to work on a mod that runs on all versions :S

thanks for info friend ;)

Posted on September 4, 2011 12:08PM by Vulgadrop
does anyone know why this is here?

http://i1097.photobucket.com/albums/g355/milkeman13/GTAIV2011-09-0120-40-04-74.jpg
Posted on September 4, 2011 12:34PM by milkeman13
@sleepy93hun

Thanks man Im glad you like it ;)

@milkeman13

Yes, I know that (is your second post with same screen bro) so I work to fix it ;)
Posted on September 4, 2011 1:33PM by Vulgadrop
Hello,

Is there a way to disable this mod? I'm new to mods and it is my first one. It looks really beautiful in game (maybe too much illumination still though) but it makes it crash mostly when i'm on a mission.

I tried to just rename the enbseries.ini into something like enbseries.old but now the game is quite "grey", as if there was no illumination.

thanks for the great work anyway
Posted on September 4, 2011 1:46PM by cino
Hi. Im new to this ENB stuff.

I installed this, but its not looking good, i think. Here is pics:

http://imageshack.us/photo/my-images/545/gtaiv2011090421001010.jpg/

Here is the sky black?? :P

http://imageshack.us/photo/my-images/714/gtaiv2011090421011362.jpg/

Here is the people faces blurred out.

My fps is around 11-14. Maybe i should remove the ENB?

Posted on September 4, 2011 2:09PM by Cpt.Awesome
what settings do i need to change to make it a little less light intense, ive changed a few things but it still looks exactly as it was, i mainly want the street lights and car headlights to be a lot less bright than they are now
Posted on September 4, 2011 3:43PM by rumblylwc
@Vulgadrop

Yeah it work real good on TLAD for me :) No sun bloc error either.

And I don't know if you know this but EFLC 1.1.2.0 = GTA 4 1.0.7.0
Posted on September 4, 2011 3:51PM by AZZiDO
Is it gonna work? WITHOUT LAGG ...

Windows 7 64-Bit

Intel Core I5 - 3.30GHZ

8.0GB RAM

NVIDIA GeForce GTX 560 TI

Coolermaster V8 Fan
Posted on September 4, 2011 4:26PM by kuba1297
Can you fix the lighting for the headlights and street lights? way too bright, one problem that always is shown.

Also can you get rid of the grain filter?

Also how can i stop the sky from changing colour?



Either way it looks very good and one of the best graphical mods, mainly cause it works quite ell for patch 7. Fixing the lighting would make this much better.

On roads with less street lights at night makes the game loo almost realistic.
Posted on September 4, 2011 5:57PM by hoodfromnotts
are this mod still have red square or red sky bug ?
Posted on September 4, 2011 9:18PM by thebuttoners22
@thebuttoners22 i was wondering the same thing.

also if this doesnt have a red sky bug can someone tell me if i use the timesync files from this with verison 1.25 of ICEnhacer do you think itll fix my red sky bug from 1.25? if i dont hear a reply back i understand... and ill go ahead and try it out myself and post results.
Posted on September 5, 2011 1:55AM by kadajsilverwing
there is a sky bug, on mine anyway, the sky changes when i pan the camera around, it doesnt go red but it does change, also the sun is just a square block so that also needs fixing, so in my opinion, if that was fixed and the amount of light was slightly reduced it would be perfect because it runs very smooth
Posted on September 5, 2011 4:05AM by rumblylwc
good job! good mod !
Posted on September 5, 2011 4:31AM by kamikaze_boy
Some shadows are much too dark (black actually), which makes some indoor and/or night missions not playable at all.

Keep up the good work!
Posted on September 5, 2011 7:19AM by cino
tbh after many hours of playing with this mod i have to agree with some people, too dark in places, way too bright in others, gonna uninstall and hope that rev3 fixes these things, thnx :)
Posted on September 5, 2011 8:01AM by rumblylwc
@Vulgadrop

lol sorry its just nobody responded the first time so I assumed they just ignored it
Posted on September 5, 2011 2:07PM by milkeman13
how to fix the sky bug?
Posted on September 5, 2011 10:56PM by IaTk__
how to fix the sky bug?
Posted on September 5, 2011 11:20PM by IaTk__
how to fix the sky bug?
Posted on September 6, 2011 12:42AM by IaTk__
Stop flooding please.

I said earlier that now I work to fixing sky colour (including sun, moon, stars, clouds...)

Soon new update of 1.0.7.0 ENB Graphic MOD guys... so I will uploading new videos with advances/improvements of the 1.0.7.0 MOD ;)

ps: to easy personalize your ENB settings: http://gtabay.cba.pl/index_dokumentacja_gta4_en.htm
Posted on September 7, 2011 5:01AM by Vulgadrop
how to fix the red sky and the red square thing..help me please...
Posted on September 11, 2011 6:06AM by Aikido19
ive tried changing almost every value in the config and yet it still looks the same, what am i doing wrong, all i want to do is make it less bright and nothing seems to work
Posted on September 14, 2011 11:00AM by rumblylwc
thanks for the mod, only the shadows of the cars full of holes

please fix it )
Posted on September 20, 2011 7:32AM by Omi
Really good mod everything works nice just is a big of heavy on the ghx card :) good mod though for v 1.0.7 :) i didn't have any issues and i actually played with it for some time :)
Posted on September 25, 2011 4:05AM by Projectvolume
http://www.youtube.com/watch?v=xa2kIKkwBok
Posted on October 18, 2011 3:05AM by Vulgadrop
its working perfectly fine with my 1.0.7.0! 9/10 rated coz i love to see if theres anything it can be better! thank you for creating it!
Posted on October 22, 2011 3:35AM by takahiro
Wow! An ENBSeries that doesn't lag my machine to all *! Looks great and didn't notice more than 2-3 fps dropped in terms of performance. 10/10
Posted on October 26, 2011 9:09PM by DiscoBombs
Hi!

This mod works with EFLC?

Thanks.
Posted on November 4, 2011 9:57AM by zsakszon
Amazing!

I'm running this on my laptop which has an intel i5 460M with a ATI mobility radeon 5650 1gb, and this makes the game look amazing and doesn't kill my performance like the Icenhancer or other "lite" enb settings did. The game seems to stay around 20+ fps, but I'll have to fraps it to know for sure.

update: floats around 17 frames per second, sometimes drops to 13, always stays above 15 after I restored popcycle.dat
Posted on November 14, 2011 3:07PM by Tiezep
Everything works smooth, but i only have one problem..Why is the sky so bright? It like blinds me!! :( if i tried setting the illumination down would that help in it? Any help is appreciated :)
Posted on January 1, 2011 7:27PM by Aqua
Here this no work... game open in 800X600 and i dont can change this, after loading all is gray dont have textures, how i can fix this?
Posted on January 2, 2012 3:29PM by albertiger
Works perfectly on GTA IV 1.0.7.0 (Steam version)

Thank you so much !!! 10/10
Posted on January 4, 2012 12:05PM by leoxx
works fine here on latest Steam version patch. The lights are a little too intense though to be honest. Great work and thanks for your efforst
Posted on January 6, 2012 7:13PM by kickassdave
hey vulgadrop!!!!I see from the comments that you have made hundreds of people to talk with the best words for you, I think it's worth it.

Yesterday I test t your job and sincerely admire your work.

I am also an modder but at lower levels.(sound modding).

I wish you the best.

Your friend george from greece.
Posted on January 12, 2012 3:22AM by vagenrider
for version 1.0.7.0 this is awesome but can you tell me how to make it look less foggy in the night time?

If I cant change it no problem.

10/10 smooth running ;D

Great work and to all who helped you with it ;D good stuff

From Canada
Posted on January 18, 2012 2:20PM by j0wnz
There is only one bug, the sky flickers between HD and normal + white block, but its not RED. An yes it works on EFLC, I've tried it myself.

Prove (GTA4): http://www.youtube.com/watch?v=IpO1Yk7mfcI in third part theres the sky bug seenable. Still better than Red sky :DDD

Hope this helps ...
Posted on February 1, 2012 10:09AM by BobbyTheGreatCZ
Rev. 3 is now available with a lot of improvements.

Please install in a clean GTAIV 1.0.7.0.

Soon news...

Cheers for the comments guys.

Posted on March 13, 2012 5:44PM by Vulgadrop
were is d dlink for v3
Posted on March 15, 2012 6:58AM by ozybain
@ozybain, click on "DOWNLOAD NOW"... copy/paste all files and enjoy ;)
Posted on March 15, 2012 7:04AM by Vulgadrop
During cut scenes it's really bright anyway to fix that?
Posted on March 20, 2012 3:12AM by Enemyz
THANK YOU SO MUCH!!

Very nice 1.0.7.0 support man, can't wait for the next version =)

And of course, 10/10 again
Posted on March 22, 2012 2:06PM by kont1
looks awesome in 1.0.7.0 but the problem: i've got an i7-2600k + 8GB ram + a GTX 560Ti and only 25 FPS on high settings... :S
Posted on March 28, 2012 1:14PM by philippn808
Sorry, I do not tested cutscenes, for the next release will be fixed ;)
Posted on April 4, 2012 1:50PM by Vulgadrop
My game crash ... I use road textures by DK70

Use Ultimate Textures V2.0

Your ENB

Speedmeter

Traffic Spawn

Exaggerated blood mod v1.16 by: dDefinder

Niko skin

And Car Pack by martin.svk

Posted on April 4, 2012 2:25PM by dasti555
@dasti555, This ENB already uncludes a HD blood.

Anyways, put your mods one by one and see what mod crash your game, its simple.

Make sure your GTAIV is updated to last version (v1.0.7.0) and you NOT running Msi Afterburner/Evga Precision/or something.
Posted on April 5, 2012 2:17AM by Vulgadrop
@Vulgadrop...I have many asi loader ...... now is work but i have red sky
Posted on April 5, 2012 1:48PM by dasti555
@Vulgadrop Now I use EVGA Precision and game crash on start game
Posted on April 6, 2012 3:56AM by dasti555
@dasti555, close Evga Precision, there are conflict with d3d9.dll

-this is for all ENBs for all version of GTAIV-
Posted on April 8, 2012 5:09PM by Vulgadrop
OMFG the new update is awesome man!! thanks for patch 7 support ;)
Posted on April 19, 2012 2:03AM by galopaul
Really wish you would fix the intense * brightness of the cutscenes...but something tells me thats a global variable and if you change it, it will make the specular lighting bad...

Anyways I'm running this maxed on 6990 at 2560x but yea...the brightness of the cutscenes is murder lol.
Posted on May 5, 2012 12:32AM by BananaMan
Nevermind...just realized u can alternate from ON/OFF by doing Shift + F12.

Excellent job man...It makes me realize how * GTA IV looks without your mod...lol
Posted on May 5, 2012 12:38AM by BananaMan
To anyone who noticed extensive lag with this mod:

Use the following ENBSERIES.INI edits:

ForceAntialiasing=false

ForceAnisotropicFiltering=false (this is set to true..why would you do this Vulga? this doubles Anisotropic filtering if enabled in the game as well)

EnableAmbientOcclusion=false (this is for SSAO...this is really uneeded and adds little next to nothing in terms of ambient shadows).

FilterQuality=2 (of SSAO) - this lowers the extreme calculation used for shadows

FilterQuality=2 (same with SHADOW preset)

Other values are fine, but those values right there will KILL your performance with little graphical gain. It's idiotic.

Posted on May 9, 2012 12:31AM by BananaMan
To anyone who noticed extensive lag with this mod:

Use the following ENBSERIES.INI edits:

ForceAntialiasing=false

ForceAnisotropicFiltering=false (this is set to true..why would you do this Vulga? this doubles Anisotropic filtering if enabled in the game as well)

EnableAmbientOcclusion=false (this is for SSAO...this is really uneeded and adds little next to nothing in terms of ambient shadows).

FilterQuality=2 (of SSAO) - this lowers the extreme calculation used for shadows

FilterQuality=2 (same with SHADOW preset)

Other values are fine, but those values right there will KILL your performance with little graphical gain. It's idiotic.

Posted on May 9, 2012 1:37AM by BananaMan
any way to edit this so the cutscenes don't take my eyeballs out, lol.
Posted on May 16, 2012 9:21AM by PcGamingRig
genial lo probare haber que tal funciona :)
Posted on June 9, 2012 3:02PM by starcangel
I have no idea what you did, but it is great!

The only ENB Setting that looks * awesome while running with more than 60 FPS on Ultra Settings. Thank You, I might do a YouTube video soon, involving your mod, do I have the permission to use it :)?
Posted on June 10, 2012 11:56AM by Xiniyz
Love this enb, been using it for a while. I'm having a problem, but it's likely just a compatibility issue. When playing TLAD (DLC not EFLC version) the day time isn't affected by the ENB (just remains vanilla); but the Night time is impossibly bright. I basically can barely see Klebitz's head and shoulders - everything else is just a giant yellow glow. Only the interiors don't seem to suffer this problem.

As I said, it's likely just a compatibility issue with TLAD. But I would like to know if there is some setting, or just a downloadable fix, that I'm missing.
Posted on June 19, 2012 3:35PM by J947
Finally, this is the only ENB that I've been able to use and works excellent on Steam. I've tried IceEnhancer and wasn't very impressed and every time I'd try to add additional mods (EPM, etc.), the game would crash.

This ENB works great and looks great! Plus, I've been able to successfully install EPM with this ENB and added a bunch of EPM modded cars for the first time ever in my relatively short GTA IV PC gaming career ;).

I just have one question, would ELS (Emergency Lighting System) work with this?

Thanks!
Posted on June 27, 2012 7:40PM by WWEFreak666
How can I Close MSI Afterburner/EVGA Precision or any GPU controller?

Thanks for help
Posted on July 11, 2012 12:37PM by elcholo
Works great with 1070.
Posted on July 16, 2012 1:09AM by PatrickCrowely
How can I edit this to brighten night lighting? Can't see anything. Also, I don't like the yellow-y street lights. I tried changing both in enbseries but nothing helps.

Greta mod, though! Runs smooth.
Posted on July 21, 2012 2:35PM by ian80
game just crashes. Have xlive etc etc, still doesnt work just crashes.
Posted on July 25, 2012 5:38PM by kesolol
MSI Afterburner (2.2.3)support:

(works with older versions, just a slightly different process).

Open MSI afterburner.

Enter the settings menu (located at the bottom).

Choose the "on-screen display" tab at the top and then click "more" at the bottom.

A new window will open which will allow you to add the "GTA.exe" (C:\Program Files\Rockstar\Grand Theft Auto IV) for editing of the application properties.

Once it has been added click the "settings" button in the top right. On the first tab (general) tick the option to "enable compatibility with modified direct3d runtime libraries"

Click "OK" and keep both MSI windows open while playing the game.

NO MORE CRASHING MUCH!??
Posted on August 3, 2012 9:43AM by HaymanGame3000
GREAT WORK!!! 10/10
Posted on August 8, 2012 5:57PM by nick4616
can SOMEONE PLZZZZZ HELP ME!!.. So i luv this MOD.. but after a few mins of gameplay like a good 10mins.. my graphics gets all messed up.. i either get that.. or some serious LAG.. and my PC is a pretty powerful... i have no issue playing crysis1or2 at its max... Plus MY pc IS OVERCLOCKED... i DID a fresh install.. and then replaced my files with this mod.. same issue.. i closed my RivaTuner during game play... still lag or graphic being all over the place... i also uninstall MSI Afterburner, still the same issue.. i really like his MOD and if someone can help me out i would really appreciate it.. thanks!
Posted on August 12, 2012 6:22AM by isogamer
Hi okay, so i did a FRESH INSTALL of windows 7 64bit... still the same issue.. i did commandline codes etc... still the same issue... the game would run fine at first... but then start lagging like *.. it only happens when i apply mods of any kind... can some one plz help me.. i really would like to play GTA IV with the graphic mod..cause the stock graphics for GTA IV doesn't look that great.. compared to the mod..
Posted on August 14, 2012 3:09PM by isogamer
Thank you very much for this. I have some questions, hopefully somebody can help.

1. Are there some disadvantages or bader graphic compared to a ENB mod running on 1.0.4.0? I've read that ENB only has full power on 1.0.4.0.

2. Is the sunrise/sunset like a orange sunrise or is it the ugly one like in Icenhancer?

3. Is there the red sky bug?

4. Is there already a blood mod included or can I use a blood mod?

5. Should I first install this mod and after that other mods or this mod at last?
Posted on September 16, 2012 4:34AM by Helveticus
Hey people....i'm new to this enb scene so please bear with me. Some of the cutscenes are too bright...can someone tell me how to fix that...any suggestions would be great
Posted on December 2, 2012 11:11PM by dhkamity
I'm having the same problem as dhkamity. Also the headlights and brakelights seem too bright in gameplay, even if I turn brightness and contrast all the way down. Anyone help?
Posted on January 3, 2013 3:46PM by Konstantinov
Bloody great! No trouble installing it and it looks fantastic! There wasn't even any fps drops. 10/10. It also looks pretty dope when you have the definition turned off because it makes everything look * tripy and really fast hahaha great work
Posted on January 6, 2013 9:22AM by p000n-tang_be4r
WOW, this one looks very cool (10/10), but everytime i try to install this ENB(drag everything into the main GTA IV folder) my game crashes at the start up..i'm very new to this, what am i doing wrong?
Posted on February 8, 2013 8:17PM by xXAssassin17Xx
i love this enb it works perfect with everything including my lcpdfr
Posted on March 18, 2013 5:02PM by mcblackpanda
I would give it a 10/10 but my screen is flickering to the point that it's unplayable... What a shame. Anyone have a fix for this?
Posted on April 21, 2013 7:15PM by saxman2324
why the cutscene are that bright ?? taillight are too bright also but very nice enb and the only one i think that work great on the steam version 1.0.7.0 !!! Is there something i can change in the ini file to do a work around for those cutscene ?
Posted on April 29, 2013 8:06PM by spartacus gta
Infinite looping on my game at loading screen GAH! i don't know why this keeps happening when i try to put enb files in the folder.
Posted on May 8, 2013 10:01PM by Gucci
This is by far the most beautiful enb I ever seen.. only downside is the bright bloomy cut scenes. :/
Posted on May 15, 2013 9:36PM by SPARTAN 0659
Amazing work Vulga!!! could you please tell me what blood mod u use? my specs are not good enough to run enb even after i lowered filter qualities and shadows. but i really want to use the blood because it is awesome :)

Posted on May 29, 2013 12:32AM by KSH3979
To decrease lights intensity, change enbeffect.fx.
Posted on July 15, 2013 10:38AM by oneill_sx1
10/10 nice work

a solution to the bright cut scenes is to press Shift+F12 (turns off ENB) thanks Boris

Still got a red sky bug but no too fussed about it

The best ENB for 1.0.7.0
Posted on July 18, 2013 3:31AM by parro
Hello, this ENB is looking great but all I want is a sky, clouds and stars from another ENB ( This one http://www.gta4-mods.com/misc/stargate-enb-l3evo-2013-beta-updated-f22212)I would appreciate if someone could help me and tell me how to do that. And also if it works to get a DoF effect, thanks!! :D
Posted on July 19, 2013 1:43PM by tim9929
Fantastic mod, made my game look fantastic. 10/10
Posted on July 23, 2013 5:39AM by Ontacine
I dont really think there is a workaround for the redsky problem yet. I think with 1.0.7.0 it has something to do with adding enb's.
Posted on July 27, 2013 3:49AM by Khameleon808
Like it just becoz it works on my pc :P
Posted on August 17, 2013 4:43AM by 31Check
Great ENB! Installed first time and it looked great. I'm into police mods for GTA 4 and I loved the high bloom / reflection look i first got. Looked like this: http://i.imgur.com/edTSZka.jpg

Reinstalled this ENB after a clean install of GTA and I lost that effect :( Now looks like this: http://i.imgur.com/DqtrCeX.jpg

I've tried messing with the enbseries file but it hasn't changed anything. Can someone help get that effect back?
Posted on November 17, 2013 4:03PM by CaptHamster
How di I enable Motion blur or DOF?
Posted on December 31, 2014 9:44AM by xGamos91x
Impossible to start GTA IV with this ENB. The game crashes during the rockstar logos, before the menu
Posted on March 28, 2014 8:33AM by Larry_King
How do I adjust the bloom and brightness settings? The bloom seems to be a little too much and unrealistic for me, and interiors/night outside is waaaay too dark.
Posted on May 19, 2014 8:21PM by Mr. Rotch
To give you an idea of what it looks like:

http://puu.sh/8TjYj.jpg

http://puu.sh/8TjZm.jpg
Posted on May 19, 2014 8:55PM by Mr. Rotch
Hi, i've read all the comments and i won't to sound intrusive but i haven't understood how to set the brightness. Really i've understood that i have to set the enbseries.ini, but i don't know how to do it. Please can someone explain it to me because i really need to adjust brightness bcz the game isn't playable.

Thanks to all ;)
Posted on May 26, 2014 9:33AM by TheDDS9900
where do you guys put the shader inpuet?

Posted on June 19, 2014 12:44AM by vrckstr
Too bright. My eyes can't take it. Fix it then I'll re-download.
Posted on June 24, 2014 4:41AM by Coldzero
What other graphics mods are compatible with this?

I like the variety of colors and the glow but the interiors are too dark. How do I fix that?
Posted on July 3, 2014 8:07AM by Usman55
Sorry guys but this is a 3 years old ENB, I made it when there was no a single ENB for 1.0.7.0.

Better download Buzz or Dax1 or Fabriciuz ENB:

http://www.gta4-mods.com/misc/natural-enbuzz-update-2-f24872

http://www.gta4-mods.com/misc/fast-realistic-enb-f27807

http://www.gta4-mods.com/misc/cryenb-v2-1070eflc-f28846
Posted on July 5, 2014 2:35AM by Vulgadrop
Sorry, you must be registered and logged in to post a comment. Log in now!