Bone ENB Settings v1.0

by -Bone-
Please explain why you're reporting this file:

Cancel
 
These settings are based on L3evo by lpf312, highly modified with dozens of hours of hard work, and released with his permission. I recommend using patch 1.0.4.0.

- completely reworked all weather types for all times
- completely reworked lighting
- reworked color tones and reflections
- modified lightsprite texture added, also modified sky, and tree textures
- depth of field / distance blur added for smoother backgrounds (read guide how to increase or remove it)

- most of the distance greyness/fog removed for clear weathers
- additional version for POWERFUL COMPUTERS (high quality anti-aliasing), guide for weak computers
- a more brightness version added if you find things too dark or use modded road textures
- bonus high contrast/more colorful version if you like it that way


Install ALL files according to README.TXT!
Rating:
8.65/10 - 101 votes
Downloads: 29,737
Added: January 9, 2011 12:37PM
Last Downloaded: September 1, 2014 5:59PM
File Size: 34.14 MB

How come no one does these for later patches like 1.0.6.0. or 1.0.7.0?
Posted on January 9, 2011 1:04PM by ZBNYNC
VID man.
Posted on January 9, 2011 1:16PM by force92i
Nice mod, but I got one problem it to bright or to dark. Anyway mod is cool
Posted on January 9, 2011 1:17PM by Daniel96
by the screenshots it loks like real life pics!!! give you a 10/10 on this!!!
Posted on January 9, 2011 2:00PM by martronn
best Enb sttings so far. Great job man! you actually made me switch back to Enb from my Sapphire Grapphic IV! GREAT JOB!!! 10/10
Posted on January 9, 2011 2:51PM by lexluther209
Amazing Setts Bone !!!!! 10/10
Posted on January 9, 2011 3:09PM by P1ch3
Is everyone getting results as in the pictures? If so, what are your video cards?

I have two gaming rigs, one with a GTS 450 1GB and one with 2x8800 GTS 640MB running in SLi - seems like with either rig (Q6600 2.4/4GB & 2GB of DDR800/WD Raptors etc) I can never get performance plus the look as in the screenshots. Or not exactly that is, which makes me wonder if it's just me or if the screenshots are the "best of" highlights of the mod or if they're the "typical, how-it-looks-all-time" screenshots.

Downloading and trying, thanks a mill. Hope it looks just like in the screens b/c those screens are amazing.
Posted on January 9, 2011 5:22PM by 2TimesACharm
two gaming rigs = did GTA IV support dualGPU???

Is everyone getting results as in the pictures= Quality yes, color no in my pc is lil bit dark (vanila textures), 580, u have to use AA ENB/downsampling (mofified driver)

anyway Thanks BONE awesome settings
Posted on January 9, 2011 7:11PM by j3smoove
dual 8800 GTS's = Yes, better performance. But, it depends on the ENB/RealityIV/AA/AF Combination. I have two seperate computers with the exact same GTAIV folders, and I like the ambient occlusion using the GTS450....

This AA ENB/downsampling (modified driver) - is this a GPU driver or part of ENB/Something Else? Haven't heard of it/don't recognize the name. Thanks and Cheers
Posted on January 9, 2011 7:37PM by 2TimesACharm
ZBNYNC,

because only 1.0.4.0 supports ALL of the features of ENB
Posted on January 9, 2011 7:42PM by oneill22
2TimesACharm, ENB = config

ForceAntialiasing=true

DisplayWidth=XXXX - our resolution mine.1920

DisplayHeight=XXXX - our resolution mine.1200

downsampling _http://www.forum-3dcenter.org/vbulletin/showthread.php?t=454129
Posted on January 9, 2011 9:13PM by j3smoove
iNTERESTING. Thanks.

I couldn't replicate anything close to the look of the screenshots with my installation (eVGA GTS450 1GB). I dunno why with or w/o AA/16x AF. I have installed ELS, ENB, RealityIV, cars, weapon sounds etc. etc. but I can't get this working. The only mods I've been able to get to work are DKT70's works (various) with ENB (awesome!).

Posted on January 9, 2011 11:29PM by 2TimesACharm
First thing should be reading the readme and installing every file accordingly. It should give the same look but I only tested on patch 1.0.4.0 (which I highly recommend) - but 1.0.0.4 should work as well. Screenshots are obviously selected for the best looks but are from the game so it does look like the same at the same time, place and weather.

A GUIDE TO ADD OR REMOVE DEPTH OF FIELD/DISTANCE BLUR if you dislike it:

- open and edit the enbeffect.fx you are using and search for the following line:

farblur=clamp(distance*0.01,0.2,1.0);

- to remove depth of field set the last value to 0.0 and to increase set it to 1.5 or 2.0 or 3.0 etc. and save file
Posted on January 10, 2011 4:00AM by -Bone-
here i thought finally a proper escalade oh well
Posted on January 10, 2011 8:34AM by zzcool
I really love it, but I have to set my setting so low as possible.. and when I put the dsound or xlive in my gta.dir it does not work,

so I have no trainer and that's really hard for me :P
Posted on January 10, 2011 12:36PM by joe dalton
dsound.dll works here fine and it shouldn't interfere with ENB or any modified file. Try with or without my commandline.txt and try installing filecheckfix.asi

Also, is everything OK during day and night, colors, brightness etc?
Posted on January 10, 2011 1:52PM by -Bone-
i can never get aa to work :s love ur enb settings how did u get no taxi bug?
Posted on January 10, 2011 2:20PM by Nahumk22
after re reading the readme i understood why menus were over sized and got into the game but nothing was loading past louis doors and street lights. i just turned off aa so im going to try it again
Posted on January 11, 2011 8:25AM by oatmealman
Use the commandline.txt included - or remove it. If nothing loads your computer won't be able to handle AA with GTAIV, so turn it off.
Posted on January 11, 2011 8:28AM by -Bone-
would i just copy all the command line text into the target window of my short cut? what are all the commands for. some i get but some i dont, like notime
Posted on January 11, 2011 8:37AM by oatmealman
but yeah i turned off AA but then when i load up nothing has changed it looks stock. NOTHING like the preview pictures above
Posted on January 11, 2011 8:41AM by oatmealman
Commandline.txt is just an additional file you have to put into the main directory among the others from the pack. From 'Misc' files go to GTAIV subdirectories (backup original). You have to have patch 4 or 5 installed and it should work if you do everything right. For additional info and howto visit the link in the readme.
Posted on January 11, 2011 8:58AM by -Bone-
well when i put things in my folder i didn't distribute the "misc" files i did that and all ive noticed so far is stars at night and longer view distance, maybe trees and bushes. im using 1.1.0.0 i think. this is the first time modding gta4 ive done SA on PC before but that was much different. and i haven't tried cars yet ive been looking for a pack that replaces cars with their RL counterparts. im going to try AA again with the files in the right places. are you using a street texture mod? or anything else to make yours look more realistic?
Posted on January 11, 2011 9:36AM by oatmealman
ok after using aa i can still see things but the hud is stretched off screen. its fine i dont need aa. its jsut that i was hoping for mine to look similar to yours but i think im missing something somewhere. ill check that link you mentioned
Posted on January 11, 2011 9:42AM by oatmealman
does this work with version 1100? im using a friends copy of the game and the only fix i could find was for 1100
Posted on January 11, 2011 12:52PM by oatmealman
damit this shit dosnt work i even downgraded...

when i run this it makes my resolution 2700 1900 near that<< my screen is only 1366 768
Posted on January 11, 2011 2:41PM by Nahumk22
where i could put the enbeffect.fx , d3d9.dll, etc??

please guide me... coz there is no information where i could put.

thanks
Posted on January 12, 2011 9:31PM by budiharjo89
Everything from the zip main directory goes to GTAIV main directory and from Misc directory everything to GTAIV subdirectories, overwriting existing files (backup original). Use search to find the original file locations. And use readme. Remember it is for patch 4 or 5. For further question visit the link inside the readme.
Posted on January 13, 2011 3:50AM by -Bone-
thanks, great config

http://rghost.net/3932158.view

http://rghost.net/3932205.view

http://rghost.net/3932218.view
Posted on January 14, 2011 1:34AM by oneill22
love it exept the sky by night..

which file is responsible for that?

and which is that car on the second texture?? can't find that mod..

thanks:)
Posted on January 15, 2011 11:34AM by joe dalton
What is your issue with the sky? If you have too many stars use the stock skydome texture you replaced. The sky BTW should be almost entirely dark at night, dunno if that's your issue. It's complicated to make it brighter as it'd affect daytime.

You mean second picture? Same Cadillac Escalade as on the 1st. The other car on the 1st is the Chrysler 300c from Stiopa. Or maybe you're asking for the 4th? It's the Dodge Challenger 1971.
Posted on January 15, 2011 4:07PM by -Bone-
yeah I had to many stars, and I already know that it was the skydome but when I put the backup file back nothing changed but I think I make somewhere a mistake:) but I've fixed my problem.

and I mean the dodge challenger, thanks I've found that mod:D

you're really awesome because you make this only my gta is some times running slowly but that doesn't matter ;)
Posted on January 15, 2011 5:08PM by joe dalton
Hey -Bone- Can you make the Resolution as 800x600 :P

cause the set resolution is 2700x1900 something like that and im getting annoyed because it's lagging

BTW this mod is awesome and looks like real :)
Posted on January 15, 2011 8:25PM by JK1617
r e a d m e
Posted on January 16, 2011 4:13AM by -Bone-
the resolution is not changing....please help
Posted on January 16, 2011 7:14AM by ShazGta
try this and feel drive a real car!!!
Posted on January 16, 2011 10:18AM by budiharjo89
As stated in the readme, you should control anti-aliasing and resolution from enbseries.ini, or turn either/both to false and control resolution from the game menu.
Posted on January 16, 2011 10:40AM by -Bone-
it would be very cool if you can make this for EFLC:)
Posted on January 16, 2011 3:10PM by joe dalton
As stated in the readme, you should control anti-aliasing and resolution from enbseries.ini, or turn either/both to false and control resolution from the game menu. -BONE-

Thats fucking shit so i have to buy a 2500+ by 1500+ monitor for my laptop just to use fucking aa.....
Posted on January 16, 2011 6:58PM by Nahumk22
thanks bro got it...........
Posted on January 16, 2011 10:16PM by ShazGta
it would be very cool if you can make this for EFLC:)
Posted on January 17, 2011 12:13AM by joe dalton
Unfortunately that's not possible. Only a few ENB effects work in EFLC and several files would need a lotta work to get something similar. There will be an update however for the same patch with black and white old school film look as another bonus.
Posted on January 17, 2011 9:17AM by -Bone-
my graphic card cant even handle this :( got an NVidia GT GeForce 230 1.5 GB....... and this card isnt even on nvidias homepage.... WTF? this card sucks so bad :( cant someone make an ENB setting made for those who got the same graphic card specification? good FPS and good graphics/effects (running in 1920x1080)
Posted on January 17, 2011 10:11AM by Buzz996
That is impossible unfortunately. GTAIV itself is very CPU sensitive, and if you throw ENB over it you'll need a very powerful GPU as well. It's a bad port but with incredble potential. I suggest you to turn AA and AO off as stated in readme.txt and set ReflectionExtremePrecision to false too, that and play with ingame quality settings too, but don't expect awesome performance boost and it's not the same without AA & AO. Blame Rockstar.
Posted on January 17, 2011 11:57AM by -Bone-
Bone is right.

FYI: You'd be better off trying to buy an extremely fast processor with that video card. I'm running 2x8800 GTS 640 MB in SLi with a QuadCore @ 2.4Ghz and it's still slow. Buy a QuadCore and aftermarket cooler so you can overclock to 3.2/3.4Ghz and you'll see a huge difference.
Posted on January 17, 2011 6:21PM by 2TimesACharm
Bone, tell something about you're computer cause the pictures look beautiful, I had it also like that but it was running very slowly, but it's all right now.
Posted on January 18, 2011 1:25PM by joe dalton
Nice mod dude, but 1 thing i hav a slow comp. Intel Pentium 2.0 ghz,3 gb ram ddr2,nvidia 8400gs 512mb overclocked(core clock 733 mhz,shader clock 1850 mhz,memory clock 433) can u help me pls!!!!!!.
Posted on January 19, 2011 10:35AM by vidur
Yes I can help, don't play GTAIV on that computer.
Posted on January 19, 2011 6:18PM by -Bone-
Does this work with patch 1.0.2.0? :O
Posted on January 21, 2011 7:39PM by Shinn
This is amazing, thank you so much! Just 1 question though, somehow all the tire marks and car dents are always visible in my game, you could even see it through a wall, is it normal or did i do something wrong?
Posted on January 22, 2011 1:28AM by vivec
Use 1.0.4.0 patch and install the shaders correctly as well. If it still doesn't work visit the site in the readme for troubleshooting.
Posted on January 22, 2011 4:38AM by -Bone-
Oh, i have to use the 1.0.4.0 version? Dang it, i bought the steam version so it automatically updated to the last version. Well, thanks anyway, you've done a great job!

Btw is the often changing sky also caused by using the latest version of the game?
Posted on January 22, 2011 9:31AM by vivec
The ENB for me is tooo dark, even when I use the brighter version it's still dark. I use the normal version with AA turned off.
Posted on January 25, 2011 12:38PM by 19phelps92
Not my video. My guess is a BMW. But why ask here and not on the guy's YouTube page?
Posted on January 29, 2011 4:08AM by -Bone-
nice mod bro:)

^^damn spam, got that on my mod too
Posted on January 29, 2011 5:41PM by nvidia31337
I have a duel core 2.2 ghz and readeon HD4650, it´s just a laptop but it can handle an older enb settings and no lag. I havn´t the highest settings but it works and now I´m gonna by a quad 3.0ghz, 4gb ram and readeon HD5770 1gb. I hope this Enb settings will work on that.

plz tell me if I´m wrong.
Posted on January 30, 2011 4:46PM by mrali95
I have the 5770 myself with an AMD 3-core at 3,2GHz, it's borderline enjoyable. Look, GTA+ENB is very heavy, so for smooth gameplay a 3,2GHz+ 4-core and an 5850 / nVidia equivivalent is recommended, that is for anti-aliasing, which is essential. For GTA definitely choose nVidia, I just don't which one is in the 5850 range, is it the 460 or 470? Something like that with a minimum of 1GBs of DDR5 RAM will do the trick.
Posted on January 31, 2011 3:57AM by -Bone-
bone which is best graphic card for ur ENB series setting...

my Con-fig is 3.2ghz Extreme Edition, 4gb ram, windows 7 32 bit,1 gb graphic card nvindia 9800Gt,,,but i want to change my graphic card only fro END series ....so can u please suggest a good graphic card....whihch one should go for it which will be best for ENB series graphic

waiting for ur reply

Posted on January 31, 2011 11:01PM by ShazGta
Okay, stop with the hardware questions! I'm no expert, read guru3d.com or something. All I can say is look for the best prize/performance ratio in the nVidia brand, maybe 460 or 470 I really dunno, just look for the larger memory. Given how sh*tty the port is, it's all pointless unless it has a minimum of 3,2GHz+ Quad. Neither is cheap so for me the AMD/ATI combo stays with performance issues but I can live with that.

Google is your friend.
Posted on February 1, 2011 4:22AM by -Bone-
:( My pc cant handle this settins :( only getting 11-15 fps... my graphic card is an Nvidia GeForce 230 1.5 GB, Intel core quad 2.50 GHz (4 core) and 6 GB RAM.... BUT WHY THE FUCK AINT MY GRAPHIC CARD IN NVIDIAS HOMEPAGE !? WTF!? omfg i regret i bought this.... 2 questions:

Can you make a good ENB settings that is good for my graphic card, getting 25-60 fps and good effects? (me gcard is almost as the same as the 9600)

If you cannot do that, would an 480 be good for this enb settins ? and the rest of my pc...
Posted on February 1, 2011 2:55PM by Buzz996
ok thx -Bone- I think I will get a 3.5ghz tripple core 4gb ram, nivida gtx460 1gb, think that 470 is better but 460 is still better than readeon HD5850 it´s ranked better by users and professionals.

Check this site if somebody wan´t to know what graphic card to buy

http://www.videocardbenchmark.net
Posted on February 2, 2011 10:22AM by mrali95
hey, whats the EXACT line in enbseries.ini that makes car light (rear and front) make so shiny and good looking? like in the last picture... please!
Posted on February 2, 2011 10:38AM by Buzz996
Not a line but enbspritelight.bmp which comes with the package, although you can increase/decrease it's effect under SPRITELIGHT in enbseries.ini.
Posted on February 4, 2011 3:53AM by -Bone-
THANK YOU!!!
Posted on February 4, 2011 11:29AM by Buzz996
ShazGta: The GTX480 is pretty good and it´s outgoing so it sells alot cheeper than it used to do, it´s good but use youre old one to to get it run faster with extra memory.
Posted on February 4, 2011 2:35PM by mrali95
-Bone- what gpu did you had when you took those pictures and do you use AA
Posted on February 4, 2011 2:41PM by mrali95
Best Enb Setting So Far!!

The only problem is the Brightness is still too low even I use "More brightness" setting.(1.0.4.0) Why?

BTW, I tried it in 1.0.7.0 and the graphic was a little strange,later I replace d3d9.dll with 0.081SORA one and the result was great.(Although some effect was disable due to 1.0.7.0)
Posted on February 11, 2011 9:25AM by stiiveo
HI, ENB works great but my config cannot handle AA so i'm playing without it. when playing in default resolution (1920x1200), the car and front screen are blurry , how can i remove it ? (i'm not talking about motion blur or DOF which are both great) Great mod ! thanks :)
Posted on February 14, 2011 6:14PM by guitoune
the best ENB series so far!!!!

10/10.

Maybe it's the high polygon cars' fault but it sometimes lags and i want to make edges look more smooth instead of zigzag shape. should i get another videocard or better processor?

i have windows 7 ultimate, 500gb hdd, sapphire radeon hd 5850, and amd ( i forget the model name but about equivalent or less than i7)
Posted on February 15, 2011 7:57PM by amigoamigo
I am having a problem:

- The cars using low polygon (LOD) models until I enter them, that is, they look like giant blocks
Posted on February 15, 2011 11:13PM by bugmenot
Really great mod but I have an issue with it. At night my sky looks very strange.

Picture related...

http://i.imgur.com/Z2WE4.jpg

Help would be greatly appreciated, this mod is amazing and it feels bad that I can't get it to work properly when night falls in Liberty City.
Posted on February 16, 2011 12:41PM by jizzeverywhere
Thanks for the awesome readme. I quote:

"Install:

- put all files from the main directory and from 'Misc' folder to the right place,"

As a guy that's never installed anything into GTAIV I have no idea what "the right place" means. Next time be so kind as to include folder and file paths for all included files, would ya? Pretty basic stuff when releasing a mod, really. :/

Beyond that it looks good. I just have to go google the hell out of how to install the bloody thing.
Posted on February 24, 2011 4:55AM by The Ed One
Just reporting back. Got it all working, still no thanks to the readme. lol. I have no idea why you think anything helpful is contained in there. Anyway, looks great man. Thanks for the mod.
Posted on February 25, 2011 7:22AM by The Ed One
The sun is too big. How to reduce the size?
Posted on February 27, 2011 11:19AM by legendary94
hey bone !!! amazing mod!!! i am ur fan !!!

have u done anything to the blood ??? not that i have any prblms but i installed the exaggerated blood mod and the blood quantity is quite low..

so is ther any way to increase the blood???? plzz reply
Posted on March 2, 2011 6:37AM by Akshay4321
The best ENB ever, thanks bone. But I do have a problem. I get colorful flashes on the left screen corner occasionally. Anyway to remove it?

Posted on March 18, 2011 1:13PM by goldbranch
I have e huge problem with the sky. It is almost blue at night and alot of white,red and blue stars all over the sky.

I am new to this and I wonder if I can upload at picture anywhere here?

Everything else runs like charm.
Posted on April 18, 2011 12:14PM by Lankfisher
Is there a way to go to 1.4 or w/e on steam?
Posted on May 16, 2011 6:07AM by Maddo03
"put all files from the main directory and from 'Misc' folder to the right place" Great install instructions.

I can install it fine, but for people who don't know how to you should include some better instructions.
Posted on May 19, 2011 3:29AM by Twiztid ICP
Settings look quite lovely, BUT blood splatter and tire tracks appear in peds and cars (http://img805.imageshack.us/img805/1302/gtaiv2011052001541240.jpg) not sure if this is an issue with the ENB settings you've provided or not, but with other enb's I've never had this problem.
Posted on May 20, 2011 2:50AM by Twiztid ICP
Hey man This is a god mod man i love it what you made man i use patch version 1.0.7.0 and wow amazing look Amazing i use amd phenom x4 955 black edition with overclock and use his hd 6870 with 4 gb of ram and just like twiztid ICP say blood splatter and tire tracks appear in peds and cars when is fixed is gonna be amazing but i love what you done keep a good work budy
Posted on June 1, 2011 6:15PM by Enumaelish
Bone.... 10/10 dude, this program is just jaw dropping! I had a slight issue in the beginning after initial install.... every time I launched GTA4 the screen resolution would automatically be set @ 5760x3240. (Even after setting the display height&width to 1920x1080 in the enbseries.ini) Fixed it by setting both display height & width to 0. Now I just drive around looking everywhere going "daaaaaaaaaaaaaaaammmmmmmm!" Thanks for this spectacular mod!!!!!
Posted on June 7, 2011 4:37AM by dudeh
Finally something good!, I've uninstalled many times, I've changed a lot of ENB, none like me.

This is the best, I had some problems with patch 1.0.7.0, 1.0.4.0 I will change places

Very good quality, it really looks real, the tone of the car is perfect. 10!

Thanks

It would be great to do it for patch 1.7

I do not speak English, if there is an error, I apologize.
Posted on June 15, 2011 10:42AM by canaletto
Thanks for a very great ENB.

However, a few questions:

Why do you put "-dx10", "framelimit 30" or "fullspecaudio" in the commandline? Are they having any relevance for your ENB or can I remove them?
Posted on June 27, 2011 11:07PM by Wessberg
"-dx10" -GTA IV doesn't use DX10 it uses DX9, this command is useless. Why is it still used? I thought this was clarified few years back...

Posted on July 8, 2011 6:06AM by ToKk
Great settings with ENB!

My PC can´t run with "ENB iCEnhancer 1.25" I get 15 fps.

But with this one it runs great around 30 fps.

THANKS!!
Posted on July 20, 2011 12:56AM by madibex
Somehow the config looks very good

http://img834.imageshack.us/img834/9418/ss187.jpg

http://img97.imageshack.us/img97/2783/ss186.jpg

Is it okay if i put some Screen Shot here ? If it's not allowed i will erase it

By the way credit's goes to you, and the car mod maker

Sorry about my bad english
Posted on July 27, 2011 6:53AM by Victim_Crasher
hey how can i make it so ONLY the tail and front lights are in the ENB... i dont want the other effects juts the tail and front lights! (not for hosting anything, just for me) PLEASE someone tell me!!
Posted on August 12, 2011 10:26AM by Buzz996
do i need a super powerful PC to run this smoothly?
Posted on August 14, 2011 3:57AM by erwin0629
hey dudes does this work in nvidia geforce 8400GT 512 mb
Posted on October 5, 2011 11:48PM by prithvi kishore
I have some problems with the resolution, mine is 1280x1024 and gta iv shows in 2560x1080 something like that. please help bone!
Posted on October 16, 2011 2:15AM by gunnery18
now this is the proper enb setting!!!these are excellent 20/10 . . . -Bone- can you make these setting for enb 0.081 sora . . .?
Posted on October 20, 2011 4:04PM by zerocoolfire
I'm running this with 1.0.7.0 and it works nice, but for some reason shadows don't show up.

Anyone know a fix? I'll be playing around with shaders until someone can answer.
Posted on November 13, 2011 4:28PM by Tiezep
sucks Extrasunny weather!
Posted on December 22, 2011 3:33AM by sidoarjo_modder
for the people who have Resultion problem

first put this in your commandline.txt

-width

-height

and add your resultion (like me)

-width 1920

-height 1080

then go to enbseries.ini and change this (like me)

ForceDisplaySize=false

ForceAntialiasing=false

TA DAAAA , RESULTION LIKE YOU WANT , IS WORKING :))

Posted on December 28, 2011 2:04PM by martin.svk
why i don't have any shadow that su** :(
Posted on December 31, 2011 1:56AM by IIIIAGPIIII
guys, I have AMD Phenom II quad core 3,2GHz B.E. 955 and Sapphire Toxic Radeon HD6850 , A-Data Gaming series 4x2GB DDR3 1600MHz and its going on with 34,97FPS :D thanks for the mod , looks awesome
Posted on January 2, 2012 6:41PM by martin.svk
Hands down THE best ENB out there, cy@ Ice! :P
Posted on March 6, 2012 10:35AM by Fraiche
Where do i put it, all it says put it in the right place.
Posted on July 23, 2012 8:14PM by DrNomNom
If you get time, Bone.

Could you make a 1070/Steam fix?

Because it's some small bugs, f.ex. you can see the skid marks trough the car.

And it's more shining in 1070 than 1040 :P
Posted on July 28, 2012 10:37PM by Eaze
sup Bone

I know this enb is old but this is one of the best and I have a problem with the reflection on the water it looks like a solid mercury and reflects the sky and the other buildings too much to the water, do you know what do I need to edit on the settings?
Posted on August 1, 2012 9:53AM by keizcee
work on 1.0.7.0 ??
Posted on October 4, 2012 8:55AM by micqo
Sorry, you must be registered and logged in to post a comment. Log in now!