ENB For Low End PCs

by vidur
Please explain why you're reporting this file:

Cancel
 
I modified the enb made by AltOvOltaje. thnx AltOvOltaje
for his enb . I
-disabled bloom
-decreased size scale
-increased color pow
This enb is for people with low end pc`s

Hope You Guys like it :)

credit: AltOvOtaje
Works With Patch 1.0.4.0 Replaces: ENB
Rating:
8.40/10 - 47 votes
Downloads: 23,873
Added: February 24, 2012 6:01AM
Last Downloaded: October 21, 2014 6:50PM
File Size: 11.20 MB

HOLY F*CK !

I LOVE YOU SO MUCH !

THANKS FOR THIS ONE !

10/10 **
Posted on February 24, 2012 1:54PM by GtaThundersmack
any videos?
Posted on February 24, 2012 6:59PM by gjjunco
@gjjunco If u can make a video :)
Posted on February 24, 2012 7:07PM by vidur
Kinda looks crap but good for low end users.
Posted on February 24, 2012 9:08PM by JazzNig
@ jazznig i ll make it even better for people with low end pc's :)
Posted on February 24, 2012 9:32PM by vidur
can anyone make 1.0.7.0 ENB For Low End PCs!? :((
Posted on February 24, 2012 9:56PM by Izzykit123
Even though I have a high end laptop I still can seem to run enb good

i7 extreme, nvidia gtx 540m
Posted on February 24, 2012 10:52PM by Nahumk22
Here is my pc configuration:-

Intel pentium dual core E2180 @ 2.00GHz

3GB Ram DDR2

Nvidia GeForce 8400GS

(Overclocked)

Core Clock : 710 MHz

Shader Clock :1900 MHz

Memory clock : 500 MHz

this is my low end pc :D
Posted on February 24, 2012 11:20PM by vidur
can i use this in 1.0.7.0??
Posted on February 24, 2012 11:58PM by Izzykit123
I dont think so but try it
Posted on February 25, 2012 12:02AM by vidur
For the best experience of ENB use patch 1.0.4.0 .
Posted on February 25, 2012 12:05AM by vidur
if its work, ill make a vid :D

Posted on February 25, 2012 12:05AM by Izzykit123
Thnx dude plz make a video !!!!! :)
Posted on February 25, 2012 12:09AM by vidur
@vidur it crashes when loading savegame..:(

ill try to download 1.0.4.0
Posted on February 25, 2012 12:23AM by Izzykit123
why dont you make a vid, you got nice car..xD
Posted on February 25, 2012 12:27AM by Izzykit123
But i have a * pc and internet :(
Posted on February 25, 2012 12:28AM by vidur
i've now downgrade to 1.0.4.0.xD hope it works :D

Posted on February 25, 2012 12:43AM by Izzykit123
Ok check if it works
Posted on February 25, 2012 12:47AM by vidur
@vidur hey man when I use this my screen is dark even in full brightness, when I press shift+f12 it's so bright, any help? im using 1.0.4.0, thanks! nice mod btw
Posted on February 25, 2012 12:54AM by totoyK
@ totoyk go to ur gta 4 directory and open enbseries.ini then go to "enviorment" section and lower the " color pow = 1.4 "or what brightness you like. And the shift+f12 its just like that :)
Posted on February 25, 2012 1:04AM by vidur
And have u put all the files correctly ???? Yeah does the brightness match with ur game and the screenshots ????
Posted on February 25, 2012 1:07AM by vidur
hey vidur.. i am releasing a visual mod.. want to try it out? its best for low end pc.
Posted on February 25, 2012 5:43AM by gjjunco
Ok :) and gjjunco r u on facebook ???
Posted on February 25, 2012 5:55AM by vidur
hey vidur.. i am releasing a visual mod.. want to try it out? its best for low end pc.
Posted on February 25, 2012 6:15AM by gjjunco
ok juncogelson@yahoo.com.ph

thats is my email for facebook
Posted on February 25, 2012 6:20AM by gjjunco
@ gjjunco u send me a friend request " vidur david " :)
Posted on February 25, 2012 6:34AM by vidur
cool 10/10 works
Posted on February 25, 2012 6:50AM by deividas
i will create video today
Posted on February 25, 2012 7:14AM by deividas
ok deividas plz quiclky make the video :)

Posted on February 25, 2012 7:22AM by vidur
Kill all the low raters :((
Posted on February 25, 2012 7:41AM by vidur
hey vidur i cant find your name... can you just specify your email?
Posted on February 25, 2012 8:10AM by gjjunco
Didnt u send me a friend request ??
Posted on February 25, 2012 8:16AM by vidur
My name is vidur david with a bugatti cover
Posted on February 25, 2012 8:27AM by vidur
vidur, 1.0.4.0 is the best bro! haha.xD

no loading texture(all fixed) and very perfect ENB i've ever see!

1.0.7.0 is trash.xD

thumbs up bro!

keep up the good work!

∞/10!

ill try to make a vid man...xD

Posted on February 25, 2012 9:48AM by Izzykit123
Ok dude thanks for supporting my first enb mod and what " no loading texture " ???? :]
Posted on February 25, 2012 10:04AM by vidur
@vidur i mean that in 1.0.7.0 the environment is loading too slow (buildings, streets and bridges).xD
Posted on February 25, 2012 10:58AM by Izzykit123
Ok and what about the video ??
Posted on February 25, 2012 11:21AM by vidur
@ Izzkit123, what are your pc specs ??
Posted on February 25, 2012 11:24AM by vidur
AMD Athlon(tm) II X3 440 processor

4g RAM

GeForce GT 240

Posted on February 25, 2012 11:54AM by Izzykit123
100000000000000000000000000000000000000000000000000000000000......../10

I Love You Too Man

Posted on February 25, 2012 4:43PM by RonyBrazilmod
Thank you VERY much for making this for us poor people,lol. DLing right now and Ill let you know how it goes. Excited, to say the least
Posted on February 25, 2012 8:22PM by pigbenis
You and me are not poor we are happy with what we have and taking it to the max. For e.g. See my nvidia 8400GS i overclocked to its maximum clock speeds possible ane we are not poor :) :} :] :>
Posted on February 25, 2012 9:20PM by vidur
Plz someone make a video °_°
Posted on February 26, 2012 10:37AM by vidur
almost i will add
Posted on February 26, 2012 12:48PM by deividas
Great work Vidur! I would like to adjust the lighting that comes from the buildings at night time. for instance when you start the game and you drive up the ramp from the loading dock. As soon as you reach the top you see the city skyline (sky scrapers). How can I adjust the lights that come from behind the windows of the buildings to make em dimmer or brighter? Any help would be appreciated, thanks!

Posted on February 26, 2012 5:39PM by radar201
Who added the video????
Posted on February 26, 2012 8:17PM by vidur
Go to the enbseries.ini and find "building" section and do the changes you want.
Posted on February 26, 2012 8:36PM by vidur
i am add in youtube !!!!
Posted on February 27, 2012 5:18AM by deividas
Vidur, thanks a bunch!! I actually figured it out with this link http://gtabay.cba.pl/index_dokumentacja_gta4_en.htmthat was provided somewhere on this website. Very useful info especially for noobs like myself. Overall, i like your mod.... I have low end laptop, but I felt like I needed to tweak the lighting(brighter) from the buildings.
Posted on February 27, 2012 11:07AM by radar201
does it work with 1.0.7.0

I Really Want!!
Posted on February 27, 2012 4:30PM by Endy281
Works perfectly fine with 1.0.7.0, from what have seen so far. *, not only does my game look better, but it runs better too. I have no idea, honestly, if it even has to do with this mod, but all I know is that right after I installed this and got it to work, my FPS was greatly increased. I have no idea how or why, but it increased noticeably. Anyway, thanks for this.
Posted on February 27, 2012 9:42PM by CME117
@ CME1170 glad it worked for you and the FPS increased for you . :)
Posted on February 27, 2012 10:28PM by vidur
can i get some help putting files in correct places

ALSo i have not downloaded AltOvOtaje's enb which u've modified, will it be a problem? i have patch 1.0.0.4. sorry iam a bit noob at this

please help asap

Posted on February 28, 2012 12:20AM by Sam02.Singh
Singh u indian ???
Posted on February 28, 2012 1:02AM by vidur
yea

Posted on February 28, 2012 1:39AM by Sam02.Singh
can i get some help??

plzz
Posted on February 28, 2012 2:05AM by Sam02.Singh
i tried puttin all the files from the gta 4 folder in the archive into my game directory but but me game crashes sayin gta 4 system error the program can't start because d3dx9_40.dll is missing from ure computer try reinstalling the program

Posted on February 28, 2012 2:09AM by Sam02.Singh
i tried puttin all the files from the gta 4 folder in the archive into my game directory but but me game crashes sayin gta 4 system error the program can't start because d3dx9_40.dll is missing from ure computer try reinstalling the program

Posted on February 28, 2012 2:17AM by Sam02.Singh
Bhai, u need to update your directx.
Posted on February 28, 2012 2:37AM by vidur
par yaar files kahan daalne hai

Posted on February 28, 2012 2:56AM by Sam02.Singh
where i have to put the files and direct x is updated
Posted on February 28, 2012 3:00AM by Sam02.Singh
Add me on facebook " vidur david"
Posted on February 28, 2012 3:11AM by vidur
Bhai first put all files except "common and pc" folder eg. Enbseries.ini into ur gta 4 directory and the pc and common folder files as the same it is.
Posted on February 28, 2012 3:19AM by vidur
ok bro and i will add u
Posted on February 28, 2012 4:42AM by Sam02.Singh
oh shitt the same error again man im pissed i want to run this mod....

Posted on February 28, 2012 5:00AM by Sam02.Singh
Dude update ur directx only then it will work and wat r ur pc specs ??
Posted on February 28, 2012 5:09AM by vidur
i-5 560m 2.66ghz

win 7 home prem. 64bit

hdd 500gb 4 gb ddr3 ram

nvidia 310m 512mb( crappy )

gta 4 - 1.0.0.4
Posted on February 28, 2012 5:20AM by Sam02.Singh
thnxx man atlast chal gaya mod

great mod 10/10 !!!!
Posted on February 28, 2012 5:38AM by Sam02.Singh
ok chal gaya na now send me a friend request !!!!!!!!!!!

Posted on February 28, 2012 5:56AM by vidur
Hey, I'm back again. I seem to have spoken too early with my previous comment. Sadly, I am facing a really big issue. While the game looks perfect at night, daytime looks terrible for one reason. There are absolutely no shadows. For some reason, all the daytime shadows of things are now classified under the graphic setting of "night shadows". The problem is, though, that as soon as I turn the night shadows setting onto to any setting besides "off" my game freezes and the crashes to the desktop. Any help?
Posted on February 28, 2012 4:35PM by CME117
Well it's written at the top that " works with patch 1.0.4.0 " as all the visualsettings.dat and timecyc.dat are taken from patch 1.0.4.0 and even the shaders. So i suggest to you that to change your patch version.
Posted on February 28, 2012 9:00PM by vidur
@CME117 my advice to you is to reintall gta 4 then install patch 1.0.4.0.

Link: http://www.4shared.com/file/DGUJljif/GTA_4_1040_PatchCrack.html
Posted on February 29, 2012 4:17AM by Izzykit123
hey man .is this for low end pc ! but when i play gta iv using this enb in game there a little bit lagg ? what can i do?

my spec :

core 2 duo

2gb memory

geforce 210 ?
Posted on March 1, 2012 6:09AM by philip04
@Philip play ur game in low settings. I got a NVIDIA 8400GS (overclocked)
Posted on March 1, 2012 8:29AM by vidur
i wonder if this will work on my laptop...

specs:

toshiba qosmio f60/033

intel core i7 740qm

nvidia geforce gt330m

4gb ddr3 1066mhz ram

750gb hdd 5400rpm
Posted on March 2, 2012 5:54AM by wtrxprs
Try it out :D
Posted on March 2, 2012 11:39AM by vidur
too lightning on the sky .
Posted on March 2, 2012 5:50PM by philip04
Vidur : I just installed it. It's amazing, but having a bit problem. I am playing on low settings. But still game lagging, is there any setting which i can make low and play it as normal i used to play before? First day was too dark too, but i figured it out and fixed it. :) But it lagging a lot, so any settings for it? Thanks. :)
Posted on March 4, 2012 1:46AM by XxDarkxX
What r ur pc specs. ??
Posted on March 5, 2012 12:05AM by vidur
Vidur : Here is my PC specs, i know it's not so good. :/

Microsoft Windows XP

Service Pack 3

Intel(R) Core(TM)2 Duo CPU

E7300 @ 2.66GHz

2.67 GHz. 2.99 GB of RAM.

NVIDIA GeForce 8400GS 512MB.

Posted on March 6, 2012 11:40AM by XxDarkxX
I don't understand how i get 40-60 without this mod and 5-8 with it installed. What am i missing? All the other enb's i;ve tried did the same thing.
Posted on March 10, 2012 5:56PM by madalin3
I just started using enb injector with the same .ini file and got 30-40 fps so why the big drop in performance when i copy all the other files?
Posted on March 10, 2012 7:36PM by madalin3
I got a reply on another forum. Apparently the d3d9.dll doesn't work on nVidia Optimus video cards.
Posted on March 11, 2012 5:32PM by madalin3
you answered yourself :)
Posted on March 12, 2012 10:02PM by vidur
Im kinda a noob to all this just got my gta 4 for pc last week after getting sick of the same old gta on xbox360. So my laptop is a Toshiba satellite l755d-s7107 with a AMD A6-3420M quad core 1.5GHz with turbo core up to 2.4GHz

AMD Radeon HD 6520G

and 4 GB DDR3 1333MHz

Is this a decent computer for running this game?

I have gta 4 patched to 1.0.4.0 and have 4 car mods and simple native trainer 6.4 and I get about 16 fps in the middle of the city. would this mod help? Are there other ways to boost fps?
Posted on March 13, 2012 2:51PM by ArcticCatMan
@Arcticcatman at what settings u play gta 4 ??
Posted on March 14, 2012 1:16AM by vidur
@JazzNig yeah your right... Im using an amd 3 core processor and nvidia 9500gt 1gb ddr2
Posted on March 14, 2012 4:37AM by cavalcadeunit3
res 16:9

texture quality-medium

water quality-very high

shadow quality-high

texture filter quality-high

view distance-25

detail distance-37

vehicle density-26

shadow density-3

vsync-on
Posted on March 14, 2012 6:32AM by ArcticCatMan
Jazznig what??? @Articcatman dude lower those settings and how much fps do u get without the mod and the same settings ????
Posted on March 14, 2012 12:24PM by vidur
without the mods I had 24 average fps
Posted on March 14, 2012 2:39PM by ArcticCatMan
I changed settings to...

texture quality-medium

reflection quality-high

water quality-high

shadow quality-high

texture filter-high

view-12

distance-12

vehicle density-7

shadows-3

and this gave me 18.41 fps. I dont know which setting to change because I hate getting rid of the quality. Could you tell me some settings I should try or what i can change that wont make the picture so bad. Your help is really appreciated!
Posted on March 14, 2012 7:50PM by ArcticCatMan
can u make a ENB with bright buildings and etc, without shadows

.. pls because my pc is low

its XFX nvidia 2x gt520

4 gb ddr3 ram

at resolution 1024X768??

Posted on May 21, 2012 10:11AM by frostarun_gta4
its will work on my toshiba satellite intel core i3@ 2.13GHz with 4gb ram and 1gb ati hd radeon 4650 ??
Posted on June 17, 2012 12:18AM by NikosBellic_898
i need help everything works fine but i have a black sky

Posted on July 27, 2012 9:33PM by thenickman627
Hello! I have a little problem; Always when I put the d3d9 file in the folder, the game doesn't work... Houses & road dissapears......
Posted on July 30, 2012 2:51PM by espace72
Sorry how do i actually install this im new to all this :P

Posted on August 7, 2012 6:33AM by bhirners
it run beautifully on my laptop..

i5

3 gb ram

1 gb Ati Radeon HD 5145

looks like new york a lot

..looks superb if you got stilldre's peaks mountain map mod!! or playin flood with the water editor

the only issue is if you look at the sky the sun looks pale.. as if youre wearing rayban sunglasses

the cloud on the sunny weather actually more improved the sun/sky's contrast rather than the blue sky on ext. sunny
Posted on August 24, 2012 2:12PM by beizegum
Can you make it for 1.0.7.0? Please :3
Posted on September 17, 2012 8:44AM by biohazard001
thnx so much man! rated 10/10!!
Posted on September 28, 2012 9:17AM by Pilot077
thank bro :P
Posted on October 1, 2012 9:55AM by chaung77
it works for me but i get error and it crashed my game..

the error said , gta iv have stop working and crashed.. - Closed?

..

can you check it pls..
Posted on October 7, 2012 4:53AM by Pilot077
I'm confused... How come shadows don't appear on mine when I turn them on?
Posted on October 17, 2012 3:41AM by JDash
THANKS A LOT.... REALLY NEEDED THIS... BEFORE IF I START GTA MY LAP WOULD GET TOTALLY HEATED UP.. AFTER USING THIS GTA 4 RUNS BEST... THANKS A LOTTTTTTTTTTT....

:):):):):)
Posted on December 27, 2012 9:20AM by shreyas093
Problem with this I have found is that skid marks, blood, bullet damage and other similar textures are completely transparent through my cars and peds. Help.
Posted on January 30, 2013 11:52AM by BRAVO9ACTUAL
OMFG it works flawless with 1.0.4.0! Thanks!
Posted on February 10, 2013 6:21AM by krueger96
Using:

1.4.0

i3 3.33 gHz

6 GB RAM

1 TB Harddrive

6450 1GB

Runs extremely well thank you a lot!
Posted on April 7, 2013 9:16PM by Carmania24
Bad Timecyc but very good i have 50fps! 7/10
Posted on June 21, 2013 11:05AM by DayL
processor: AMD Athlon(tm)240e 2.80ghz

graphics card: Radeon hd 4200 series.

4gb ram 64bit

can my computer run this?
Posted on November 11, 2013 4:42PM by daijon carcamo
Oye Vidur

Im searching for low end enb for long time. PLEASE give me a enbseries.ini for your ENB at lowest settings but good car reflections..

My Specs

Intel Dual Core 1.60ghz , 1.60ghz

Nvidia geforce gt 210 1gb

2 gb ram
Posted on December 22, 2013 10:28AM by surajsingh
aye, i need your help,when i start the game, everything is bright. how do i fix this

Posted on February 8, 2014 1:56PM by dudwiththeglock
Looks great but any drift marks you can see through the car. :(
Posted on February 22, 2014 10:44AM by macpd123
Sorry, you must be registered and logged in to post a comment. Log in now!