ENB-Series schakusa styled v2.1

by schakusa
Please explain why you're reporting this file:

Cancel
 
INCLUDES one of the MOST TUNEABLE enbefffect.fx files!!
Feel free to tweak what ever you want or dislike in my presets :)


As usual only for patch:
- 1.0.3.0
- 1.0.4.0
- 1.0.0.4

Runs smoothly on this Specs (1920x1080 with 40-65fps)
- Intel i7 2600
- 16GB RAM
- Zotac GTX580 3GB

==> ALL CREDITS GOES to:

- Boris Vorontsov, Dpeasant3, Icelaglace, gp65cj04, dkt70, AAA, MasterKontrol and Timothy Lottes (injected FXAA)


==> Special thanks goes to my dirty little helper:

- Crosire (for tuning enbeffect.fx)
- Icelaglace
- Niggbert
- Rone
- Packetoverload
- MasterKontrol
- gp65cj04
- AAA (opezdl)


INSTALLATION:

Copy/Paste into your GTA IV Folder!

Start your game, press "pause"-key to enable injected fxaa



I only use the HD-Texture-pack by Lord Neophyte:
http://www.gta4-mods.com/search/lord%20neophyte


If you want to upload my ENB on other sites then gta4-mods.com you have to use this downloadlink:

https://rapidshare.com/files/4124887090/schakusa styled ENB-Series v2.1.zip


have Fun
Rating:
7.32/10 - 57 votes
Downloads: 3,638
Added: August 8, 2012 5:30PM
Last Downloaded: April 19, 2014 6:05AM
File Size: 10.12 MB

Sorry, you must be registered and logged in to add a video to this file. Log in now!

This looks really great schak. I can't wait to test it out.
Posted on August 8, 2012 6:43PM by ZBNYNC
Thanks for release. I'll try try it out :)
Posted on August 8, 2012 7:04PM by leec313
This is P.E.R.F.E.C.T but IS Gta IV or Gta V

simply you are the MASTER of ENB 1000/10
Posted on August 8, 2012 8:33PM by Demon340
looks nice 10/10
Posted on August 8, 2012 8:46PM by bigxsmoke
10/10 !
Posted on August 8, 2012 9:27PM by sly1286
10/10
Posted on August 9, 2012 1:02AM by STiCKeR
I'll try nice screens
Posted on August 9, 2012 2:03AM by galopaul
awesome mate =D
Posted on August 9, 2012 3:00AM by legacyy
11/11 :P Nice work again ^^ I'm going to try this one.
Posted on August 9, 2012 3:15AM by Slixent
100/100 Kinda gives me a miami/vice city type of feel. I wish we had a good beach in gta 4. And also kinda bad i have EFLC so this wont work cause i installed eflc patch. huff. I want this bad. Nice work!
Posted on August 9, 2012 3:19AM by THE DEVIL DUDE!
the best ENB that ive ever play I Love it soo much best work !
Posted on August 9, 2012 4:47AM by Nyze.One89
this just made my rig cry...

but still is beautiful 9-10
Posted on August 9, 2012 7:57AM by Tori
10/10
Posted on August 9, 2012 8:18PM by alialmoot
SupaaagoooD !!! Enb
Posted on August 10, 2012 12:14AM by VeTeRan-78
16GB of RAM lol time to buy some RAM
Posted on August 10, 2012 5:26AM by amigoamigo
Everything but the trees. Too bright orange and green. But thats me, others may like exactly the way it is.
Posted on August 11, 2012 12:35AM by tall70
I've not included the tree textures i use at the moment, so it's hard to configure the TREE Settings in the ENB to fit with every tree texture mod you guys use... Try to edit the Tree's for your used trees, open the enbseries.ini and edit the values on the TREE section ;)

@all: I am very glad you like it! Thanks for all the nice comments here! :)
Posted on August 11, 2012 4:08AM by schakusa
Hi schakusa, since you seem to know a lot about GTA IV and computer, I have a question.

So I have all the vehicles replaced and using ENB and some other mods but after spawning like 25 cars, the map stops loading and as I drive fast, I end up on bad textured no-loaded streets.

What computer parts should I buy to solve this?

I'm thinking about buying 8GB more of RAM, I only have 4GB now.

CPU should be ok, I have AMD PhenomII X4 965, graphics also should be okay with Radeon HD5850.

Posted on August 13, 2012 3:00AM by amigoamigo
@amigoamigo What view distance and detail distance settings do you have?

Posted on August 14, 2012 7:30AM by earljanxxx09
@amigo: your graphic card and your large vehicles.img are no good friends :D its, unfortunality, normal to have this problem after a while of playing. if i use a traffic fix, my 450mb vehicles.img, some textures by lord neophyte and a enb i have the same problem with a 3gb 580gtx..so... :/

but as earlijanxxx said, you can try to decrease view distance and detail distance but the only way is to use less carmods (try a the original vehicles.img and you won't have the texture missing anymore).
Posted on August 14, 2012 1:38PM by schakusa
haa nice !

thx Schakusa ..
Posted on August 14, 2012 4:27PM by Chooby
agree with Schakusa

@amigoamigo : yes, you must find a good balance for all your mods,

we can't install 25(High Poly) cars, all textures from Lord Neophyte(for example) and this and this and ...etc etc

unfortunately.. there is a limit(even with a powerful pc)
Posted on August 14, 2012 4:58PM by Chooby
ahh okay too bad.. but thanks for the responses guys!

Yes I have my GTA IV settings set to Distance:1 and detail:100 (the numbers xxxx/xxxxMB didn't change on setting menu screen so I set it to 100) but texture:highest

And yes GTA runs smoothly with no mods at all, but car mods and ENB are the reasons why I still play GTA IV lol so I can't leave those out..

Do any of you have GTA IV installed on a SSD? I was thinking a SSD might help the game load the maps and textures faster.

Posted on August 15, 2012 1:33AM by amigoamigo
I've installed gtaIV on a SSD because i thought the same... but.. not way.. gtaIV is such a crappy pc import so you can't do anything against it. And if i decrease my view/detail distance if have no difference between 50 and 100.. so.. :/ Using the programm "cacheboost" could help a little bit, but as i said, the only way is to decrease you vehicles.img size.

You can try to do a "newvehicles.img", a link to a good tutorial to do this and a tool to add cars you will find here:

http://www.gta4-mods.com/tools/aca---vehicle-adder-tool-no-replace-f15167
Posted on August 15, 2012 12:06PM by schakusa
oh wow... :/ well then I can wait a few more month before buying a SSD.

I'll try that method.

Thanks a bunch dude.
Posted on August 16, 2012 10:05AM by amigoamigo
Give Thanks Schaku :)

My Vote 10/10

but too More color ...

Love!!

Posted on August 17, 2012 11:40AM by raggazam
can i run it smoothly and on patch 7 without shaders folder??

Specs:

Mainboard: ASRock 970 Extreme 4

CPU: AMD FX-8350 8x4.00 GHz

RAM: 16GB Corsair

GPU: EVGA GeForce GTX 660 Ti SC 2GB

Posted on January 8, 2013 3:41PM by JokerMods
it would be very nice if you could try it. It should work smooth on your specs, but i am very interested in if only changing the shaders will let this enb work on patch 7 :)
Posted on January 13, 2013 9:48AM by schakusa
16GB of Ram, motherfuck... Gonna try it anyway and see what I can get :P
Posted on March 27, 2013 4:21AM by SkylineGTRFreak
Sorry, you must be registered and logged in to post a comment. Log in now!