ENB Settings v1.0 by Brosa

by Brosa GT
Please explain why you're reporting this file:

Cancel
 
ENB Settings v1.0 by Brosa GT

Instructions:
-Put the Files into Grand Theft Auto IV Folder
-Replace it
-Play game with Run as Administrator

-I'm tested this mod on 1.0.4.0 patch,you can try on older patch,but this don't work on 1.0.7.0...
-This is ENBseries 0.163,but little edited by me
-i'm changed some ENB settings and added some things ( DKT70 Road Texture edited by VeN,HD Blood...)
-If you want better textures,try this http://www.gta-downloads.com/en/gta4/total-conversions/11691-gta-iv-ultimate-textures.html
-And of course, this mod works great with Low-Mid end computers, like mine

My specs:

-CPU:AMD Phenom X4 B50 3.2GHz (4 core's,stock clock)
-RAM:8GB 1333MHz
-GPU: Radeon Sapphire HD 6850 1GB DDR5 (Stock clock)
-HDD:500GB WD
-PSU: Be Quet 520w
-LCD "24 Inch Samsung SyncMaster T240 1920x1200

All Credit's to:
Boris.V , lpf312 , gp65cj042 , Icelaglace , DKT70 , Dpeasant3 , Vanni83 , seba84PL

Rating:
8.33/10 - 6 votes
Downloads: 384
Added: August 2, 2014 6:40PM
Last Downloaded: November 22, 2014 9:39AM
File Size: 73 B
» Author Website

Sorry, you must be registered and logged in to add a video to this file. Log in now!

Everything worked fine at first. But when i started playing again. It's giving me out of memory error or music stops in mid and game doesn't go ahead on loading screen. Any fix for this? Let me know. Thanks. :)
Posted on August 3, 2014 2:15PM by XxDarkxX
@XxDarkxX Are you used some graphics mod before this? You need to try re-instal game and instal just this mod,and try again play,or just now try to play game with Run as Administrator,because game can't start without that(for me)! ...And of course,do you have a strong enough computer to play GTA with this mod?
Posted on August 4, 2014 4:20AM by Brosa GT
Sorry, you must be registered and logged in to post a comment. Log in now!