GTA IV Graphics Mod 2013 Edition

by Ownallday
Please explain why you're reporting this file:

Cancel
 
Download Link: http://www.mediafire.com/?eg39tzr9gg33qoi

Credit: The GTA Modding Community.

This is an ICEnhancer mod, not a ENB!


-Not only is this mod one of the most stunning custom configuration seen for gta 4, but it's also deep in customization.

Installation - Pick your game version and place the folders inside your chosen version into
the game directory and choose the custom settings you desire. (I recommend you reinstall
Grand Theft Auto 4 before installing this mod for best results)

-There are two different vegetation options (Trees).

-Tips, If you don't like the motion blur, press P ingame.
-Tips, If You lag to much or play the game at a certain FPS lets say 24fps and want a big boost, press (RShift+F10) to disable Occlusion (Sharp Shadowing). You will have to do this everytime you start the game and or pause it.

-If you want to see what the graphics look like before playing the game, look at the
pictures or check out the official video release at www.youtube.com/Ownallday


If you wish to contact me, please private message me at www.youtube.com/Ownallday or email me at abc_ant_49@yahoo.com.

Thank You and Happy Modding Replaces: ICEnhancer Files
Rating:
7.91/10 - 46 votes
Downloads: 92,806
Added: January 20, 2013 2:20PM
Last Downloaded: November 28, 2014 6:30PM
File Size: 67 B
» Author Website
» Author Email

Nice 8/10
Posted on January 20, 2013 5:20PM by Dzanhe8
Sorry, I messed up with the Download Link. Just Copy the link in the description or Download the file and click on it for the link.
Posted on January 21, 2013 12:18AM by Ownallday
Nice! Looks like a bit edited ICEnhancer 1.3
Posted on January 21, 2013 12:38AM by -Furiou$_RaceR-
Okay i got a couple of questions.

Firstly, are there any bugs in version 1.0.7.0? (red sky? cutscene over brightness?)

And secondly, what are your computer specs?
Posted on January 21, 2013 2:45AM by Augustboiboi
@Augustboiboi Yes there is a red sky bug in version 1.0.7.0. Sorry but it was lose quality or keep it. Cutscene over brightness is fairly fine, they are not that bright but overall the only main problem with that is some scenes will have small glares but they don't take away from the experience.

SPECS:

GTX 580 Overclocked

i5 2500k Overclocked @ 4.0GHZ

8GB Memory

1TB HDD
Posted on January 21, 2013 3:41AM by Ownallday
Nice from the video, except the very bright sky sometimes..
Posted on January 21, 2013 5:13AM by fk1794xd
beautiful graphics and I like the music in the video is asleep my hand on the mouse
Posted on January 21, 2013 7:58AM by cromchen
wow i will definetly try this , thank you sir !
Posted on January 21, 2013 8:18AM by liridonx92
makes my game crash as soon as i load up. any way to get my game working again?
Posted on January 21, 2013 9:09AM by FreshyDeff
if you didn't back anything up, then you should reinstall
Posted on January 21, 2013 10:39AM by rappo ✮
makes my game crash as soon as i load up. any way to get my game working again?
Posted on January 21, 2013 11:05AM by FreshyDeff
You always remember to backup your files , best way is to backup that file your replacing " Archive it with winrar in that folder " that way u can extract it back and its always there.
Posted on January 21, 2013 1:05PM by liridonx92
@fk1794xd The bright sky is actually a realistic effect that happens in actual New York City. I don't understand how it happens but I believe its a mixture of light fog/smog and the buildings reflection causing it to look really bright. So why not add it in this configuration?
Posted on January 21, 2013 2:45PM by Ownallday
@FreshyDeff There is another Winrar folder in the game carrying two files called xlive. Put those in the root folder of GTA 4. If it still crashes, then you might have had mods before you installed this one. Safe thing to do is reinstall the game and install this mod first before anything else.

If it still crashes then you might want to make sure your using the correct game version.
Posted on January 21, 2013 2:50PM by Ownallday
What is the reason behind the red sky?
Posted on January 21, 2013 7:11PM by TheLozza
@ Ownallday

Chill bro, I just think it's too bright, it's great effect, but I think you can do some reduction on it.:D
Posted on January 22, 2013 3:54AM by fk1794xd
@fk1794xd

Ha, sorry I was just explaining why it's so bright sometimes. Just wanted to go for the most realistic look of NYC as possible.
Posted on January 22, 2013 9:05PM by Ownallday
TheLozza

It's the version of the game. The only way to fix it would to use original or somewhat modified GTA 4 Clouds. Even if that does fix it, there will still be a black line across the horizon and the higher up the map you go, the worse this black line will get.
Posted on January 22, 2013 9:20PM by Ownallday
@Ownallday

OK, my EFLC crash after using this enb:(
Posted on January 23, 2013 9:29AM by fk1794xd
''This is an ICEnhancer mod, not a ENB!''

My friend, ICEnhancer is ENBSeries 0.082, just edited like all other ENB's based on ENBSeries 0.082.

Though icelaglace edited the d3d9.dll to load other names like icebloom.fx and iceshader.fx, but it is still ENBSeries 0.082 :)
Posted on January 23, 2013 7:39PM by Fabriciuz
@Fabriciuz

I know it's the same thing. I only added that in the description because there is nothing in the tittle that says if it's a ENB or ICE. To some people, they rather have ICE than ENB and viseversa.
Posted on January 23, 2013 8:59PM by Ownallday
@fk1794xd

You can always email me if you want my help getting around crashes. I already helped two people.
Posted on January 23, 2013 9:03PM by Ownallday
@Ownallday

Okay, I'll contact you when I'm at my home. I think the problem is in the timecyc..
Posted on January 23, 2013 11:24PM by fk1794xd
Crashes the game after loading...can you help?
Posted on January 26, 2013 8:28AM by Masri
@Masri

Email me.
Posted on January 26, 2013 12:36PM by Ownallday
The quality is good close to the car I think but in the distance it seems very blurry. Anything I can do to change that?
Posted on January 27, 2013 2:25PM by LeadleyClan
@LeadleyClan

There is an option in the folder to get rid of DOF which is the cause of that blurriness.
Posted on January 27, 2013 7:05PM by Ownallday
How do you turn off motion blurr in the game or delete it???????? Very good quality but the blurr its awful!!!!!!
Posted on February 10, 2013 5:58PM by XxZombiematxX
My game crashes randomly with this mod...I have 1.07 and have used that version of your mod. I have no other mods installed and it is a fresh install. PLEASE HELP.
Posted on February 17, 2013 4:26PM by LeatherNeck24
Great mod so far, but I have two questions. Is there a way to increase night/interior brightness? Driving is impossible after sundown and shooting people inside buildings is blind luck. Also, can the film grain effect be removed? I've never been a fan of it and it compounds the clarity issues in dark environs.
Posted on March 6, 2013 7:54PM by aerofanadam
For people who have problem on loading do this: go to your gta iv directory then pc then data right click on timecyc.dat properties and

then go to previous versions and copy the oldest wich is the original and replace the one that you have now.But i have the same problem as

aerofanadam.When its nighttime you cant see "anything".Its too dark.
Posted on April 20, 2013 7:06PM by fanis
I was having an issue with the game being too dim and dark but this fixed itself once I dropped the 'xlive.dll' and 'xlive_d.dll' files into the game directory.

However, now I have another issue. Whenever I first enter the game, I don't see any of the "Start" or "Options" buttons at the bottom and can only start the game by pressing 'enter'. Once in the game, if I try to go to the select screen and view any of the tabs across the top, they are all gone and I cannot access them.

Once I removed the 'xlive' files from the directory this problem fixed itself but I'm back to the ultra dim problem again. Does anyone know of a fix for this? Is there a happy medium!?

Any help would be greatly appreciated :)
Posted on May 31, 2013 2:23PM by riefenbot
I installed your mod, along with the Vehicle pack 2013 and Grim's Weapon pack, clean install, new game. I did everything the way it should've been done but I got the texture loading problem, I've put in the commandline txt file:

"-norestrictions -nomemrestrict -refreshrate 60 -availablevidmem 12.0 -percentagevidmem 100 -novblank -framelimit 0 -noprecache"

But the textures are still loading very slow up to the point that i'm driving on air.

The mods i have installed are:

Lord's Texture Pack

GTA IV Graphics Mod 2013 Edition

Car Pack 2013

GRIM's Weapon Packs in GTA IV

I installed them in that order.

Can anyone please tell me what i'm doing wrong?

My specs are:

Windows 7 64 bit

MSI Big Bang X-Power II Motherboard

Intel i7 3820 @ 3.6GHz

32GB DDR-3

EVGA GTX 680 4GB DDR-5

500 GB Samsung SSD containing GTA IV V1.0.4.0 (I used the same mod version)
Posted on June 6, 2013 4:25PM by Grimmsickle
I got the exact same problem as @riefenbot got, was wondering if there's a solution to it?
Posted on June 9, 2013 1:36PM by Rogninja
@Grimmsickle

It's the car pack. The car pack makes my textures disappear as well.
Posted on June 27, 2013 1:57PM by BULLDOG266
The mod works great. I only have one minor issue dark areas are very dark and outdoors appear super bright. I tried adjusting brightness with very little effect.

Specs:

GTX 780

8 GB Ram

i7 3930k overclocked 4.0

SSD drive

Posted on July 6, 2013 8:06AM by wolff000
not working
Posted on July 7, 2013 11:35AM by omifreyr
i agree... still not working. ive installed plenty enb's and they all worked. this one crashes my game on start even after a fresh install of the game. this has been the only enb i could never get to start. following the easy to understand simple instructions in the .rar and everything to the "T", it just wont start. i use version 1.0.4.0 and thats the version of enb i extract. no matter what lol, it never works. been trying for months now.

specs:

gigabyte ga-z77-ud5th

gtx titan

16 gb ram

i7 3770k
Posted on July 11, 2013 9:59AM by FreshyDeff
causes instant crash and never starts. tried for 6 months never successful. everytime breaks my game and uninstalling the enb doesnt fix it. over writing with another enb doesnt fix it either.

Rated: 1/10
Posted on July 11, 2013 11:21AM by FreshyDeff
@FreshyDeff Has closing your temperature monitoring programs ever come to mind? You need to close programs like MSI Afterburner or EVGA, If you are trying other graphic enhancements that are copied over my enhancement and still causes your game to crash, it is in no way my mod causing you to crash and in no way my fault. If you want help btw, add me on skype and I am willing to get this to work for you if you wish. Add me: anthony_cessor and I will help.
Posted on July 14, 2013 2:23AM by Ownallday
Also to make things more clear to everyone with issues, please contact me via skype @ anthony_cessor or on my youtube channel: www.youtube.com/user/ownallday

Sorry for anyone with issues and I hope I can help get them fixed for you in the future. Helping you guys solve issues on this website is rather difficult and I rather help everyone out the proper and a more easier way.

Cheers
Posted on July 14, 2013 2:26AM by Ownallday
Hi GREAT mod...no problems installing but as previous post, it is REALLY dark at night and in buildings,are there any option tweaks you could recommend to make it a bit better? running V1.0.4.0 and on high end INI settings
Posted on July 21, 2013 4:47AM by P4T5H4RP
"This is an ICEnhancer mod, not a ENB!"

icenhancer is just a renamed ENB .
Posted on July 31, 2013 7:19PM by ramoncosta
I installed the mod, and everything works fine. It looks great during the day. Is there a way to increase the brightness during the night/when inside? After the sun goes down, I can't make out anything, and the same goes for anytime I'm indoors. Also, where does the file to remove the DOF/motion blur go? Thanks a lot!
Posted on August 6, 2013 8:05PM by RedCrown
I installed the mod, and everything works fine. It looks great during the day. Is there a way to increase the brightness during the night/when inside? After the sun goes down, I can't make out anything, and the same goes for anytime I'm indoors. Also, where does the file to remove the DOF/motion blur go? Thanks a lot!
Posted on August 6, 2013 9:03PM by RedCrown
This mod is actually one of the nicest/realistic-looking ones out there. Unfortunately.. I can never get this and LCPDFR to work in conjunction since it always crashes 10-15 minutes after gameplay starts. It's a shame though, if I were just strolling around GTAIV, I would use this mod but LCPDFR has priority.
Posted on August 26, 2013 7:21AM by jayee
Please can someone send me a reply : can I run it with like 50-60fps ( no shadows and low reflections...)

-Saphire Radeon HD 7950 3Gb GDDR5 , DUAL Bios

-i5 3570k (3.41GHz x4)

-8GB DDR3

-1080p display

it would be really nice if someone reply to me , I got a lot of works and don't have time to backup my game ect...
Posted on September 29, 2013 4:05PM by xGamos91x
And this got less than 8. While my ENB got more than 8. This is how much rating matters. Nothing.
Posted on October 29, 2013 4:22PM by XModHunterX
This the best ICEnhancer mod ever!!

10/10
Posted on December 13, 2013 10:51PM by Rangky Handy
this is work in Gta EFLC?
Posted on December 24, 2013 2:09PM by Shafa101
10/10 thank you Ownallday. Anyone got lag use:

1.Razer Game Booster - http://www39.zippyshare.com/v/90500517/file.html

2.Fraps - http://www.fraps.com/download.php

3.Contig - http://technet.microsoft.com/en-us/sysinternals/bb897428.aspx

4.commandline

-windowed

-norestriction

-nomemrestrict

-availablevidmem "4.5"

-percentvidmem "100"

-fullspecaudio

-reflectionresolution 2048

-memrestrict 188743680

-memrestrict 209715200

-memrestrict 230686720

-novblank

-percentvidmem 100

-noprecache

-noswapdelay

-framelimit 0

-percentvidmem 100

-nomemrestrict

-norestriction

-novblank

-norestriction

-availablevidmem 0

-nomemrestrict

-norestriction

-novblank

-minspecaudio

-noprecash

-novblank

-renderquality 0

-shadowdensity 0

-texturequality 0

-viewdistance 0

-detailquality 0

-novblank

-norestrictions

-availablevidmem 0

-percentvidmem 100

-minspecaudio

-novsync

-renderquality 0

-frameLimit 0

-nomemrestrict

-noprecache

-width 512

-height 384

-percentvidmem 100

-nomemrestrict

-availablevidmem

-framelimit 0

-novblank

-renderquality 0

-shadowdensity 0

-texturequality 0

-viewdistance 0

-detailquality 0

-novblank

-norestrictions

-percentvidmem 100

-minspecaudio

-novsync

-renderquality 0

-frameLimit 0

-nomemrestrict

-renderquality 0

-shadowdensity 0

-texturequality 0

-viewdistance 0

-detailquality 0

-novblank

-norestrictions

-availablevidmem 2

-percentvidmem 100

-minspecaudio

-novsync

-renderquality 0

-frameLimit 0

-nomemrestrict

-nomemrestrict

-novblank

-renderquality 0

-shadowdensity 0

-texturequality 0

-viewdistance 1

-detailquality 1

-percentvidmem 2050

-noprecache

-dx9

-width 512

-height 384

-availablevidmem 2.6

-noprecache

-nomemresctrict

-minspecaudio

-refreshrate 60

-framelimit 1

-memrestriction 88948678987

-noprecache
Posted on March 2, 2014 9:12AM by MrPunkster123
THE BEST!!!! 10/10
Posted on March 4, 2014 8:49PM by SargeantGhost
Doesn't work and destroys your game. DO NOT DOWNLOAD!

Rated: 1/10
Posted on March 25, 2014 7:02AM by The Puzzling Ce
For some reason, my game is crashing. I followed every step. Don't know what to do now. My PC specs:

GeForce GTX 660 Ti

Intel Core i5-3570K

8 GM RAM
Posted on April 5, 2014 6:14PM by GUZI_UY
Hi all :0) I've just got this mod but when it all loads up its grainy? System specs are 2x7950,AMD 8150 OC 4.5ghz corsair 16Gram sabertooth 990fx 2xssd,1TB. As you can see it's more than capable to handle this game as it's fine without the Mod but with its like watching hail stone! Tried to play with all the settings but no luck! Be most grateful if someone could help me! Thanks
Posted on June 1, 2014 4:15PM by jimmy2gunz
This is the best ENB i have ever seen but it is still really restrictive and buggy so i can't give it a 10, so a 9/10.
Posted on June 6, 2014 3:11PM by dalewakelin
Hi, this is a great mod, i can run the high end without lag, the morning is incredible, but i'm having a little issue, it's about the night, it's simply too dark. :/ any way to configure it to make it look like yours ?

my specs:

Ram 4GB

Graphic card: SAPPHIRE HD 7850 2GB GDDR5

processor AMD FX 8150 3.60 Ghz

2 TB HDD



Thanks ! in advance
Posted on June 6, 2014 9:39PM by musrah
What you mean by "reinstall

Grand Theft Auto 4 before installing this mod for best results"? It take 1 whole day to download the game and I need to redownload it again?
Posted on July 16, 2014 10:00PM by afiqsor
quick question, how do you change resolution past 1280x1024. mine can't go past that, even though my monitor can.
Posted on October 14, 2014 7:58PM by legendoggy
Sorry, you must be registered and logged in to post a comment. Log in now!