iCEnhancer [Custom Edition]

by Tweaker1
Please explain why you're reporting this file:

Cancel
 
ONLY for GTAIV 1.0.7.0 and EFLC 1.1.2.0, not tested on old patchs but maybe works too.

Install:
copy/paste all files to your root folder.

set your screen resolution in iceconfig.ini (1920x1080 by default) Replaces: ENB
Rating:
8.44/10 - 18 votes
Downloads: 2,086
Added: August 14, 2012 2:18AM
Last Downloaded: July 20, 2014 4:43PM
File Size: 10.24 MB

Sorry, you must be registered and logged in to add a video to this file. Log in now!

What about the Red Sky bug? Is it on your custom edition?
Posted on August 14, 2012 11:54AM by eabettebalterze
Looks like the Red Sky bug is gone, but is the red ambient sunset still an issue? The video did not show this.
Posted on August 14, 2012 12:49PM by DLer
It crashes my game "/
Posted on August 14, 2012 12:51PM by Bid96
THAT VIDEO DOESN'T CORRESPONDS TO THIS MOD. THIS VIDEO IS BY A SPAMMER ARE POSTING HIS SUPID VIDEOS IN ALL ENB/ICE HERE TO MAKE VISITS.

@Bid96, change your resolution in iceconfig.ini mate, works perfect :)
Posted on August 14, 2012 1:07PM by kont1
my VGA: HIS 5770 1Gb 128bit , Good for this ENB?
Posted on August 14, 2012 1:52PM by ORMAZD89
It's the right resolution I checked. not so stupid lol, I have 1920x1080 :/
Posted on August 15, 2012 4:14AM by Bid96
I have gtx480 but cant reach 40fps xD 10/10!!
Posted on August 15, 2012 4:22AM by PsIryu
But maybe could it be I didn't delete all icenhancer files before overwriting this?
Posted on August 15, 2012 6:12AM by Bid96
I am also having the same problem as bid96, it crashes when it's loading, I would appreciate some help, thanks
Posted on August 16, 2012 7:15PM by patrick955
Overclocking at all?
Posted on August 17, 2012 8:41AM by HaymanGame3000
Yes my cpu (i52500k) and gpu (gtx 570) are overclocked
Posted on August 17, 2012 9:50AM by patrick955
MSI afterburner on your graphics card?
Posted on August 17, 2012 12:15PM by HaymanGame3000
Yep
Posted on August 17, 2012 12:23PM by patrick955
if sooo.. Settings..on screen display tab...click more at the bottom... (brings up new window) ... Add gta.exe to the list of applications... click on it then choose settings in the top right (ratchet/spanner)...tick "enable compatibility with bllalaaa....."
Posted on August 17, 2012 4:40PM by HaymanGame3000
same deal with eflc right?, thanks for your help I'll see if it works
Posted on August 17, 2012 4:46PM by patrick955
我也是出现游戏It crashes my game
Posted on August 21, 2012 7:10AM by gbaoye
Sorry, you must be registered and logged in to post a comment. Log in now!