ICEnhancer2.0N timecyc.dat repair for 1.07 & EFLC

by Yss323
Please explain why you're reporting this file:

Cancel
 
The the repair ICE2.0 N timecyc.dat work 1.07 & EFLC black screen, the noise problem.

Now he can work in 1.07 & EFLC.
Rating:
8.42/10 - 26 votes
Downloads: 3,329
Added: July 14, 2012 1:06PM
Last Downloaded: July 24, 2014 6:37AM
File Size: 3.35 KB

Sorry, you must be registered and logged in to add a video to this file. Log in now!

this is interesting but i am 90% sure it won't work atleast for me enb series NEVER work for me

let's give it a go
Posted on July 14, 2012 6:53PM by zzcool
cool.
Posted on July 14, 2012 7:39PM by G.T.A
OMFG, THANK YOU FOR THIS, THIS WORKS SO GOOD!! I GAVE YOU 10/10 FOR THIS GREAT JOB!!
Posted on July 14, 2012 7:55PM by BKDeath20
if it wasn't for the 3rd last to the left with the shot of the trainer i would have thought you took this yourself nice work!
Posted on July 14, 2012 8:13PM by ory1124
LOL

ice's timecycle does NOT cause that snowy/dark error with patch 1.0.7.0/EFLC. it's the shaders. the shaders are incompatible with the effects that ice is using. download my NYX mod and use the shaders (common>shaders) from my mod for ice 2.0N and it will look exactly like patch 1.0.4.0 on patch 1.0.7.0. i have more info on that in my gtaforums thread about my mod.

ATTENTION PLAYERS/MODDERS: you NO LONGER need to fix patch 4 ENBs for patch 7. they all work on patch 7/EFLC now with my shaders.

most importantly you NO LONGER need to downgrade to patch 4 to use ENB with my shaders.

the patch 7/4 ENB incompability bullsh*t is all old hat now. it's fixed. enjoy yourselves and try out patch 4 enbs now on patch 7 once you have my shaders installed.
Posted on July 14, 2012 10:22PM by little seoul
lol
Posted on July 14, 2012 10:39PM by 2TimesACharm
@little seoul I tried using iCEnhancer 2.0N using ur shaders, it crashes at start. doesnt work at all.
Posted on July 14, 2012 10:55PM by BKDeath20
@BKDeath20

the shaders wouldn't cause the game to crash.

do you have other mods installed?

try reinstalling your game, installing ice 2.0N, and then putting in the shaders.

edit:

i'm only offering this advice because i am using icenhancer 2.0N on my laptop now using my shaders. ice 2.0N is the first ice mod i have ever used and i love it. looks just like it does on patch 1.0.4.0. fell in love with the kids lightsprites and i like his settings as well (nice fps for my uma graphics equipped laptop too).

Posted on July 14, 2012 11:00PM by little seoul
@little seoul

I tried icenhancer's shaders and it worked very well.

so, i didnt have to reinstall my game. wtf?
Posted on July 14, 2012 11:01PM by BKDeath20
@BKDeath20

those are just patch 1.0.4.0 shaders.

if you're using patch 1.0.7.0 then you lose a ton of the effects like skylighting, lightsprites, enbconfig, etc with ENB.

happens with all ENBS on patch 7 (which explains the flatness and blandness of patch 7 ENB). with my shaders you get those effects back.

but, i mean, do what you like mate, it's your game.

Posted on July 14, 2012 11:06PM by little seoul
@little seoul

I used ur shaders, and it still crashes? lol, i know that but i need this fixed. im using 1.0.7.0 version, and it doesnt let me go to the menu using ur shaders.
Posted on July 14, 2012 11:11PM by BKDeath20
@BKDeath20

i used ice's original timecycle (with the modifiers) and this yss guy's timecycle and they work fine. where did you put the shaders? make sure it's a clean install when you download any enb. and make sure that you remove the old shaders folder from the common folder entirely before you put mine in.

also if you need any further assistance, ice has a forum and we can help in the gta iv section on gtaforums if you have any trouble with the mod. :)

Posted on July 14, 2012 11:22PM by little seoul
@little seoul

I will talk to u on the gtaforums ok? see u there...
Posted on July 14, 2012 11:33PM by BKDeath20
Can you make the same timecyc,dat but for 1.0.4.0 patch please :) 10/10 It works
Posted on July 19, 2012 11:20AM by Vucko
Sorry, you must be registered and logged in to post a comment. Log in now!