IV-EFLC Super Beginner Mod Pack

by SP-JESTER
Please explain why you're reporting this file:

Cancel
 
#Mod Info Updated as Requested

IV/EFLC SUPER BEGINNER MODPACK

So Easy a Noob can do it!
Created 1/3/2012
#Works on latest patch EFLC 1.1.2.0
#Latest Known 1.1.2.0 Compatable Scripthook
#Not Tested on GTA IV, But should work

Assembled and Modified by SPJESTER

File Links/Credits ARE IN DOWNLOAD

Scripts Included:
Air Strike Script v1.1
Drugs 1.1 Script (Nevitro)
Groping (Rape) Script
Engine Blowout (Modified to Fit with Gas Mod)
gk Fuel Script
Abandoned Vehicle Cleanup Script
Smart Armour (Shikato)
//////////////////////////////////////////
ASI Mods Included:
Simple Native Trainer 6.4
Scripthook
Dsound (Alexanders ASI Loader)
//////////////////////////////////////////
Misc:
Realistic Driving/Flying
Normal Damage/Advanced Helis (Modified by SPJESTER)
First Person Driver Mod (C06alt) Replaces: Some Common Files, and Data
Rating:
8.33/10 - 6 votes
Downloads: 2,912
Added: January 3, 2013 7:37AM
Last Downloaded: October 1, 2014 9:46AM
File Size: 2.63 KB
» Author Email

This file has no videos.
Sorry, you must be registered and logged in to add a video to this file. Log in now!

Attention: If you are playing online and want to get gas. Press F5 in the trainer to get 100,000 dollars. And you can then use the Gas Pump. Also you are not going to start a spawned car without using CTRL+O to enable the mod, Then CTRL+R to start car. Just a heads up. Hope you guys enjoy it
Posted on January 3, 2013 8:34AM by SP-JESTER
WORK ON EFLC 1.1.2.0????
Posted on January 3, 2013 12:36PM by NIMAPD
It's clearly written @NIMAPD
Posted on January 3, 2013 12:37PM by Bid96
you are awesome and how can i move fuel script to left side under hud?
Posted on January 3, 2013 12:49PM by NIMAPD
i dont beleive itll fit in there, but its in the ini file. Look in the scripts folder. You can play with the X and Y axis there for the GUI
Posted on January 3, 2013 1:03PM by SP-JESTER
thanks 100000000/10

Posted on January 3, 2013 1:11PM by NIMAPD
yea that was my typo on the 1.0.2.0, gta iv and eflc versions always confuse me haha. Latest patch should work fine. So yes yes yes
Posted on January 3, 2013 1:24PM by SP-JESTER
Might be worth mentioning which version of scripthook you're using, I believe the scripthook for EFLC is the same as for 1.0.7.0. (GTA IV) but not for the lower patches.
Posted on January 3, 2013 3:15PM by Killerfist
Updated the mod info, All i know is that its the latest script hook as far as i know, came with the trainer. ScripthookNET was given to me privately so i'm not sure on lowest game version for that one.
Posted on January 3, 2013 6:18PM by SP-JESTER
Great mod though, alot of people can't figure out what files they need for script mods so something like this is really handy.
Posted on January 4, 2013 5:14AM by Killerfist
Might want to update the ScriptHookDotNet files.

Newest version is 1.7.1.7

The one included in the pack is 1.7.1.4
Posted on January 18, 2013 12:21AM by WillH
This seems like a very arbitrary group of mods. Some of them have nothing to do with one another. A couple are very outlandish. Beginner mods should be basic; trainer, fuel, handling, drugs perhaps... keep it themed properly. You're missing some basic ones and have included some that just don't make sense. This seems more like "my favorite mod pack" ;)
Posted on May 6, 2013 3:12PM by MarkC9
Sorry, you must be registered and logged in to post a comment. Log in now!