New Sound for Sultanrs

by TheBk93
Please explain why you're reporting this file:

Cancel
 
New Sound for Sultanrs Replaces: RALLY_RACER
Rating:
6.89/10 - 18 votes
Downloads: 2,378
Added: February 27, 2010 12:07PM
Last Downloaded: April 15, 2014 6:10PM
File Size: 1.26 MB
» Author Website

Sorry, you must be registered and logged in to add a video to this file. Log in now!

i'd really like a video plz,
Posted on February 27, 2010 5:56PM by Heathconno
Can someone post a video for the audio please?
Posted on February 27, 2010 5:57PM by kaotix
video
Posted on February 28, 2010 2:29AM by FoehammerCorp
There is no bug in this mod!!!! in video you hear the "DIT" after the bov sound but with this mod you want have this problem!!!!
Posted on February 28, 2010 3:03AM by TheBk93
Those gfx are horrible! what did you do lol.

Looks like some kind of tetris graphics mod for gta. Although the sky looks awesome!

Can anyone confirm there's no 'DIT' (lol) in this mod?
Posted on February 28, 2010 10:41AM by kaotix
@ Thebk93, upload a good movie then..
Posted on February 28, 2010 11:17AM by gtamsterdam
100% there is no "DIT"
Posted on February 28, 2010 11:33AM by TheBk93
OK so whats and how is everyone makeing these car sound mods????
Posted on February 28, 2010 12:46PM by call911roku
make me crash.
Posted on February 28, 2010 7:09PM by tartexs
Please can somebody make the original sounds what name is RALLY_RACER.ivaud and ENGINE_RESIDENT.ivaud.

Because I forgot to make a backup of those files and now my game crash all the time.

PLEASE DO IT QUICKLY!!!!
Posted on March 12, 2010 1:07AM by Carrythxd
In the begining it works good, but after few days, something starts happening with this mod. And now every time when i start to ride SULTANRS after 5min it doing this same. I can't fix it, i try difrent ways but its not working this same as before. Sound was very good. Maybe only i have this problem. Maybe you can make a second beter version of this.

btw. sound before this, was great.
Posted on March 18, 2010 9:38AM by MrKapsolini
10/10 because u have a preview so i could tell what the fuck im downloading unlike other bastards :))
Posted on June 20, 2010 1:26AM by regius
REALLY nice sounds!! 8/10.. why i rated 8 is because it worked fine first, but then i heard some bugs.. the sounds like got louder for a sec then lower (maybe its my speakers, i had problems with them before) and the next day, which is today, it crashed :/ everytime i spawn a vehicle with the sultanrs sound, it crashes... PLEASE HELP ME!!!! but dont bother to upload the original, i already got it, but please fix this! btw i use 1.0.6.0.. .and more thing, does this sound work on EFLC?
Posted on August 4, 2010 3:47PM by Buzz996
DOES ANYONE KNOW WHY MY GTA IV CRASH WITH THIS SOUND????
Posted on August 6, 2010 6:57PM by Buzz996
hey shouldnt all of the .wav files in the .ivuad file be 1 second and the same sample rates? even sparkiv crashed...
Posted on August 11, 2010 4:50AM by Buzz996
DUDE FIX THIS PLEASE, THESE ARE SOME GREAT SOUND!!!! PLEASE!!
Posted on January 2, 2010 7:16PM by Buzz996
Sorry, you must be registered and logged in to post a comment. Log in now!