nlgzrgnENBv1.1 Edit by MkEliteWorksX

by MkEliteWorksX
Please explain why you're reporting this file:

Cancel
 
//I removed the earlier file because it had a problem with the files. So I have uploaded it again//

After a successful run on GTA 4.5 beta mod in which I had used this ENB, I decided to make it just a little more better.

With the permission of nlgzrgn, I decided to modify this enb, just a little bit to make it better, with better dof, etc.

I will be using this ENB in my upcoming mod pack called GTA 4.5 v1.0

--------------------------------------------------

Lag warning:
This ENBSeries settings can cause lags, freezes, bugs & glitches in game like other ENBseries Settings.
I can't guarantee it's bug free or how many FPS it will decrease.

Loading screen bug warning:
This bug happens because of SweetFX. But don't worry. In game, it will work properly.

Note for commenters:
Please type real comments. If it's good, type good. If it's bad, please type what is bad and needs to be improved.

---------------------------------------------------
Check out nlgzrgn's page!
https://www.facebook.com/nlgzrgnPage

Visit my page & subscribe!
http://www.youtube.com/mkeliteworksX Replaces: Graphics
Rating:
8.89/10 - 9 votes
Downloads: 764
Added: July 31, 2013 4:11PM
Last Downloaded: April 13, 2014 6:33AM
File Size: 1.08 KB
» Author Website
» Author Email

Sorry, you must be registered and logged in to add a video to this file. Log in now!

1.0.7.0 or 1.0.4.0?

Posted on July 31, 2013 4:57PM by NegativeTripod
1.0.4.0 Sorry, should have mentioned that in description!

Check out the video for a better look at this ENB
Posted on July 31, 2013 5:45PM by viper33assasin
can you please put the links of these 2 cars!? also looks good and realistic
Posted on July 31, 2013 6:28PM by ardeadnui639
Hi i'm new to this site and new to modding. I was wondering if you might be able to help me with a problem i've been having. I installed your mod hoping it could fix the low rez crap that the game keeps setting my computer at. I have a pretty powerful laptop with a i7 3610qm - 16 gb ddr3 and a gtx 670m 3gb - and it's putting me at medium or low rez. I run newer games at 1080p on ultra or high. the game seems to only use 232mb and says i'm maxed out, but i have 3gb on tap. Please help!!!!! Thank you.
Posted on July 31, 2013 8:52PM by dieterk321
@ardeadnui639

http://www.gta4-mods.com/vehicles/mercedes-benz-c-63-amg-f21020

http://www.gta4-mods.com/vehicles/2013-dodge-viper-gts-f16056

@dieterk321

That is strange...so since it is setting it to low res, have you tried going to options and changing it to 1080p?
Posted on July 31, 2013 9:15PM by viper33assasin
Work 1.0.7.0 Patch...
Posted on August 1, 2013 7:12AM by Hardwell
That's great! Thanks for editing my mix! 11/10 ;)
Posted on August 1, 2013 4:39PM by //nlgzrgn/
@//nlgzrgn/ NP and thanks!
Posted on August 1, 2013 5:05PM by viper33assasin
This shit completely wrecked my GTAIV, thanks :)
Posted on August 9, 2013 11:35AM by Kocayine
Sorry, you must be registered and logged in to post a comment. Log in now!