No Intro Logos + Faster Start Game/Savegame Loading

by VanZarko
Please explain why you're reporting this file:

Cancel
 
Tested on:
1.0.4.0

Got tired of waiting a lot of minutes after pressing start on the game to begin playing? This is the mod for you. The No Intro Logos + Faster Start Game/Savegame Loading.

Hope you like it. ;) Replaces: loadingscreens_ pc & loadingscreens_ingame_pc
Rating:
8.46/10 - 35 votes
Downloads: 9,352
Added: February 5, 2011 9:03PM
Last Downloaded: October 21, 2014 4:22PM
File Size: 2.22 KB
» Author Website
» Author Email

Sorry, you must be registered and logged in to add a video to this file. Log in now!

thx u dude now i cant voring any morw waiting intro :D
Posted on February 6, 2011 3:04AM by m_adjie
NICE it really worked!! :O thought it was going to be some error or some * but it really worked!! 10/10!
Posted on February 6, 2011 4:38AM by Buzz996
You're both gladly welcomed. :)
Posted on February 6, 2011 5:36AM by VanZarko
^^

mine didnt worked after 1.0.7.0 update

these suckers ;)
Posted on February 6, 2011 6:44AM by JoNnii
Yeah sorry, I did the mod using patch 1.0.4.0
Posted on February 6, 2011 7:21AM by VanZarko
every update newer than 1.0.4.0 brings *...btw this mod works perfectly , thanks , 10/10
Posted on February 6, 2011 6:03PM by sly1286
Thats useful!
Posted on February 6, 2011 6:22PM by DiePod
works fine on 1.0.4.0

thanks, awesome 10/10!!
Posted on February 6, 2011 11:51PM by j3smoove
it works any with the 1.0.7.0.???
Posted on February 7, 2011 10:52AM by GTAplayer MARK
No, GTAplayer MARK
Posted on February 7, 2011 11:21AM by mads1153
oh ok thank you ^_^ mads1153
Posted on February 19, 2011 4:21AM by GTAplayer MARK
works on lastest patch and i test it too
Posted on February 28, 2011 6:59AM by IM Boy
This * don't work..It just makes it seem like it's going faster.
Posted on April 1, 2011 4:47PM by Di4mondz
Works fine on 1.0.7.0

Also, how'd you get the screens to flash so quickly?
Posted on June 26, 2011 9:23PM by Twiztid ICP
I modded the timing ;) I don't play this game nor mod anymore so I kinda forgot how to do it. Sorry :)
Posted on July 7, 2011 11:56AM by VanZarko
nice! 10))
Posted on August 7, 2011 2:27PM by kir9i
Great bro! 10/10
Posted on June 29, 2012 8:12PM by ModxSwagg
Didn't work on 1.0.7.0 >:(

Rated: 1/10
Posted on August 22, 2013 5:59AM by TheRandomGuy
works great!ty
Posted on August 30, 2013 1:30AM by wageslaveescape
Sorry, you must be registered and logged in to post a comment. Log in now!