TX V1.0 ICE

by [386Ten]Yu-FJ
Please explain why you're reporting this file:

Cancel
 
今天发布的是TX V1.0。效果是很不错的,希望大家喜欢,实际效果看游戏吧,这几张图就是游戏中截的,修改者;小新。~~~~~~~~~~~~~ Is TX V1.0 released today. Effect is very good, hope you enjoy, the actual effect the game, this picture is in the game section, modified by little new. Replaces: ICE
Rating:
8.87/10 - 23 votes
Downloads: 1,664
Added: May 13, 2013 5:17AM
Last Downloaded: November 28, 2014 8:37PM
File Size: 12.75 MB
» Author Website
» Author Email

This file has no videos.
Sorry, you must be registered and logged in to add a video to this file. Log in now!

Nice screens man 10/10

Posted on May 13, 2013 10:45AM by bobby12345robby
Looks pretty * awesome, but you should write in the description what patch it's for ;)

Rated: 10/10
Posted on May 13, 2013 11:12AM by nortex010
Kind of obvious it's for 4...
Posted on May 13, 2013 11:20AM by Bid96
Anyway I'll stick with C-NerGy :)
Posted on May 13, 2013 11:23AM by Bid96
Just tested it on Eflc: CRASH
Posted on May 13, 2013 11:27AM by MoeX89
what is your vga? my VGA is 5770 HIS , its good for this enb?
Posted on May 13, 2013 12:23PM by ORMAZD89
Very nice ;)
Posted on May 13, 2013 12:27PM by C-NerGy
where can I find the car from the first picture?
Posted on May 13, 2013 2:39PM by R3vollv3r
Nice! 10/10

and the McLaren is VIP -.-
Posted on May 13, 2013 2:57PM by young cesar
@MoeX89 It crashes because it's obviously for Patch 1.0.4.0
Posted on May 13, 2013 4:11PM by 34R1
pls give us link for that McLaren.......m8

Posted on May 13, 2013 4:17PM by bucko
Man, this ICE is awesome, 10/10 but how do you remove those black bars ingame? Thank you so much!
Posted on May 13, 2013 8:34PM by BKDeath20
i have gtaiv (no elfc) and also crashes at start.
Posted on May 13, 2013 11:55PM by vagenrider
小新的当然要顶一下了,还有您是?
Posted on May 14, 2013 7:18AM by Jiu Ba Qiang
finaly found the crash reason..ice conflict with afterburner. but very poor support from [386Ten]Yu-FJ.
Posted on May 15, 2013 12:21PM by vagenrider
I use patch 1.0.0.4 and I can not start the game, do not use or msi afterburner or something similar, with other enb I have no problem, any ideas?

Posted on May 15, 2013 4:04PM by raggazam
No run gta :(

Rated: 1/10
Posted on May 17, 2013 3:54AM by raggazam
10/10
Posted on June 30, 2013 8:33AM by IntelPowerI7
Sorry, you must be registered and logged in to post a comment. Log in now!