Vigero SS light version

by cromchen
Please explain why you're reporting this file:

Cancel
 
Vigero SS light version wish Robert Blox MarkC9 and does not need a lot of work not Vote Replaces: vigero
Rating:
9.63/10 - 19 votes
Downloads: 708
Added: April 7, 2013 8:29AM
Last Downloaded: August 1, 2014 2:43PM
File Size: 1,008.91 KB
» Author Email

This file has no videos.
Sorry, you must be registered and logged in to add a video to this file. Log in now!

VIGERO 1700,0 8,0 85 0,0 0,0 -0,34 0,0 5 0,30 1,0 135,0 0,20 0,65 0,5 35,0 1,40 1,3 17,0 0,15 0,47 2,0 0,8 0,8 0,10 -0,10 -0,036 0,55 1,0 1,0 0,8 1,5 0,0 18000 440000 0 0 handling by loupin0 thank you
Posted on April 7, 2013 8:31AM by cromchen
Hmm rims are not good :D
Posted on April 7, 2013 12:41PM by Bid96
Oh anyway any news on Mini & 2CV?
Posted on April 7, 2013 12:45PM by Bid96
bid the duck weier I do if I relish it, is not evil
Posted on April 7, 2013 1:00PM by cromchen
I must bid you pleasure to have a mod, I want to 2cv folding open the
Posted on April 7, 2013 1:13PM by cromchen
You the man! Wheels look good I thnk; I am not a rim enthusiast myself though so I don't notice them either way
Posted on April 7, 2013 1:46PM by MarkC9
no problem, enjoy working
Posted on April 7, 2013 2:06PM by cromchen
@cromchen

Looks like an old Camaro SS that's good :)

But the front of Vigero is very large :/

You can leave the next version, as well:

http://www.redlineoil.com/content/images/news/DSC_6662.jpg

http://image.carcraft.com/f/editorials/mark-stielow-red-devil-69-camaro-pro-touring/29809121/mark-stielows-latest-69-camaro-the-red-devil.jpg

http://i439.photobucket.com/albums/qq118/Stielow65/Red%20Devil/10GMSO_014-1.jpg
Posted on April 7, 2013 3:24PM by L33T
L33T ok thank you I can try to
Posted on April 7, 2013 3:41PM by cromchen
Thanks, you did a great job! :)

I especially like the rims, they match that of an old 69 Camaro SS.
Posted on April 7, 2013 4:14PM by RobertBlox
no problem, I can share , here's a build if desired http://www.gtagaming.com/images/mods/1328877538_GTAIV20125.jpg
Posted on April 7, 2013 4:25PM by cromchen
^i like those wheels too, aren't they bobcat wheels?
Posted on April 7, 2013 10:31PM by tall70
@ cromchen, just noticed that question, i did not work on it ever since i was sick, just little on handling. Problem is i can't find way to get handling where i want it. I don't want vtol handle like heli. And i just had too much work after being sick. I'll get back at it soon.

Also it seems niko wouldn't enter model if pivot was tilted, but if i'll tilt model instead, i believe it will work.

Posted on April 7, 2013 10:44PM by tall70
you know I still have a stabilization handling , which I send you, that should work , but might be that the wheels are the bobcat , I know that is no longer so well because are so small
Posted on April 7, 2013 11:52PM by cromchen
I prefer this version a lot more than the other one but loupingO's handling makes the car spawn without wheels (for me at least) so I'm using the original handling for now. But nice job anyway.
Posted on April 8, 2013 8:19AM by jackrobot
@jackrobot: That's because you missed to press Enter & somehow the game can't read it, so check you handling.dat file.
Posted on April 8, 2013 8:27AM by Bid96
thank you jack robot , and bid
Posted on April 8, 2013 9:16AM by cromchen
you bid , wondering how can I get for copy protection , in my handling dat ?have already removed the tick , because the test I could not carcols dat I can not even change sorr for bad english :)
Posted on April 8, 2013 9:28AM by cromchen
@ Cromchen I'm working on 2nd handling line on bottom. There is stabilization value for every movement. It just did not help me remove pitch tilt without loosing acceleration. Means i remove tilt, but acceleration drops too to very slow and no other value increased it correctly. Ofcourse i could be missing something.

Later i'll give you my basic model and some example handling, and you can try.
Posted on April 8, 2013 11:51AM by tall70
ok so like to do , tell bescheit if you need handling
Posted on April 8, 2013 1:47PM by cromchen
you are your yacht , actually uploaded ?
Posted on April 8, 2013 1:51PM by cromchen
ohh yeah you have it, lol you never noticed? I thought you just don't have time. It was uploaded to you with that long email 20mb attachment. I'm gonna need some suggestions why all textures are invalid.

I tried just one texture for all, assigned it everywhere, but still same. I export it, Invalid texture, shows good in openIV/SparkIV, but crashing game, reimport in ZM makes polys going into spike ball. lol. I swear.

Posted on April 8, 2013 8:40PM by tall70
i just don't know what else i can try. There must be some rule i'm missing. It's got 61k polycount, hope it's not the size, i believe i've seen 80k models before
Posted on April 8, 2013 8:53PM by tall70
ok , had looked at your rebla video , and was the boat , so I thought that's eaten the texture error
Posted on April 9, 2013 4:02AM by cromchen
you can do it to send me , maybe you can improvise , , :)
Posted on April 9, 2013 4:12AM by cromchen
beautfl camaro

Posted on April 10, 2013 4:34PM by nelly brown
thank you nelly Braun
Posted on June 1, 2013 8:07PM by cromchen
#iloveyourmods <3
Posted on June 27, 2013 4:28PM by asdasd
thank you asdasd
Posted on July 18, 2013 7:39PM by cromchen
10/10, f***ing B-E-A-U-T-I--F-U-L!
Posted on December 13, 2013 1:16PM by Im Watching You
thank you Im Watching You
Posted on December 14, 2013 6:10PM by cromchen
Sorry, you must be registered and logged in to post a comment. Log in now!