TLAD Biker Pants

by polodave
Please explain why you're reporting this file:

Cancel
 
It is a skin pack that I created for all fans of gta and for those that want to give a touch of style to johnny from TLAD.

This mod add 4 new pants for Johnny from TLaD.

Extras:
Textures in high quality.
Included Normal map + Spec map.
Also compatible with GTA IV and TBoGT. Replaces: Add 4 pants
Rating:
8.58/10 - 33 votes
Downloads: 1,721
Added: May 9, 2010 2:59PM
Last Downloaded: July 27, 2014 5:46AM
File Size: 1.73 MB
» Author Website
» Author Email

This file has no videos.
Sorry, you must be registered and logged in to add a video to this file. Log in now!

that's very good quality well done 10/10
Posted on May 9, 2010 3:58PM by janusantsky
The last jacket with the white shirt is nice! also I wish I had a better quality
Posted on May 9, 2010 4:12PM by RomanFromRoma
great! as always. 10/10 Man can you upload the jackets too? if they are not yours then post a download link. :)
Posted on May 9, 2010 4:18PM by NikMonster
great job polo and great preview screen too 10/10
Posted on May 9, 2010 6:06PM by Dr.Shock
awsomw work love it!! 10/10
Posted on May 9, 2010 6:28PM by martronn
Agree with RomanFromRoma
Posted on May 9, 2010 11:29PM by Astrixone
Awesome,man!10
Posted on May 9, 2010 11:46PM by ullan
Thanks ^^

NikMonster: i will upload the jacket if martonn accept your request because its his texture and i only change the shirt's color.

Posted on May 10, 2010 10:48AM by polodave
Niiiiice me dl's
Posted on May 10, 2010 11:12AM by Sedo
NikMonster: but for the red and grey shirt ; you can find these one in gtainside.com
Posted on May 10, 2010 3:20PM by polodave
I'm asking about the white one. xD
Posted on May 10, 2010 3:44PM by NikMonster
i will upload my jacket with polodaves white shirt wery soon NikMonster;-)
Posted on May 10, 2010 5:17PM by martronn
This is good news! :)
Posted on May 11, 2010 5:54AM by NikMonster
This looks great too bad I cant' use it because OpenIV doesn't work if you have the retail version of EFLC. :s
Posted on May 12, 2010 8:19AM by Vic Vance
you must have gta iv installed for run OPENIV correctly.
Posted on May 12, 2010 2:59PM by polodave
I have gtaIV installed and EFLC. but it still won't open EFLC archives.
Posted on May 13, 2010 8:07AM by Vic Vance
Delete OpenIV and Install again. When ask for installation directory of GTA IV just select and it's okay.
Posted on May 13, 2010 9:56AM by polodave
Figured out what had happened. I had updated IV to the latest patch which is incompatible with OpenIV. Reinstalling IV and OpenIV did the trick.
Posted on May 13, 2010 11:10AM by Vic Vance
:D cool :)
Posted on May 13, 2010 1:45PM by polodave
can you plz give the link/upload the shirts to the website?
Posted on October 7, 2013 1:09PM by spike10164
Sorry, you must be registered and logged in to post a comment. Log in now!