EPM v1.0a

by Threepwood
Please explain why you're reporting this file:

Cancel
 
EPM is a mod which enables extra movable parts, just like convertible roofs, airbrakes or rertactable spoilers by simply abusing doors as moving parts, triggered by speed, keypress, or whatever.
Rating:
8.98/10 - 90 votes
Downloads: 12,969
Added: June 9, 2010 8:29AM
Last Downloaded: October 1, 2014 4:12PM
File Size: 208.78 KB
» Author Website
» Author Email

Sorry, you must be registered and logged in to add a video to this file. Log in now!

is that a Ferrari Superamerica?
Posted on June 9, 2010 9:05AM by stuntman12PL
Is that works with EFLC?
Posted on June 9, 2010 12:41PM by Leito
yes, no.
Posted on June 9, 2010 12:47PM by Threepwood
But the shadows are from EFLC and 1.0.6.0/1.0.7.0 patch.
Posted on June 9, 2010 1:09PM by Leito
this is the best mod for IV. You made a really gread mod Threepwood! I love this mod! I know this mod for long time and its really great
Posted on June 9, 2010 1:30PM by Lukasdk
wat car is that in tha pic?
Posted on June 9, 2010 2:05PM by DiePod
Ferrari 575M Superamerica.

Leito: thats GTA IV Patch 6. I do NOT support EFLC, but it might work there as well.
Posted on June 9, 2010 3:21PM by Threepwood
are you going to release the superamerica? or is just for personal use?
Posted on June 9, 2010 6:42PM by GTR Warrior
Will be released after a contest.
Posted on June 10, 2010 12:00AM by Threepwood
I saw thes mod on ferarri california and the anims were far from realistic, but good effort nonetheless.
Posted on June 10, 2010 3:15AM by Dhatz
There are no new anims, and a real behavior is NOT possible sometimes, but it is a working alternative. Until GTA allows to operate more than one rotation points (1 dummy), it won't get better.
Posted on June 10, 2010 4:09AM by Threepwood
threep, i've your r8 spyder, it work with the new one patch v1.0a ? thx!
Posted on June 10, 2010 4:39AM by angelito
GUYS I can't change my handling,please help me,my game crashes whenever I do so
Posted on June 10, 2010 7:22AM by Panzer
Its just physics mashed up to make a certain movement
Posted on June 10, 2010 4:45PM by RomanFromRoma
@angelito: sure. Follow the readme! @Panzer: make it moddable, but please ask in forums to solve that. @RomaRoman: its more abusing of doors and making them doing what we want ;)
Posted on June 11, 2010 12:26AM by Threepwood
Thanks guys problem solved & I apology to ask for help here,but thanks,now my game is fun
Posted on June 11, 2010 12:45AM by Panzer
Threepwood : how long does it take for the number to come up.This is how i copied the lines to .ini

-xxxx,2,100,100,I,K,1,0,0,0,1,0.02,1,50,0,0,CaliforniaRoof1

-xxxx,3,100,100,I,K,1,0,0,0,2,0.02,1,50,0,0,CaliforniaRoof2

-xxxx,5,100,100,I,K,1,0,0,0,3,0.09,1,50,1,3,CaliforniaBoot
Posted on June 11, 2010 12:17PM by Panzer
It should come up immediately. Please make sure the .NET hook itself works, open the console (^ on german, ~ on american keyboards). If it does not open, check the .NET hook itself, I can not support that additionaly, sorry.The lines are ok, the XXX have to be replaced with a positive or negative number displayed ingame.
Posted on June 11, 2010 2:01PM by Threepwood
yes it works with EFLC but when i reach the speed in bugatti instead of having spoiler pop ups i have doors openinG!!!!!!
Posted on June 11, 2010 2:18PM by amd74
Set the door number right.
Posted on June 11, 2010 3:22PM by Threepwood
can you give more exact instructions of what I have to do to get the mod working? I installed the Ferrari California. then I installed .NET hook with the EPM scripts. nothing happens when I press 8 with NumBlockOn. help?
Posted on June 11, 2010 11:56PM by Gianchy
Does the .NET hook work? Open the console and look for errors. No console means, your .NET is not running.
Posted on June 12, 2010 2:10AM by Threepwood
Threepwood : thanks bro it was the .net hook problem.You explained it in the easiest way possible thanks.

Now your car looks more great(awesome)10

Posted on June 12, 2010 2:44AM by Panzer
hey threepwood i have a problem, noothing is happening when i press 8 as gianchy, then i realized my .net hook didnt work because i was getting this "MSVCR100.dll not found" error, then i installed the Microsoft Visual C++ 2010 Redistributable Package as this page (http://www.gtaforums.com/index.php?showtopic=392325) says, but when i install it my gta iv does not work anymore, it stops working before the words that appears first, when i uninstall it i get my gta iv working again but not the scriphook for the "MSVCR100.dll not found" error, plz help me, have windows 7 32bits
Posted on June 12, 2010 12:37PM by DiePod
I get the same error. MSVCR100.dll not found. I have Windows 7 64bits <.<
Posted on June 12, 2010 10:53PM by Gianchy
Please folks, get .NET support, I can't solve your .NET problems since I am just a user of it, too. But Gianchy and DiePod: you need another download, gtaforums .NET supportthread contains it ;)
Posted on June 13, 2010 12:40AM by Threepwood
Thanks a lot Three. You're right, sorry.
Posted on June 13, 2010 12:43PM by Gianchy
cool. I installed C+++ x86 version and now it works. But I have to open rear doors with native first and then press k to make the roof come out. How can I do to make the roof come in?

1063483177,2,100,100,I,K,1,0,0,0,1,0.02,1,50,0,0,CaliforniaRoof1

1063483177,3,100,100,I,K,1,0,0,0,2,0.02,1,50,0,0,CaliforniaRoof2

1063483177,5,100,100,I,K,1,0,0,0,3,0.09,1,50,1,3,CaliforniaBoot
Posted on June 13, 2010 2:50PM by Gianchy
Change the keys (I,K) to different ones, native trainer might disturb, dunno..
Posted on June 13, 2010 3:27PM by Threepwood
Thanks, works perfect now 10/10 :].
Posted on June 13, 2010 4:28PM by Gianchy
It'll be so cool if you can make blinkers. :D
Posted on June 13, 2010 6:41PM by Shinn
It works for me now too! i also installed C+++ (x86) and i can enjoy your mod now!
Posted on June 13, 2010 6:48PM by DiePod
hey threep, where i can find that ferrari 458 italia that is in your movedoors.ini? plz i searched a lot, and i saw a video and its amazing! :)
Posted on June 13, 2010 9:26PM by DiePod
Nowhere, its a private release due to its very big filesize and high polycount ;)
Posted on June 14, 2010 1:26AM by Threepwood
what is the key that should be change to???
Posted on June 14, 2010 3:12AM by andyac
Wha..? Whatever you want dude. Change I to P and K to L or whatever keys match your interests.
Posted on June 14, 2010 6:11AM by Threepwood
hey it works with EFLC!! and can you tell me how big is the file of ferrari 458? just to have an idea, hey btw i want to share with you this great graphic mod: http://www.youtube.com/watch?v=ZkfzNcKN6NA !! :)!!!
Posted on June 14, 2010 7:34PM by DiePod
can u make it which can lift dump area of dumper truck?

i mean like it was in DUMPER of San andreas :D
Posted on June 15, 2010 2:08AM by stephenmarsh
of course, as long as it can be articulated around a center axis.
Posted on June 15, 2010 7:12AM by Threepwood
Where i can download this Ferrari 575M Superamerica ? ;]

Posted on June 17, 2010 6:30AM by MrKapsolini
Will be released after a contest. ;)
Posted on June 17, 2010 1:11PM by Threepwood
will it work on 1.0.0.7
Posted on June 17, 2010 4:41PM by ASD123
will you simply test it yourself.. does not hurt and is pretty much faster than asking it on a website ..
Posted on June 18, 2010 12:46AM by Threepwood
i couldn't get the scripthook.net to work
Posted on June 20, 2010 3:25PM by ASD123
nice mod!!!!
Posted on June 30, 2010 8:07PM by nyc
Doesn't work...everytime I hit the console key the trainer spawns a taxi driver.
Posted on June 30, 2010 10:20PM by OriginalHB504
My console doesn't work
Posted on July 2, 2010 1:25PM by ASD123
guys, get support from .NET hook autor, not EPM.
Posted on July 4, 2010 3:18AM by Threepwood
I give a link, that helped me by my problems: http://www.gtaforums.com/index.php?showtopic=392325

There sre a lot of good tips about them

Now the mod is working, and i had the same problems as some of you

Anyway you are awesome Threpwood:) Thx for the mods^^
Posted on July 9, 2010 3:53PM by JuSanyk
Does it work on 1.0.1.0.???
Posted on July 14, 2010 12:49AM by Ace_Topspeed
Install and test it. If not, just delete it.
Posted on July 14, 2010 6:41AM by Threepwood
hey threepwood i think it works on my 1.0.7 but when I load a car with EPM it gets an Error on the Scripthook.net saying "Error in 'Test.Button Test'". any tips? thanks
Posted on August 8, 2010 10:10AM by AJRacer
**EDIT I got that fixed but now I have a bigger problem. I will post it on your forums :)
Posted on August 8, 2010 10:39AM by AJRacer
is this the latest version? and does this work with 1.0.6.0 GTA IV?
Posted on August 8, 2010 1:42PM by Buzz996
how works it with episodes?

i don't get the code....
Posted on August 13, 2010 1:47PM by joe dalton
how works it with episodes?

i don't get the code....
Posted on August 14, 2010 12:33AM by joe dalton
can i like DOWNPATCH ? i mean i have 1.0.6.0 and i have some problems with my simple native trainer and if the problems stays on 1.0.7.0, i want to downgrade it rather then reinstalling it :/
Posted on August 15, 2010 5:17PM by Buzz996
Works it with episodes 1.1.2.0????

please :|
Posted on August 16, 2010 3:04PM by joe dalton
Sorry, you must be registered and logged in to post a comment. Log in now!