Pedestrian Mod

by _hax
Please explain why you're reporting this file:

Cancel
 
This .NET script gives you a variety of abilities including:
This GTA IV mod allows you to perform actions, such like:

* Open/Close trunk/hood
(trunk opening is implemetned but it's useless - in future releases there will be ability to store weapons/money/items in trunk; however in case of engine breakdown you have to open hood before proceeding to repair your vehicle)
* Equip an umbrella
* Smoke a *
* Alarm your vehicle
* Repair engine
* Turn onoff car (hazard) lights
* Sit down
Rating:
7.67/10 - 52 votes
Downloads: 16,029
Added: July 26, 2009 2:24PM
Last Downloaded: December 19, 2014 12:21PM
File Size: 8.56 KB

Sorry, you must be registered and logged in to add a video to this file. Log in now!

Great Job. This is an interesting script.
Posted on July 10, 2010 4:30PM by aandrew_11
i'd like to see a video.Post one please.
Posted on July 14, 2010 4:34AM by aki
Yea, I must download

u shud put up a video
Posted on August 3, 2010 8:33PM by Djaojd1
is this for xbox

Posted on August 21, 2010 4:12AM by masternood4
wtf, no this isnt for xbox. this is for pc only. "every mod" here is for pc. and there is no way to get mods on your xbox... for now till someone finds a way
Posted on August 25, 2010 7:06PM by SPARTAN 0659
Does this works for v. 1.0.2.0???
Posted on September 10, 2010 8:16AM by snakekoolz
I seem to be having a problem with this mod. It picks up and everything, but when i press, say, F11 to smoke, or any other button for the matter, it will give me an error at the top right. The error says something like "_haxWorks.PedestrianMod". I'm not sure what the problem may be, since I have the neccesary requirements said in the readme. Or at least I did when I checked. I know it may be a simple fix, but I'm clueless. Help would be much appreciated. :)
Posted on April 7, 2012 7:44PM by AJJacome
^ got the same error and a "Game crash" after that.

Posted on September 21, 2012 3:55PM by Deve
me too,please help
Posted on October 15, 2012 6:07AM by crabman
do this works on 1.0.7
Posted on December 18, 2012 6:55PM by Zack101
"Smoke a *."... does that mean "Kill a homosexual."? XD

Just kidding of course. But seems like nice extra details to the game. :)
Posted on December 23, 2012 7:57AM by Damage Inc.
upgrade it soon

Posted on January 20, 2013 7:50PM by jerkitty
Is it compatible for version 1.0.4.0 or 1.0.7.0 ??
Posted on February 9, 2013 10:33AM by iGeriya
I got a script error :(
Posted on June 27, 2013 7:34PM by NoSignal666
I got a script error too :(
Posted on October 6, 2013 4:17PM by AudiA7forme
Cant u wear a bag? i have seen a lot of videos of niko wearing gloves and a bag will this mod allow me to?? or should i just try it? ill try it
Posted on November 15, 2013 11:50AM by GreekNavySeal
Yeah Kill The Gay

Posted on March 5, 2014 7:57PM by The Bigmoney024
Why I Get Error In This Script? I reaload It But Still Error,Why? Plz Help
Posted on May 22, 2014 10:20AM by Jason500
Sorry, you must be registered and logged in to post a comment. Log in now!