GTA IV Vehicle Mod Installer v1.3

by MobileD2
Please explain why you're reporting this file:

Cancel
 
GTA IV Vehicle Mod Installer - is an application which allows You make simple
and fast replace original vehicle in GTA IV and episodes (TLAD, TBOGT) to
specially made for this game models

v1.3:

- Model parameters selection for install added
- Several models restore added
- Game required files presence verification added
- Game localization detection improved
- Specific vehicles names detection for German, French, Italian,
Spain and Japaneese languages fixed
- Vehicles.img packing algorithm at exit improved
- Restoring algorithm improved. Application generate configuration
files close to their original states if there are no modified models
- Fixed error during reading img file header
- Detection for model installation over another model added
- Original img files search in previous installations added
- Cashe cleanup errors fixed
- Unexpected errors handling added
- Windows switching mechanism improved
- Wrong message showing during long process if language set button
pressed error fixed
- Added workaround to game's config bug for buzzard model in EFLC
during model restore
- Strings parsing algorithms optimized and improved
- Code parts produce memory leaks re-written
- Restore function for complex models, like Slamvan, improved
- Vehicle type filter added
- Parameters panel scroll and position saving added
- Missing vehoff parameters check for bus and firetruck models
in TBoGT fixed
- Vehicle lost in case of game folder switch fixed
- Added workaround for language detection in russian game version
and international episodes version without last patch
- Unicode readme-files reading added
- Many others small bugs fixed
Rating:
8.48/10 - 64 votes
Downloads: 206,160
Added: May 19, 2012 2:54AM
Last Downloaded: July 25, 2014 4:53PM
File Size: 2.36 MB
» Author Email

I've got it already.Works perfect!!

The stock file detection feature is accurate as hell.I had just one modded car in it and when I pointed it towards the file,it said it won't accept it as a stock file path because it has at least one vehicles modded.Sonovabitch!! :D
Posted on May 19, 2012 5:42AM by Fulcrum
Mine is say missing american.gxt in path to gta 4?
Posted on May 23, 2012 6:45AM by XXXRainKiller27
XXXRainKiller27, just run the game! at first..
Posted on May 24, 2012 5:05AM by Denus
I have same bug: "missing american.gxt"

Back to V1.2, this version to me only add the banner of PAYPAL and WEBMONEY...
Posted on May 24, 2012 5:18AM by kont1
People who are having troubles with this version or any toher version MUST run the game AFTER installing Vehicle Mod Installer 1.3. Also, choose the game path manually if it does't work. I had many problems with 1.2, like some cars' Vehoff and Vehset data were incorrect. Here I can just cancel those.

10/10
Posted on May 28, 2012 11:56PM by Manziak
mine says its missing gtaiv.exe but its not please help
Posted on July 12, 2012 10:04AM by JustinCali_
DO YOU STILL GET TAXI BUG BY USING THIS I USED V1.2 AND GOT TAXI BUG AFTER 4 CARS MODDED
Posted on July 15, 2012 7:24AM by sillysillisgta
works great no problems good job, next version maybe added car support?
Posted on July 19, 2012 8:56AM by m1ke
Instead of a setup program. can anyone maybe turn this into an already installed .zip file so i dont have to run a setup
Posted on July 19, 2012 12:23PM by DJCamx90
It's work perfect until EFLC has installed. I can't change location of original vehicle.img in program.
Posted on July 22, 2012 12:38AM by motiis
after i instal a mod the game won't start can anyone help me?
Posted on August 11, 2012 12:08PM by zero091
after i instal a mod the game won't start can anyone help me?
Posted on August 11, 2012 12:15PM by zero091
I have a problem with this. It will only work properly for me if I choose the original car sound and name option. The mod will not change my vehicles.ide file if I choose a custom car name.
Posted on September 5, 2012 9:20AM by Mr Nice Guy
How do I install this to my Xbox ....help please???
Posted on September 9, 2012 2:17PM by Andrewt
i am missing gtaiv.exe please help

Posted on October 28, 2012 12:05PM by Lucas212
your gay
Posted on November 27, 2012 2:56PM by mariosmokedout
awesome bro!!!! nice work!
Posted on November 28, 2012 4:40PM by Petra
mine is saying no connection bu im conneceted

Posted on December 15, 2012 8:02AM by kolboy9923
does it automaticly go to car spawner module????
Posted on December 19, 2012 4:23PM by jerkitty
how to find the path to game wat do u do
Posted on December 27, 2012 2:32PM by casj2229
can someone answer for the "gtaiv.exe missing" erorr when I browse the gta iv folder for swaping cars with this program, must I insatll some crack or patch before, because i had insatll the game with some crack included in the .iso data... my version is 1.0.0.0 or something like that (it's a folder in the gta iv path), I've seen that are manny versions of that folder but other numbers(seen on google.. hahaha)... Thank's for the help and sorry for my gramatical writing... ;)
Posted on December 28, 2012 11:49AM by the_dragon
after i installed vehicle mod installer i cant even start my game up!!!

how do i fix this
Posted on January 19, 2013 11:29AM by DoYouEvenGift
how do i do get rid of a car mod

i don't like

Posted on January 22, 2013 5:12PM by stripmaster94
I got the taxi bug or what ever that it. How who can help me to fix this thing? This is kind off dumb.

Posted on February 9, 2013 3:37PM by ashah98
when i downloaded this, installed this, than runned as admin, i search the gta folder and select the car, than when i click next, the installer freezes... is this because this progam doenst work on windows 8?
Posted on March 4, 2013 4:42PM by thejoindemand
how to restore tbgot model ?
Posted on May 17, 2013 11:55AM by whdrnjs
is there a way to prevent this damn taxi bug?
Posted on May 27, 2013 12:57PM by Tony Soprano
i havent try it yet so please tell me if it is better then v1.2

thanks

Posted on May 29, 2013 11:41AM by Alex Papachrono
It's very usefully for me as a new gamer
Posted on June 6, 2013 1:22AM by quakebug
gtaiv.exe missing, and then when i direct it the folder with the exe in it it says vehicle images not found please help!!
Posted on July 13, 2013 6:52AM by Sidus1022
EVERYTIME IT SAYS AMERICAN.GXT IS MISSING SO I DIRECT IT TO IT THEN IT SAYS GTAIV.EXE IS MISSING SO I DIRECT IT TO THERE AND THEN IT REPEATS THE PROCESS PLZ FOR THE LOVE OF GOD HELPP!!!!!!!!
Posted on July 13, 2013 3:31PM by iceman071485
EVERYTIME IT SAYS AMERICAN.GXT IS MISSING SO I DIRECT IT TO IT THEN IT SAYS GTAIV.EXE IS MISSING SO I DIRECT IT TO THERE AND THEN IT REPEATS THE PROCESS PLZ FOR THE LOVE OF GOD HELPP!!!!!!!!
Posted on July 13, 2013 3:46PM by iceman071485
doesnt work AT ALL

Rated: 1/10
Posted on July 13, 2013 3:47PM by iceman071485
10/10
Posted on July 16, 2013 9:42AM by fr33dom_12
After I download it my Gta doesn't response anymore can anyone help me please Thank You Guys!
Posted on July 25, 2013 6:19AM by josephjacob
After modding a car it doesn't appear in the game, any help?

Posted on August 14, 2013 8:02PM by youngilljay86
Works good. It did everything for me , even replace all the carcols , handling , vehicle .. AUTOMATICALLY. 10/10 Good tool.
Posted on August 24, 2013 10:17PM by AlphaWolf
thxxx
Posted on October 21, 2013 7:03AM by kuiew7
Very unstable, I would recommend you use SparkIV or OpenIV

Rated: 1/10
Posted on December 7, 2013 10:47PM by sergiyj
can someone help me, i have installed this mod and i installed some cars to but they are not in the game...

like i replaced the "taxi" for a other taxi but it won't appear in the game, what am i doing wrong????
Posted on February 5, 2014 10:46AM by gandalf300
Anybody Can Your Help Me Because I Cannot Install Mods Again Before I Modded My GTA4 Car Packs Vehicle.img Is Not Missing, After I Modded My GTA4 Car Packs Now Vehicle.img Missing Can Your Help Me Because I Want Modded My POLICE,AMBUlANCE,FIRETRUCK,TAXI??

Posted on February 14, 2014 10:42PM by IlhamFromIndo22
My fix for the missing files and .exe was I had no EFLC but I had the TLAD and TBOGT folders. I simply deleted these folders and clicked scan and it was good to go.
Posted on April 15, 2014 6:54AM by BOT999
Hey I like your installer but when I get to the "replace vehicle" options I cant find the city bus?? Where is it?
Posted on June 7, 2014 2:12PM by Darktrooper
@MobileD2 I have a problem: I'v installed the program and then I chose the archive with the mod and when i wanted to click next and I can't and in the path to vehicle archive file it was red and X....what to do plz help me guys!!!
Posted on July 7, 2014 10:46AM by emil3105
Sorry, you must be registered and logged in to post a comment. Log in now!