SparkIV 0.6.5 (for GTA IV 1.0.1.0 - 1.0.6.0)

by Aru
Please explain why you're reporting this file:

Cancel
 
IMG/RPF Archive Viewer/Editor for GTA:IV

New Features in Version 0.6.5 (April 13, 2010):
-Added support for Patch 6 and also works with EFLC
Rating:
8.22/10 - 316 votes
Downloads: 369,327
Added: April 21, 2010 12:22AM
Last Downloaded: September 1, 2014 4:23PM
File Size: 632.17 KB

Sorry, you must be registered and logged in to add a video to this file. Log in now!

can u plz make a sparkIV who browse EFLC instead of IV because it's so annoying only can open img files
Posted on April 22, 2010 5:40AM by monster875
merci
Posted on April 22, 2010 4:56PM by theonemadsoft
Ok, im new to this. i got 'Episodes From Liberty City', wen i try to find 'GTAIV.exe' I cant find it, so i duno wat 2 do, if i cant uses dis i cant mod nuffin? so can any1 help me out? cheers

Posted on April 24, 2010 3:34PM by KT34
Hi Thanks for Your Great Spark IV . can you make it able to create new img files & add files to it ... since open IV is not updated with patch 1.0.6.0 I can not add cars to IV without this ability
Posted on April 25, 2010 6:25AM by ni.va
Hi Thanks for Your Great Spark IV . can you make it able to create new img files & add files to it ... since open IV is not updated with patch 1.0.6.0 I can not add cars to IV without this ability
Posted on April 25, 2010 6:47AM by ni.va
KT34: u need GTA IV installed and patched to 1.0.0.4 before SparkIV works
Posted on April 26, 2010 9:58AM by monster875
hi how we can import cars to EFLC????????????????????
Posted on April 27, 2010 3:17AM by pooryaijadnazar
find the vehicles.img from tlad or iv or tbogt with the open button just follow this: computer/C:/program files/rockstar/EFLC/ and then either go into: EFLC/pc/models/cdimages/ for gta iv vehicles.img. EFLC/TBoGT/pc/models/cdimages/ for TBoGT vehicles.img (which have extra dukes, stallion and futo). EFLC/TLaD/pc/models/cdimages/ for TLaD vehicles.img.
Posted on April 27, 2010 5:50AM by monster875
i have installed eflc and net framework 3.5 but it says that Spark IV has stopped working when i try to start it.
Posted on May 2, 2010 4:36AM by DeathC0okie
Rockstar released a new patch that just broke mod support and SparkIV again. Hope we get a new version soon (PS fuck you rockstar)
Posted on June 2, 2010 2:47PM by Deutsch Nozzle
:( stupid steam updated my game. I hope u can release a new version of this soon. I NEED MODS!!!!
Posted on June 4, 2010 1:07PM by Oxygen Thief
Deutsch Nozzle: don't say that kind of shit to R*, the new patch is really good, it decrypts all files so we don't have to download file decrypter and there's already a new SparkIV for EFLC (SparkIV 0.6.6)
Posted on June 7, 2010 3:07PM by monster875
I can't open the GTA IV .exe file because the update is now too high.... Please make a new SparkIV because I NEED THE MODS TOO FUNCTION RIGHT!!!!
Posted on June 12, 2010 11:19AM by daniel849
daniel849: there's SparkIV 0.6.8
Posted on June 12, 2010 2:00PM by monster875
How do you patch 1.0.0.4?

and with this one it says "sparkIV has stopped working"... Do I have to do anything for it to work?
Posted on June 24, 2010 4:32PM by anolen
How do you patch 1.0.0.4?

and with this one it says "sparkIV has stopped working"... Do I have to do anything for it to work?
Posted on June 24, 2010 4:49PM by anolen
Can it be used for the xbox 360?
Posted on July 2, 2010 11:24PM by metsfan10
hey man can u please make a spark that works for eflc in tried spark iv in eflc but an errr comes
Posted on July 4, 2010 8:20PM by NumberCreature
everytime i open sparkiv i get a error messgae saying my game is either modified or i need a newer version of sparkiv can someone please help im desperate
Posted on July 8, 2010 9:08PM by Jeff1989
NumberCreature: maybe u should try DOWNLOADING THE SPARK FOR EFLC INSTEAD OF USING THAT FOR IV! there's been several updates for that for EFLC so u have no excuses to u didn't knew it
Posted on July 9, 2010 6:10PM by monster875
v1-v6 wheres v0,v7?
Posted on July 31, 2010 1:59PM by Nahumk22
Does any one know how to decript a RAR file?
Posted on August 15, 2010 6:20AM by makkinasser89
dammit i cant use it can you make a new one
Posted on August 22, 2010 9:29AM by Junkii252
http://code.google.com/p/gtaivtools/downloads/detail?name=SparkIV%200.6.8.zip&can=2&q=

heres 0.6.8
Posted on August 22, 2010 7:47PM by kobothehobo
Hey i got a problem! when i start SparkIV it comes an "error" it says:

Your GTAIV.exe seems to be modified or its a newer version than this tool supports. if its a never version, please check for an update of SparkIV.

SparkIV can not run without a supported GTAIV.exe file.

and i got it on steam and i had it too work before but it isn't now... Please Help me! (btw i have not added any mods to it before i tried, or tools, just this)
Posted on August 26, 2010 11:17AM by stiansen22
try the newer version of sparkIV in the link i put up in the post just before urs heres the link again

http://code.google.com/p/gtaivtools/downloads/detail?name=SparkIV%200.6.8.zip&can=2&q=
Posted on August 31, 2010 7:13PM by kobothehobo
i have the steam version too and this one works for me (i have the latest patch)
Posted on August 31, 2010 7:16PM by kobothehobo
kobpthehobo: everyone who have GTA IV on steam gets the latest patch even if they don't want to
Posted on September 11, 2010 7:46AM by monster875
i cant open the sparkiv it say that SPARKIV has stop working :( can everybody help me??
Posted on September 18, 2010 8:02AM by ycj1990
i cant open the sparkiv it say that SPARKIV has stop working :( can everybody help me??
Posted on September 18, 2010 8:07AM by ycj1990
1.0.7.0 please
Posted on November 17, 2010 7:35PM by Nahumk22
Hi there guy's this is new for me, looks awsome, but how do I instal a car mod? I've been looking on this website but don't find what I'm looking for. Could someone help me?

Thanx !
Posted on November 28, 2010 8:01AM by matty03
really need this for newest gta version

Posted on April 6, 2011 12:59PM by LethalBlackness
can u only download it if u have gta iv on cpu ????

Posted on April 13, 2011 5:40AM by liam113
Ok I tried installing few new cars but i get a message that the cars don't exist and I can't add them I can only replace existing files with xact same name, I added the files to the GTAIV vehicles.img file bot the cars still don't change it TLAD
Posted on May 26, 2011 2:12AM by Bundy_Drop_Bear
Tres Bien!
Posted on June 25, 2011 6:12AM by FiercestPlaya4
hey ummm when ever i try to download this file it always takes me some where else and it said i have to find it so i do and then it says this is a RAR file can u please help send me a message asap im new at this so i dont know much (yet)
Posted on July 7, 2011 10:18PM by aleano7
To get support for 1.7 just take a GTAIV.exe from 1.1 to 1.6 and place it in your SparkIV folder, it will then load. Some things may or may not work, but editing images will work.

Additionally, this might work for EFLC, haven't tried but I don't see why it wouldn't, especially image files.
Posted on July 30, 2011 8:00AM by ObsessedWithGTA
it stopped my game working
Posted on August 22, 2011 12:43PM by cokeaddic
thnkx buddy
Posted on September 10, 2011 6:20AM by naeembabakheil
I'm new to this so i don't what to do, in fact i'm pretty sure that i don't know what to do. :<> :<
Posted on September 21, 2011 5:19PM by andrew23
I am using SparkIV V0.6.8 and I have GTAIV V1.0.6.0 and I can edit handling.dat or vehicles.dat or any other file. Am I doing something wrong with it? Or do I need something else to make this work?

Thanks to anyone who can help.
Posted on September 24, 2011 12:20PM by TitanIV
Is there any way to add cars to the crack release version of the game? I have a utility to take away the "DRUNK CAM" Its just the regular game no patches....
Posted on December 21, 2011 4:42AM by noizy2011
Works for patch 1.0.3
Posted on February 29, 2012 5:22PM by mrpushy88
can you please make an spark iv for eflc 1.1.0.0!
Posted on May 4, 2012 11:18PM by hiddendoom
sparkIV doesn't work...it crashes at start!

Posted on August 20, 2012 2:40PM by darknos99
it won't work for me !!!!

Rated: 1/10
Posted on April 27, 2013 3:01PM by stephen229
good
Posted on May 21, 2013 8:20PM by dungculi12
Aru is the best programmer to give this best thing!!! XD LOL
Posted on June 23, 2013 5:12AM by HarshIV
thank you man !!! :)) goood
Posted on June 24, 2013 10:16AM by Misttyk
this not work with episodes of liberty city is useless, should be removed with working version for steam.
Posted on June 3, 2014 6:56PM by tigpoppa
Sorry, you must be registered and logged in to post a comment. Log in now!