Grand Theft Auto Ultimate Vehicle Pack V6 (EPM ENABLED)

by ZZCOOL, Killatomate85, Lonestranger, and more
Please explain why you're reporting this file:

Cancel
 
This is the download for my WIP vehicle pack that I started in August 2009, after seeing all the other packs containing only super cars.

Grand Theft Auto Ultimate Vehicle Pack will feature realism, quality, and variety. It will also feature unique handling made by "Killatomate85", maker of "Realistic Driving & Flying", made after request for this pack. The vehicle list follows below. Notice not all vehicles has 100% correct resemblance, for example the Landstalker, Cognoscenti. The way I see it, real world doesn't follow a pattern, so it's ok to replace the vehicles with other vehicles not 100% resembling, as long as it's realistic and the vehicles has the same features (but many vehicles resembles the original vehicles. I've been searching for months on gta wiki to find out which one resembles which one).

This pack will be optimized for high end pc's, that means it will only contain high quality vehicles.

Features:
-Over 90 new vehicle models
-new handling for all (unknown) vehicles (realistic acceleration, traction, braking, suspension)
-Realism
-Quality
-Variety
-New Sound
-EPM By Threepwood

CHANGELOG (BETA 1)
-added Mercedes Benz E63 AMG on cognoscenti
-added taxi impala on romans taxi
-rebuilt the sound file fixing a bug
-added realistic helicopter sounds
-added Pontiac GTO 2004-06 on df8

Changelog (Beta 1.1)
-added yamaho aerox on faggio
-added porsche 911 gt2 on comet

Changelog (Beta 1.2)
-added Mercedes-Benz 600SEC C140 on fortune
-added ford edge 2007 on dileanttante
-added new ver of pontiac gto 65 on peyote
-added yankee flatbed final on yankee
-added 1974 dodge manaco rusty on emperor 2
-added dodge charger rusty on vigero 2
-added 1975 Dodge Dart Rust on sabre 2
-added AMC Matador on esperanto

Changelog (Version 1.3)
-moved Cadillac dts from primo to washington
-moved chevrolet avalanche from bobcat to FXT
-added chevrolet c10 on bobcat
-added chevrolet caprice 91 on primo
-added chevrolet caprice 91 taxi on taxi 2
-added Lexus RX400 New York Taxi on cabby
-changed from chevrolet camaro to Pontiac Trans AM '1987 on the ruiner
-added EPM press (i) while in the ruiner transam to open the headlights
-added Volvo S60R on pinnacle
-added Chevrolet Caravan '1975 on ingot
-added new 4 cylinder sound
-added installer that also includes trainer and EPM

Changelog (Version V6)
-Added EPM To All Vehicles That Supports It (EPM=Movable Parts)
-Added Better Version Dodge Charger On The Dukes
-Added Better Version Lamborghini Murcielago On Infernus (EPM support)
-Added Better Version Aston Martin DB9 On SuperGT
-Added Peugeot 607 On Chavos
-Added New Ferrari Sound On The Turismo
-Added Mercedes-Benz C32 ///AMG 2004 On Schaefter
-Added Realistic Helicopter Sounds
-Added Realistic Horns
-Added Suzuki GSX-1300R Hayabusa On NRG900
-Added Pontiac Trans AM '1987 [EPM] On Ruiner
-Added Mitsubishi Galant On Vincent
-Added Dodge Dart On Peyote
-Added Pontiac Solstice On Ingot
-Added NYPD Bell 412 On Police Maverick
-Added New Mule On Mule
-Added Ford Mustang Fastback 302did Cruise-O-Matic on Stallion
-Added 1956 Pontiac Safari On Ingot (temporary)
-Added 1992 Mercedes-Benz 600SEC C140 On Fortune
-Added New Version Mercedes SL65 AMG On Feltzer
-Added 2008 Range Rover Supercharged On Huntley
-Added Lexus LX 570 On Minivan
-Added Optional Carcols File (adds new shades to the original colors)
-Added New Muscle Car Sound
-Minor Vehicles.ide Edits (Parts Won't Fall Off Various Vehicles Anymore)
Replaces: Nearly Every Car In The Game
Rating:
7.69/10 - 70 votes
Downloads: 55,466
Added: July 23, 2011 2:45PM
Last Downloaded: July 23, 2014 4:43AM
File Size: 11.14 KB
» Author Website
» Author Email

taxi bug ?.....
Posted on July 23, 2011 2:54PM by rakakak
yes but there are fixes for it any modded car in iv will cause the taxi bug
Posted on July 23, 2011 2:54PM by zzcool
please note epm requires c++ to work so the installer if it detects it not being installed will ask to install it if pressing no epm will be greyed out and not selectable through the install
Posted on July 23, 2011 3:10PM by zzcool
What's the difference between those who have "approved" and those who don't? You used both of them anyways.....

And as you said, since you actually modified some of the cars (to Killatomate) in terms of handling, you should have asked for permission.
Posted on July 23, 2011 4:05PM by Spidereon
HOLY SHIT this is a great pack!!! I love the diversity of cars, andyou have some of my favorites in there. Now I just need a Taxi Bug fix :)
Posted on July 23, 2011 6:32PM by stonee206
Does anyone know about a good fix for the taxi bug?
Posted on July 23, 2011 6:36PM by stonee206
The camera and handling is fine but the color and texture of some cars has nothing of realistic(my opinion and not your fault,I know!),some reflection bugs on wheels and tires,some cars flips over,cab everywhere and crash after 10 minutes playing!I was wondering,if this exe installs the xlive.dll,so I have to delete my dsound.dll that I have inside my game directory?Alot work in this pack,didn´t work here,no problem!I gave 10/10 for the hard work!Thanks
Posted on July 23, 2011 9:43PM by ullan
Hello, a few of my comments and suggestions:

- Like @ullan, the handling is fine, but some cars really need work on some of the handling and look.

- A few new cars I'd like to be put in the pack: Audi R5, Nissan GT-R, Toyota Supra, Mini JCW, VW Golf GTI (pretty please?)

- Uranus really needs to be changed to something more 'exotic'. Supra maybe?

- PCJ also maybe better replaced with a more 'exotic' bike

- Limo needs to be replaced with something more modern

Overall though, great job and great variety of cars, although maybe can do with less BMW and Mercedes Benz. Put some foreign cars instead (Skoda, Peugeot) or more common cars (Honda, Toyota)

@stonee206: Check out trafficload by ikt. I can vouch for the mod as I'm using it myself and it worked wonderfully (I am playing with 1.4.0.4 though).
Posted on July 24, 2011 12:18AM by peank
@spideron i havn't bothered to edit that approved text but i got permission to use the cars i have emailed the authors some of the authors are my friends who have given me permission through chat some of them include smokey8808 chasez stiopa and more and about 50% of the cars in the pack are by smokey

offcourse if any author wants the car out he/she can just send me an email and i will reupload it without just that car but i do have permission to use them

killtomate made handling for this pack it was because of the pack he started with handling for custom cars he worked alot on making handling for my pack so yes i do have permission as he wanted to make handling for it

flipping over i have no idea why SOME people have that i think it has to do with the filelist.pak file i thought it was not needed as i don't need it but i guess the non steam version needs it or something use filelist.pak to fix the flipping over

for people asking for supercars that is exactly what my pack isn't i didn't make this pack to put alot of supercars in it if you want supercars then i suggest trying out basically any other pack

uranus resembles the Ford Mustang SVT Cobra R and that is why i picked it

actually the game itself had many cars resembling german cars which are the ones that are german feltzer,comet,cognoscenti,lokus,schaefter,ingot actually but i decided to put an amaerican there,fortune does not resemble a german car but i thought that mercedes fit in my opinion

things that still needs to be done on the pack more handling editing carcols editing texture editing
Posted on July 24, 2011 12:39AM by zzcool
thankyou everyone who rated since this pack has less stars then V5 what should i change as i basically swapped many cars to better quality same type of cars just forza 3 models so what should i change to make it better and what did i do to make this one worse then v5

thankyou for all the feedback
Posted on July 24, 2011 2:31AM by zzcool
too many cars... the game caused a crash that ruined my hard drive
Posted on July 24, 2011 6:05AM by SonicIsKool
i have been playing with this pack every day for litterally weeks and it never crashes it is as stable as it can get thou that is on my pc i may have to put what specs are required to run the pack
Posted on July 24, 2011 6:29AM by zzcool
your setup say that and i don't know what "setup was unable to detect the installation directory of "gta4" please make sure the game is correctly installed and try again" can somme body help me please ?
Posted on July 24, 2011 7:58AM by tis62
well it seems many people are rating 1 star well i guess the low rating is because people like to rate things without testing

if not then it would be nice to know what i did wrong
Posted on July 24, 2011 8:13AM by zzcool
@zzcool: I tried this and even though the cars load, I am suffering from heavy texture/building losses. Roads and buildings are not being drawn until late, textures are popping in/out. Could it be because the vehicles.img file size is waaaaay too big? Original was 86MB, before I installed this mod, mine was 230MB, and yours is around 350MB. Any idea?
Posted on July 24, 2011 9:27AM by peank
hello, this mod looks very awesome. i really appreciate what you and your team did! thank you for sharing with us.

i once installed a mod of you and it was great.

but i have one question: is it possible to install this mod for EFLC?

Please respond :)

coyotee
Posted on July 24, 2011 9:29AM by coyotee
well i have no idea the requirements for this pack but now im going to guess high

my pc

i7 960 gtx 580 6 gb corsair dominator 6 gb handles this pack without any issues what so ever

so i guess the requirements are high

i used to test this on my old replacement pc pentium 4 and it worked fairly well no crashes but yes it did end up not loading the map at all

i guess i need to make a specs requirement as i don't think mid end pcs can handle this

i would guess quadcore with atleast 4 gb ram and atleast 1 gb vram would be enough

can anyone help me by typing your specs and how the pack works
Posted on July 24, 2011 9:30AM by zzcool
epflc version will be made thou i don't know if people actually wants it considering this pack wasn't that much of a success
Posted on July 24, 2011 9:36AM by zzcool
You still using Bell 206B to replace maverick,

I don't know if the other have the same issue like me, but it cause bug in "Dust Off" mission.

1 of 2 NPC can't get inside the helicopter, so the mission is stuck.

10/10
Posted on July 24, 2011 9:38AM by bongas
yes that bug i really don't know whats causing it i didn't know either that it was a serious bug but now since two people have told me my only solution to this bug is restoring the original files using the installer (it makes a backup) and run through the mission vanilla and then reinstall the pack once it is finnished i really didn't want to remove the helicopter because of that bug
Posted on July 24, 2011 9:41AM by zzcool
@zzcool: I have i7 920 at 3.8Ghz, and 12GB of system RAM with GTX 580, so no memory problem, however I think the game somehow couldnt allocate the memory properly and so it will have the texture popping in/out and missing texture/building mesh issue if the vehicle.img gets too big (in mine, around 250MB and above).

If you can perhaps find a smaller file size for the vehicles (but high quality model), I think that will be better. I tested only importing a few models (and also use vanilla vehicle.img, around 86MB), and it never misses any textures and/or building meshes.

You can also remove some of the 'new' vehicles that will never spawn in the game (like all the TLAD bikes, for example) which will only make the vehicles.img size larger.
Posted on July 24, 2011 10:56AM by peank
@zzcool: Maybe I'm missing something. Are you by any chance using commandline.txt at all on your GTX580 i7 960 machine? What's the input that you have there? ALso, what version of GTA4 are you using? I'm using 1.0.4.0 with ENB so that might also affect the performance.
Posted on July 24, 2011 11:00AM by peank
no commandline stock 1.7 with environment mod
Posted on July 24, 2011 1:22PM by zzcool
@zzcool: The only thing different then the patch. I still have 1.0.4.0 because I want to use ENB graphic. I'll see if I can play around with the setting somehow. Awesome pack though. Hope you will add more of those vehicles I request :)
Posted on July 24, 2011 1:44PM by peank
Awesome mod!

Love the cars, love the new sounds.

For any future releases I would suggest an optional text file that replaces the names of the cars to what they are. Aka comet to Porshe 911 GT2.

I'm running on 1.0.7.0, only other mods are a speedo mod and IV Real for graphics. All I can see now are taxi's and the 1 car I'm driving occasionally. Anyone know of a 'taxi fix' mod that works with 1.0.7.0 and this car pack?
Posted on July 24, 2011 4:00PM by Maddo03
computer:2000 Windows Xp with Compaq and Dell parts

first got it in 2000
Posted on July 24, 2011 5:06PM by SonicIsKool
i love u
Posted on July 24, 2011 7:16PM by krishna_skyline
I love it. I just wish you had left the '65 GTO in. =[
Posted on July 25, 2011 12:43AM by N3M3S1S357
i have played the game 100% and with this pack i have to start at the beginning

thx for that

could i deinstall that or what??
Posted on July 25, 2011 3:30AM by sutti97
This is good thank you More better than car pack exclusive yes

Rate: 8/10
Posted on July 25, 2011 3:46AM by Nikoomycousin
gto's...are over rated add a daihatsu
Posted on July 25, 2011 5:05AM by SonicIsKool
@sutti97

please read the readme next time in this case the website i posted that is the readme

The XLiveLess patch changes the save location for GTA IV.

Navigate to the original save location:

Windows Vista / Windows 7 - C:UsersXXXXXAppDataLocalRockstar GamesGTA IVsavegames

Windows XP - C:Documents and SettingsXXXXApplication DataLocalRockstar GamesGTA IVsavegames

Move all the files in the original save location to the following directory:

Windows Vista / Windows 7 - C:UsersXXXXXDocumentsRockstar GamesGTA IVsavegames

Windows XP - C:Documents and SettingsXXXXXMy DocumentsRockstar GamesGTA IVsavegames

Launch the game and your saves should be listed
Posted on July 25, 2011 5:45AM by zzcool
@zzcool

ok i have moved the savegame but after 5 min the game crashes

i start it again and after 5 min the game crashes

what can i do???
Posted on July 25, 2011 6:31AM by sutti97
you need to cut out any saved game you have from eithe rapp data or your documents folder the game needs to be free of saved games
Posted on July 25, 2011 7:21AM by zzcool
Can't install this because of some can't find game directory error. Hate installers. I'm just gonna spend 5 or more hours creating my ultimate car pack.
Posted on July 25, 2011 3:21PM by win001
zz, first of all, you've done some great work with these packs, taking the time to do what most people here spend days and weeks making: a nice replacement for their GTA IV vehicles.

However, I think you need to consider lower hardware, people that are just interested in some tweaks, as well as people trying to avoid taxi bug without using traffic mods (cause they suck, lol).

Consider me as an example: I have a q6600 2.4ghz quadcore, 4gb ddr2 RAM and a radeon 4870 512mb. I'm running ENB series. You could imagine I have some trouble running the game in this setup.

Taxis and police car packs slow down my game, since they spawn everytime and in big numbers, so I don't try these since they eat up my vRAM and i got blank textures on environment.

I tried your pack, got taxi bug. Traffic mods slow down my game to the point its unbearable, and it doesn't fix the issue.

So I realised that I had to do sacrifices so I could have some great cars ingame without causing me headaches.

I got your cars list and found one by one the ones I really wanted to change. They were basically the sports, luxuous and vintage cars: Infernus, Turismo, Coquette, Comet, Banshee, SuperGT, Feltzer, Sentinel, Presidente, PMP600, Dukes, SabreGT. Some models you chose were heavy so when in doubt, I searched for Stiopa versions of it (thanks Stiopa). My vehicles.img is only 100mb, I got no taxi bugs and got the best cars remoddeled. Since they don't spawn so often, my vRAM issues were gone aswell (unless I spam them with the trainer, lol).

See, it took me 2 days to make it perfect, 'cause first I tried replacing more cars, .img went to 125mb and there was taxi bug and texture problems already, then there's the occasional problems regarding modification of files, so I felt how hard is your work on putting together ALL of them.

Still, You would make me and a lot of people happier if you put the manual files for download so we could install them the way it suits better for us. You could also make a "lite" version like I did, preventing taxi bug and slowdowns to occur. Then stupid people wouldn't rate it 1 star just because the mod didn't work flawlessly on their not-so-good machines and bad Rockstar coding.

Many thanks and consider my request.
Posted on July 25, 2011 7:32PM by IceCreamGuy
I don't see any comments for this.

I am using Steam for the game (Both GTA IV and EFLC). I have it on my D: drive (D:Program FilesValveSteamSteamAppscommongrand theft auto ivGTAIV is the full path to the exe). The installer for this mod keeps telling me it can't find the install for GTA IV. I even tried putting the installer into this folder to no avail.

Suggestions from the author or any other help? Otherwise, I'd say 1 star tops.
Posted on July 26, 2011 8:02PM by Axia
@zzcool

i have the steamversion

do you know where the savegame is??

i would like to play online but there is a problem with windows live

Posted on July 27, 2011 5:17AM by sutti97
@axia just because you are having a problem with installing you gibe 1 star?

either appdata/local/rockstar games/save games

or rockstar games/gtaiv/save games

delete all the files

axia send me a message and i'll try to help
Posted on July 27, 2011 7:22AM by zzcool
I CANT INSTAL ON MY STEAM VERSION !!!!!

I have only EFLC, please send me a help.
Posted on July 27, 2011 5:51PM by MamaoK
lol none of you modders know about the back up files check hay that is put in the textures i came across it once befor my crash i replace it with the files check long ago i found it in the browse in spark i will look for it again soon when i have the time,p.s when i changed it it took away all bugs and you where able to save cars in slotes wile modding with out a crash
Posted on July 27, 2011 6:21PM by doc_martin
im getting a huge amount of taxis all of a sudden after installing this pack
Posted on July 28, 2011 3:17AM by rumblylwc
well it seems this pack got worse then v5 rating of v5

7.54/10 - 39 votes

rating of v6

6.89/10 - 37 votes

can anyone tell me whats better in v5 i mean all i practically did was swapping cars to forza 3 models same cars just higher quality then more cars

can anyone tell me what they like better in v5? so i can improve that in possibly V7
Posted on July 28, 2011 6:31AM by zzcool
i like the pack i just dont know how to fix the taxi bug hence uninstalling it, would you be able to add the taxi bug fix to the next pack ?
Posted on July 28, 2011 7:39AM by rumblylwc
i'd love to i just don't know any fix thats working properly there are so many fixes and many of them that i have tested are very buggy
Posted on July 28, 2011 1:10PM by zzcool
ZZCool, here is just my recommendation:

- If you can make two version so one with the installer and the other one installing as manual so we can actually tweak it. Why tweak it? Some reasons:

1. Makes things easier if we want to swap cars, exchange cars, etc

2. Same thing with the other files (like handling, colors, etc)

- Like someone already said, maybe make a 'lite' pack for those who want to keep the size down to avoid taxi bug. I think any vehicles below 2MB will be more appreciated.

- From what I can learn, the TrafficLoad mod is the best taxibug fix out there, but then again it eats a lot of memory (VRAM) so maybe you can contact the modder (ikt) to see if there is a way to optimize or find a better way for taxi bug.

As a personal question: I'm wondering what your system is, what version do you run this mod in and OS since I'm running this mod in my GTA4 1.0.4.0 with ENB and I've been getting taxi bugs and crashes... :(
Posted on July 28, 2011 2:06PM by peank
why didn't anyone else tell me that here is the manual link

http://www.megaupload.com/?d=8ASGKP4D

as for optimizing it for lowend pcs i just don't know how to do that it would mean i have to check size of every car and swap with a less quality one
Posted on July 28, 2011 5:30PM by zzcool
You don't have to find less quality cars, zz.

Make a pack with only the sports, luxuous and classic cars.

For this pack: Infernus, Turismo, Coquette, Comet, Banshee, SuperGT, Feltzer, Sentinel, Presidente, PMP600, Dukes, SabreGT, Ruiner and DF8. No more, no less.

Oh yea, and the sound files, they cause no harm.

You could also place Realistic Drving on the original cars so you don't feel like the modded cars are super fast while the original ones aren't.

The cars I replaced from yours were:

2000 Porsche 911 Turbo S by alex189 & Ikey07 (same quality as yours, less MB, but different model)

Ferrari California by Threepwood (EPM, less MB and very good quality, altough is less similar to the Turismo than Ferrari 360)

Aston Martin DB9 by Stiopa (Only 1MB and very good quality)

1969 Dodge Charger by Stiopa (Almost same quality as smokey version but much smaller)

And if you goint to make a EFLC pack in the future, don't forget that TBoGT has newer versions of the Dukes and Stallion in its Vehicles.img so you have to replace that too.

Thats one great mod aswell:

http://www.gta4-mods.com/vehicles/tbogt---vehicle-fix-f6310
Posted on July 28, 2011 9:33PM by IceCreamGuy
v5 had all those changes you made but the ferrari and the porsche
Posted on July 29, 2011 8:00AM by zzcool
It claims that I already have an existing version installed, though I don't, and I deleted my save games.
Posted on July 29, 2011 2:25PM by Mvincent17781
Actually I probably installed one a long time ago, and then got rid of it to experiment with other things. But for some reason it still thinks I have it installed. How would I go about fixing this?
Posted on July 29, 2011 2:58PM by Mvincent17781
When loading the game, it always crashes. Can someone help me with that?
Posted on July 29, 2011 3:31PM by AdamiX
I know zz but the "lite" pack is not for me, I did mine already.

The pack is for those who want to avoid taxi bug while having some of the best car replacements out there without having to pick one by one manually. So I think if you put this version as an alternative download you will get very positive feedback.

In case you are considering to make this version, I just want to let you know that yesterday I replaced Lokus, Intruder, Oracle and Sultan and still avoided taxi bug, now I have all the fast and classic cars modded except the SultanRS (cause I didn't find a light version for it yet and I don't care too much about cars that don't spawn on the streets).

I forgot to mention I replaced your mod's lambo, I put "Lamborghini Reventón Roadster [EPM] by smokey8808 & Threepwood", lighter than smokey's murcielago and prettier IMO (but if you want to keep the murcielago you could use stiopa's v.2.0 model, it's only 1MB but no EPM)

And I put INVICTUS' Chevelle SS on Stallion 'cause I love both stallion (since past GTAs) and chevelle and I think it suits better for the model itself altough Stallion isn't a reference to Chevelle. Used your Mustang to replace SabreGT, it suits better for me because of the tunning & back and front headlights.
Posted on July 29, 2011 4:32PM by IceCreamGuy
Hey there...can someone please help me, i downloaded this mod and installed it, but when i start to play it only displays one type of car at a time, like all the cars are only BMW X5....can someone pleeeeaaaaassssse help!!!!! thanx...
Posted on July 29, 2011 8:12PM by Ru22
despite the very low ratings compared to v5 this pack has gotten ALOT of downloads in a short period of time and i guess a high majority of the low ratings had pcs that couldn't handle it or didn't know what the taxi bug is

thou i will try to make a "lite" version to work with midend pcs actually i might just rename v5 to LITE as it has many of stiopas vehicles

stiopas astonmartin was perfect but reason i swapped it is because the aston martin logo had black around it other then that it was top notch same with stiopas lambrghini it has closed vents looked weird

anyway for those saying this pack is not working search for v5 on here and try that one instead

as the sabregt i think i thas a perfect replacement stallion not as much but stalion USED to resemble a ford mustang in the older games so i thought why not that mustang is FLAWLESS in my opinion it has everything

as for pack stability and requirements i am now going to make a requirement page of what i think is needed

atleast core i7 cpu or one of the highend core 2 quads

atleast 1 gb vram preferable gtx 580 gtx 570 or ati with the same specs i do not know anything about ati cards

atleast 4 gb 6 gb ram recommended

good harddrive so the world won't stop loading SSD is highly recommended but even i don't have one i use a western digital black 1 tb and the world loads perfectly

recommended for the pack patch 1.7 it is optimized for 1.7 but works with 1.4 the trainer will not work wirh 1.4 to make it work in 1.4 you will need to get a older version scripthook

windows 7 or windows xp
Posted on July 30, 2011 9:54AM by zzcool
I noticed a few people have posted about having issues with the Installer detecting their game's installation directory.

You can manually define the directory via the "/install_dir:" commandline.

For example:

"/install_dir: C:\Program Files\Rockstar Games\Grand Theft Auto IV"

The commandline above would bypass the installer's detection routine and use "C:\Program Files\Rockstar Games\Grand Theft Auto IV" as the directory to install the pack into.

Hope this helps.
Posted on July 30, 2011 10:35AM by InsaneMatt
how do i get the mods in the game...
Posted on July 30, 2011 2:16PM by herriott123
@zzcool :

I had the same problem like bongas for the dust off mission and I did what you said. But after, i reinstall the pack and had the same problem at the end of the mission with little jacobs : Paper trailer!

But this time i think i found your problem:

I did not remove your pack i just put back the original maverick lines in two files : handling.dat and vehicle.ide and it works with the bell!

I think that you have a problem with this lines, check it!

I hope i will help you!
Posted on August 1, 2011 5:19AM by milk_008
I forgot to say that your pack is huge and very cool! I didn't like the supercar 2 sounds because it's not a clear sound and i played with big sounds or headset!

Guys don't forget to never save a car from this pack on your parking place because it mades a SMPA60 error if you remove this pack!

The infernus handling rocks dude and it's very hard! I love your job! Thanks!
Posted on August 1, 2011 5:24AM by milk_008
I was getting annoyed by the default car names, so I went in and replaced them with those specified in the readme.txt. You can download the modified american.gxt here:

http://www.mediafire.com/?dze53m6xc9ui8dw

Note: If you are already using a modified gxt file this will replace it!!!

Put american.gxt in ...GTAIVcommontext

@zzcool: There were some duplicates in the readme so I just replaced it with the one I thought it was

I didn't replace the car names all throughout the game, so in other locations (not when you get in the cars) they will still go by their old names.
Posted on August 1, 2011 1:42PM by z0civic
To everyone crying about about the game crashing and textures not loading, your computer is too old/cannot handle mods. Get a fucking new computer and stop whining.
Posted on August 1, 2011 8:23PM by LordMelkor
This is a great car pack and everything runs great for me. I can't believe the detail in the cars! Well I've only seen tons of BMW X5s, Hummers and C32s due to the taxi bug. Just curious, can you tell me how on earth you get these car models? Do you model them yourself with 3DSMax or something?
Posted on August 2, 2011 5:12PM by gti5
zzcool thanks for hearing the community and nice idea on renaming the v5 version as "lite".

Just don't forget that v5 pack also has taxi bug, and mostly slowdowns are caused by the taxis and police replacements since they are heavy and they spawn a lot. So make that clear in file's description and readme and then people who are more experienced with GTA IV modding can choose not to replace them.

You're right about the ratings. There are a lot of new users in here because of icelaglace's mod, he said he got all the cars he shows on his mod's screenshots from gta4-mods.com. You wouldn't believe how idiot some of these guys are, they couldn't even make their GTA IV moddable, and they boot the game with the same visuals as before and blame icelaglace that the mod "looks like shit", lol.
Posted on August 3, 2011 8:48PM by IceCreamGuy
For whatever reason, I'm guessing the older version of C++ x86 that this mod pack requires is too old, and my newer one has compatibility issues. No fix coming for that? I get an error when trying to install the c++ pack and when I move to install the mod the EPM box is unchecked and greyed out, although I have EPM installed manually.
Posted on August 4, 2011 10:44AM by Skap3g0at
For whatever reason, I'm guessing the older version of C++ x86 that this mod pack requires is too old, and my newer one has compatibility issues. No fix coming for that? I get an error when trying to install the c++ pack and when I move to install the mod the EPM box is unchecked and greyed out, although I have EPM installed manually.
Posted on August 4, 2011 11:07AM by Skap3g0at
mine's crashes when its loading, was it because my computer can't handle the mod or did i do something wrong when installing the mod?
Posted on August 4, 2011 9:25PM by commenuggets
I got to a far point in this game using this mod from the beginning. it took me like a week to get to where i am now. i played these missions many times and im sick of it! now i finally outpast the missions i left off at! But now my game crashes every time i get in a Taxi and skip to a place, and when i dont it crashes like 5 min. later! I tried starting a new game then loading the Autosave (which is where i left off at) but it still crashes 5 min. later and the Taxi thing to! I cant start from the beginning or else i'll commit suiside cuz i'll hav to do all the missions that were such a pain in my ***. Do u know a way that i can play were i left off with the car mods without it ****ing crashing!?!? It would REALLY help!
Posted on August 5, 2011 3:57PM by Over the Halo
okay.. im running game version 1.0.4.0 and when my vehicles.img gets larger than 250MB.... the game has trouble loading txtures.. the same problem as peank. Is this because I have an old version of the game? and would getting patch 1.0.7.0 fix this???
Posted on August 6, 2011 9:23PM by Garygl37
One question. Is there a way to make this work with the steam directory. I installed this with a pirated version before then I actually bought the game but now it says there's already a version installed on my comp but i deleted all of that pirated version.
Posted on August 7, 2011 11:22AM by CrazyShooter
everyone who has issues with the installer contact InsaneMatt

he made a comment here

about crashing delete any saved game you have and make a new game
Posted on August 9, 2011 2:57PM by zzcool
The fixs the problem with steam but I still cant get the installer to even start due to it saying that there is already a version installed on my comp. Is there some part of this that is installed somewhere that isn't in the gta directory so I can find it and get rid of it so I can install it again.
Posted on August 9, 2011 8:36PM by CrazyShooter
i actually find it amazing how popular may packs seem to be i mean my old one has 20 000 downloads if you think of how much mb that is it's incredible so i would like to thank everyone who likes them and my epflc pack will be released soon for those who are interested
Posted on August 12, 2011 4:20AM by zzcool
What ????

You can manually define the directory via the "/install_dir:" commandline.

For example:

"/install_dir: C:\Program Files\Rockstar Games\Grand Theft Auto IV"

The commandline above would bypass the installer's detection routine and use "C:\Program Files\Rockstar Games\Grand Theft Auto IV" as the directory to install the pack into.

what does this mean? how do I do this? Sorry im newbie :P
Posted on August 14, 2011 6:45PM by Th3Chi3F87
after instaling this mod i had to start the game from the begining. is there any way i could get my saves back?
Posted on August 15, 2011 5:49AM by Maz0227
yea they are still there xlive.dll is a asi loader called xliveless it assigns a new saved game location so your saved games are still there the game just dosn't use them to make the game use them delete xlive.dll

your saved games should be in documents rockstar games gta iv saved games
Posted on August 17, 2011 12:16PM by zzcool
Well, everything seemed to work great. I get two different versions of a new taxi, and a new cop car. But nothing else. World full of taxis.

Is this the taxi bug?
Posted on August 18, 2011 4:11PM by Enosoma
Nice pack but is there a Version for manuall install ? the installer doesnt work for me :(
Posted on August 18, 2011 7:26PM by JasperHQ
what is the problem with the installer?
Posted on August 20, 2011 4:12AM by zzcool
It could not find the directory , but it doesnt matter now i installed the Manuall version :)
Posted on August 21, 2011 5:44AM by JasperHQ
It crashes every time I when it has just stopped loading. Is this working with cracked gta iv, or can it be because of windows 7 64... please help
Posted on August 21, 2011 10:26AM by tarvoro
i use 7 ultimate 64 bit and it works fine did you try deleting your saved games

also the installer has been updated so i did some updates on the pack to makw it wourth uploading new installer will be up pretty soon
Posted on August 22, 2011 2:30PM by zzcool
please note to all authors due to a hostin problem there is no longer a readme for this which means no credits for any car please be aware that i am in the progress of fixing this by upoading the readme somewhere else
Posted on August 24, 2011 11:20AM by zzcool
Thanks a lot for this excellent vehicle pack. This is just about as good as it gets. The biggest problem, by far, is the requirement to start a new game. (What causes that? Does it happen every time to everyone?) Suggestions: Optional sounds. Manual installation pack. Also: Yes, everyone download IKT's TrafficLoad: It's awesome.
Posted on August 24, 2011 2:16PM by OAKside
well you don't HAVE to start a new game but most of the time the pack has a risk of crashing the game "SMPA60" this crash is caused by cars parked/saved

so if you remove any parked car from your current saved game resave and then install the pack then you don't have to make a new game offcourse i havn't tryed this myself

as for the manual install the installer has been updated and it will contains ikts traffic fix and several realistic scripts that makes the game more realistic it will also offer you to browse for your game if it dosn't find the game then you can browse to desktop and install it all there

basically all complaints about the problems with the installer has been fixed
Posted on August 28, 2011 11:04PM by zzcool
I just gotta say that I enjoy the work you guys put into this, I don't experience the Taxi Bug <<weird I know but I just don't get it O.o, Your pack is always nice and smooth, doesn't make my game choppy at all, makes it simple to install, even tho I know enough to not need an auto-installer lol. Just addin my thanks to you guys, keep up the good work.
Posted on August 29, 2011 11:06PM by HellsGuard
I've been using this with the TCS traffic mod, and everything works great. Awesome work!

Maybe for some additional fun in later releases, you guys can try adding cars beyond the limit (instead of just replacing cars). Apparently it is now possible: http://www.gtaforums.com/index.php?showtopic=420911
Posted on September 2, 2011 3:45PM by LordMelkor
hi i need help i have got icenhancer 1.3 on gta so when i try and put on the car pack with all the Features it loads up but as soon as its just about to start game it crashes but if i just put on the cars and nothing else it works fine oh no it dos have rolling were when i turn the just flips with some cars can you please help
Posted on September 13, 2011 4:44PM by L.T smash
hi i need help i have got icenhancer 1.3 on gta so when i try and put on the car pack with all the Features it loads up but as soon as its just about to start game it crashes but if i just put on the cars and nothing else it works fine oh no it dos have rolling were when i turn the just flips with some cars can you please help
Posted on September 13, 2011 4:48PM by L.T smash
yea this pack was never made for patch 1.4

please download "ultimate vehicle pack v7" to fix that
Posted on September 16, 2011 7:10PM by zzcool
Hey man, the mod installed fine but when i'm playing the game the entire screen has a grainy overlay, like when your t.v. has no signal, but i can still see the game. Note the menu's are fine, just in game.

Thanks for your time man, no rush with the reply.

P.s. Good work on the mod
Posted on September 20, 2011 12:49PM by MikeG420
try to reinstall the pack
Posted on September 24, 2011 12:04PM by zzcool
how fail its exe all i want is the handling file
Posted on November 22, 2011 10:20PM by stayplation3
is this for PC or XBOX 360
Posted on December 1, 2011 8:07PM by vossjimmy225
hey guys. i want to know how can i get the cognoscenti to change its engine sounds and all that. i used sparkIV and found the sfx. but i could'nt pin point which ivaud file is for the cognoscenti. anyone got it figured out ?
Posted on March 20, 2012 1:24AM by Montierre
Anyone know where I can download this since megaupload is gone?
Posted on June 17, 2012 7:21PM by alanhu95
Fuck megaupload
Posted on April 20, 2013 3:57PM by LuisLopez1029
les modelle son super bien realisé et il y a un grand nombre de voiture et son tres bien deversifier
Posted on November 2, 2013 9:44AM by micke93140
Sorry, you must be registered and logged in to post a comment. Log in now!