Grand Theft Auto Ultimate Vehicle Pack V9 (TBOGT/EPM Support)

by ZZCOOL
Please explain why you're reporting this file:

Cancel
 
This is the download for my WIP vehicle pack that I started in August 2009, after seeing all the other packs containing only super cars.

Grand Theft Auto Ultimate Vehicle Pack will feature realism, quality, and variety. It will also feature unique handling made by "Killatomate85", maker of "Realistic Driving & Flying", made after request for this pack. The vehicle list follows below. Notice not all vehicles has 100% correct resemblance. The way I see it, real world doesn't follow a pattern, so it's ok to replace the vehicles with other vehicles not 100% resembling, as long as it's realistic and the vehicles has the same features (but many vehicles resembles the original vehicles. I've been searching for months on gta wiki to find out which one resembles which one).

This pack will be optimized for high end pc's, that means it will only contain high quality vehicles.

my goal is to make this pack as autentic and clean as possible

Features:
-Over 90 new vehicle models
-new handling for all (unknown) vehicles (realistic acceleration, traction, braking, suspension)
-Realism
-Quality
-Variety
-New Sound (now optional through the installer for those who wants original)
-New Realistic Scripts
-Realistic Weapon Models
-Properly Working Traffic (this script will allow perfectly working traffic please note it is very demanding)
-EPM by threepwood allows for folding headlights and movable vents on the lamborghini

v9 changelog

-added volvo 850 on the solair by Mad EA,irbis,Lucky
-added audi q7 on stratum by miky_mays,STAFF,Toyz77
-added buick copperhead on peyote by Harlequinn,Solo,woofi
-added 1961 chevrolet impala on manana by Solo/Mr.Bolleck
-added toyota prius on dilettante by FM3,Smokey8808,Rob.zombie
-added toyota prius taxi on cabby by FM3,Smokey8808,Rob.zombie
-added realistic helicopter and subway train sounds by CES
-added ford raptor on the contender by FM/Smokey8808
-added NYC helitours on the helitours maverick by Heiko Schulz,ThreepH,falken444
-added chevrolet impala LS on the merit by Cj24
-added 1967 chevrolet suburban on the rancher by MERZAVEC
-added better versions of the Ford crown victoria on admiral,taxi,police by Bolleck
-added shorter sprinter on speedo by EricJames2011,JayOne,simon1790
-added better version of the chevrolet corvette ZR1 on the coquette by TDU2,wtt,LPF312
-added ferrari f430 on the turismo by FM3,Smokey8808
-added ferrari v8 sound by rkmario
-added 1970 chevrolet chevelle ss 454 on the sabregt by smokey8808 flames texture livery by outsid3r4
-added American Airlines texture by lexluther209
-added realistic textures and licenseplates including realistic colors by ZBMYNC
-added mr. softee realistic textures by robjanos
-added better version of Hummer H2 on the patriot by Allcash
-added 1959 cadillac Miller Meteor Hearse on the romero by Zersorroza/ghostbusters the video game
-added lexus taxi on taxi 2
-added 1998 chevrolet suburban GMT400 on the minivan by DANZ/Malemute
-added 1973 chevrolet el camino on the sabre by Irbis
-added ford raptor on the contender by smokey8808 Replaces: nearly every vehicle in the game
Rating:
8.38/10 - 117 votes
Downloads: 122,189
Added: May 1, 2012 3:52PM
Last Downloaded: November 1, 2014 5:13AM
File Size: 89.03 MB
» Author Website
» Author Email

Esto ya esta Repetido
Posted on May 1, 2012 7:04PM by DzbrothersIv
thanks man looking good
Posted on May 1, 2012 8:55PM by hgooob2000
Why is there low rating?
Posted on May 1, 2012 8:56PM by TheMrCensored
no idea i guess people don't like it
Posted on May 1, 2012 9:37PM by zzcool
@zzcool this is the vehicle pack that has that script for directional lights?

10-10
Posted on May 1, 2012 10:33PM by Tori
I voted you a ten because I did'nt crash test them for you.
Posted on May 2, 2012 2:15AM by insanegaz
No links work
Posted on May 2, 2012 2:45AM by wapeddell
and why does the folder say V8 instead of 9?
Posted on May 2, 2012 3:11AM by wapeddell
Is there problems? Oh then no wonder there is low rating, fix that if there is :) (Hope you can :I )
Posted on May 2, 2012 5:31AM by ADMIRAL-500
use the temp mirror at the bottom i am getting this fixed but theres noone who can help me sadly
Posted on May 2, 2012 8:01AM by zzcool
sorry everyone for the download link issues noone would help me so i was on my own thats why alot of this failed but i guess it's not a big deal hopefully i can get the links sorted out soon enough but now theres no will for it for now but i guess i need some rest after trying and failing to fix those links all night lol

but as long as the few who actually got the right version enjoyed it
Posted on May 2, 2012 8:20AM by zzcool
please use the torrent it seems to be the only way to download this it may be slow but it's all i have to offer at this moment gtapolicemods is going back online and they will host the pack for me but for now all i can offer is the torrent
Posted on May 2, 2012 2:22PM by zzcool
theres FINALLY a proper download link for it a friend is hosting it for me now on his server

so now finally theres a working mirror with full speed download
Posted on May 2, 2012 2:40PM by zzcool
nice work 10/10
Posted on May 2, 2012 2:56PM by bigxsmoke
well it seems ratings are catching up thankyou everyone for rating :)

as it shows how many that actually apreeciate this despite it being just a pack of mods

makes me happy thankyou everyone :)
Posted on May 2, 2012 4:19PM by zzcool
everytime I install this game the textures/models disapear and stop loading...

could someone please tell me how to solve it?I`m playing on a legit GTA 4 patch version 1.0.4.0 and the game is moddable.

I even tried it on a clean install of GTA4 but still the same problem :(.

Posted on May 3, 2012 11:55AM by Isarian
forgot my specs:

12 gig ddr3 ram

AMD FX-4100 Quad Core 3.6GHz Bulldozer Processor

Ati 6770

2TB HD space
Posted on May 3, 2012 11:59AM by Isarian
ok,deleted trafficload and now it seems to work BUT I do get crashes when blowing up cars and respawning at police office after I get arrested....

this mod is not really stable and this is just the mod I needed:(.

I still dont have any other mods installed except for this one.

I hope someone can help me get this to work
Posted on May 3, 2012 2:23PM by Isarian
The texture is loading very slow... Trafficload is very not real. Roman s'taxi is in the airport...
Posted on May 3, 2012 4:03PM by MDYP
@Isarian It's not the mod, the disappearing textures will normally come from people's PC's not being strong enough to handle it. The crashing when blowing up cars can come from the models themselves, that's the modder's fault, it has nothing to do with zzcool.

@MDYP TrafficLoad is very real, it spawns a good variety of cars and spawns most of the realistic cars that would actually be driving around a city. And how is Roman's taxi, a taxi, unrealistic being around an airport?
Posted on May 3, 2012 4:33PM by ZBNYNC
@ZBNYNC

texture disapearance only happens when I have the taxi mod installed... my pc is is strong enough otherwise it would have given me problems even WITHOUT the taxiloader plugin .

same goes for CTD, when I delete the taxiloader mod no crashes etc.

it is very easy to say that its peoples fault but if u look around even people with monster PCs have the same problem :)
Posted on May 3, 2012 5:24PM by Isarian
THANKYOU FOR THE FEATURE!

as for the crashing when shooting cars it has to do with the trafficfix it crashes if you explode cars in a harch way or shoot at cars the game will crash that bug is very known to me
Posted on May 3, 2012 10:52PM by zzcool
ZZCOOL: don't mind the rating at all, there are idiots on 4mods who rate "1" just because they are stupid and make a sport out of it.
Posted on May 4, 2012 3:06AM by Threepwood
taxi bugs?
Posted on May 4, 2012 3:27AM by aleshaliyan
Thanks ZZCool. I'm still using your v8.0 which I used as a template to add more cars from smokey8808.

@ZBNYNC: I beg to differ. The disappearing textures really have everything to do with replacing vanilla cars with custom cars imho

I do not suffer from the issue when only using your or any others city textures /w the normal cars.

But as soon as I use custom carpacks and use TrafficLoad.asi or TrafficControlSystem.net * hits the proverbial fan. Sometimes dying helps, sometimes loading a mission. Other times I just quit and restart.

Using Gamebooster or Cacheboost didn't resolve the problem.

Running Win7 x64 /w Phenom X4 965 BE, 8GB and ATi HD6950.
Posted on May 4, 2012 9:35AM by Qwaftzefoni74
I use this mod with the trainer and a traffic load i downloaded separately and it runs perfectly. I'm also playing on a POS hp pavilion DV7, so If it works for me it should work for eveyone else.
Posted on May 4, 2012 3:53PM by kangy3
download link not working
Posted on May 4, 2012 4:55PM by pavansingh
I just downloaded V8 and this is just AWESOME!

Thank you soo much.

10/10
Posted on May 5, 2012 4:33AM by BloodKiller
The cars are very bads, wait my last car pack with only beautiful car
Posted on May 5, 2012 4:30PM by AzR_MaNiiAkixS
thankyou for the great "constructive" feedback
Posted on May 6, 2012 4:45AM by zzcool
no problem
Posted on May 6, 2012 4:55AM by AzR_MaNiiAkixS
Taxi Bugs still alive?
Posted on May 6, 2012 7:10AM by sidoarjo_modder
@sidoarjo_modder No the traffic fix fixed that :)(not speaking to you now) What does WIP mean? I thought you meant VIP first...
Posted on May 6, 2012 7:28AM by ADMIRAL-500
EVERYONE ATTENTION!!!!!! MIRROR DOWNLOAD 2 HAS A VIRUS! DOWNLOAD FROM THE 3:rd MIRROR! FIRST IS DISABLED!!!!!!!!
Posted on May 6, 2012 7:35AM by ADMIRAL-500
mirror 2 is a torrent hosted by someone who offered it tell me exactly what you mean so i can fix it

theres no virus in anything as far as i know and from testing to download it myself
Posted on May 6, 2012 8:54AM by zzcool
Why i got a shaking screen (drunk camera) when i installed this car pack? I have 1.0.4.0 patch with original GTA4. Where is problem?
Posted on May 7, 2012 6:44AM by ecko
I have a brilliant computer, I can run games like Battlefield 3 on high with 90FPS no problem. But this car pack sucks the textures out of my game.
Posted on May 7, 2012 9:03AM by Officer_Sharp
yea, i have this too, textures are missing and after few sec, crash game

my specs is

cpu - i5 2500k

vga - gigabyte hd5850

ram - ddr3 4gb kingstone

mb - msi p67a-gd65

psu - forton black power 550w
Posted on May 7, 2012 9:35AM by ecko
The special god mode stopped working after the v9.
Posted on May 7, 2012 10:02AM by The PiovaN
i7@3.78

18GB 1600 mhz ram

dual 570's

All other mods and stuff I try work perfect.

This car pack kills all my textures.

Its probably just one or two bad cars or something, but I had to uninstall.

Thanks for ur effort and all, but its unusable for me.
Posted on May 7, 2012 4:41PM by wtfmfer
did you try deleting the trafficfix and the map mod that comes with it including arrest warrant?
Posted on May 7, 2012 5:00PM by zzcool
gtapolicemods is hosting it now heres the download

http://gtapolicemods.com/downloads.php?do=file&id=1337

should solve the download problem once and for all
Posted on May 8, 2012 3:55AM by zzcool
Tried it out.. got an smp60 error after playing for 2min's, really bummed out since this mod is an excellent collection of vehicles and scripts. Still a nice job on the installer, at least I could uninstall it without any trouble.

Buildings were also see-through until you were like 10feet away, must be the trafficload. Too bad there isn't a taxi-bug fix out there that doesn't do so much damage to performance.
Posted on May 9, 2012 7:05AM by Killerfist666
smpa60 means the game crashes due to parked cars either remove all saved parked cars or make a new game

Posted on May 9, 2012 9:55AM by zzcool
@zzcool Okay I'll try that , thanks :)
Posted on May 9, 2012 10:21AM by Killerfist666
If I hit a hydrant with my car its going to fly like its paper...

Any way to fix it?

Would be nice
Posted on May 9, 2012 2:12PM by BloodKiller
@zzcool thanks alot, it works now :D
Posted on May 9, 2012 2:46PM by Killerfist666
i think the fire hydrant is something i accidently left out in the pack i have no idea what file is causing it but it's not the pack maybe the explosion mod thats included
Posted on May 10, 2012 5:58PM by zzcool
Aigh, Thanks bro its fixed now.

Posted on May 11, 2012 9:50AM by BloodKiller
This mod is already worth installing for the compilation of awesome scripts it contains... cars are super HD, so sad my PC cannot run them, but nonethless this mod deseves 11/10 ;)

(BTW, did it came with an HD textures pack?it looks as though it does)
Posted on May 11, 2012 3:26PM by Sargorn
10/10 because I don't want to search cars, pack is better

But dammit, I got two choices:

1. Shitload of taxis & same car as I'm driving

2. Trafficload and textures missing
Posted on May 13, 2012 10:18AM by MiG95
Specs:

GTX 570

i7 2600K

8GB RAM

1 TB memory

It can't be my PC, it's just GTA's fault
Posted on May 13, 2012 3:47PM by MiG95
there's an installation app and the 'pack' folder

l just did with vehicles.img and the 'data' files(handling, carcols and vehicles.ide)

ps: stratum a.k.a audi rs6 avant has a glitch it looks like carbon fiber instead get dirty
Posted on May 17, 2012 7:48PM by j4sp10n
@ MiG95 You sir are an idiot. You have 1TB of HD space, not memory. Random Access Memory (RAM) is memory, hard drive is not.
Posted on May 27, 2012 2:14AM by bugmenot
full all mods game

www.ggmods.com

coming soon
Posted on June 8, 2012 11:51PM by 2gholooha
What kind of work you have put in, very impressive. Unfortunately, I had problems with the texture, but the error is probably with my computer.
Posted on June 9, 2012 1:24PM by AureusButeo
@bugmenot Well I'm SORRY then since English is not my native language, so I can't translate EVERYTHING 100% accurate >_____<
Posted on June 10, 2012 8:19AM by MiG95
Missing textures and crashes the game when police chase

My PC:

AMD Phenom II X6 1055T

8 GB of Ram

GTX 460 HAWK

Windows 7

Help please!!!
Posted on June 11, 2012 7:46AM by colin_UA
colin_UA and all of you with missing textures

download chikamru Real Traffic mod :)

or buy SSD like I did :P
Posted on June 11, 2012 9:21AM by martin.svk
For u 1.0.4.0 users...

go to ur gta game files and delete the added folder with the backups.

then ur mods well come up
Posted on June 14, 2012 4:48PM by newbee
I have taxi bug... how can i fix it?

I'm playing on 1.0.6.0 version.

PC specs :

Intel core 2 quad CPU Q6600 @ 2,40 Ghz

4,0 GB Ram

NVIDIA GeForce 9600 GT

windows 7

Posted on June 19, 2012 6:13PM by RKTsoad
The contents of this mod are awesome: unfortunately it lags the game to a crawl, and breaks multiple things, along with horrid texture glitches (you lose the city, then the ground etc) you can't swim, and if you get too close to water you've got nothing.

I am running ATI 6950 unlocked to 6970 @ 2gb, struggling is putting it nicely.. Great concept and components - bad delivery system
Posted on June 22, 2012 4:12AM by housemd565
Some reason when I try to play the game after installing this , I will have a problem where my game is frozen on the second text copyright thingy. I loaded my backup and got default working again because even after uninstall the problem persisted. I just tried to install again SAME PROBLEM !!!! AHHHHHHHHHHHHHHHH. the pack looks really good and I would love to try it so if you could assist me, I would appreciate it.
Posted on June 28, 2012 11:31PM by kingqueenjack
Can anyone please give me a working link? that gta4uvp link is not working..
Posted on July 18, 2012 6:48PM by xovier
I am not very computer smart whatsoever. I got cocky and installed this mod, now the textures wont load and its basically just knackered my game. If someone could help me by telling me how to properly uninstall this mod I would be grateful. Ive tried permanently deleting all the files that got downloaded but this hasn't worked. PLEASE HELP.
Posted on July 19, 2012 3:05AM by shaka4151
please guide me how i can install this software in game and use this software during playing game

kindly reply early as soon as possible

Posted on July 24, 2012 9:52AM by saad01041991
Hey ZZCOOL.

I cannot get this mod to work,. I'm currently running the 1.0.4.0 patch together with ICenhancer and Realistic car crash damage. After I install the ultimate vehicle pack the game crashes after loading my save.

Is this mod not compatible with my listed mods?
Posted on July 25, 2012 1:48PM by Henrikp3
hello i recently downloaded this mod and i really like it, but almost all the cars are taxis and very rare on occasion you'll see a different kind of car, im going to get the ICEnhancer soon and i want the different types of cars to add to the realism. so if any one could help me with this problem where all or 90% of cars in my game are taxis i would really enjoy someones help with this issue and help me get the cars back to normal. thanks to all of you.

Posted on July 27, 2012 12:32PM by jonoz28
Jonoz28, you have to install the trafficload mod which comes with the installer
Posted on July 27, 2012 4:17PM by Henrikp3
esto funciona en 1070?
Posted on August 19, 2012 8:52AM by jodeme123456789
how do i installit cos when i downloaded it,it wasn't even a zip file :/

Posted on August 22, 2012 2:11PM by xharveyx
nice
Posted on August 22, 2012 2:25PM by saxterry
This "pack" created a number of problems for me. First, I had to download some .dll files for the game even to start. Second, I noticed it, without any permission or warning, changed all the menus, the map, hud, weapons (many not working properly), deleted some of my previous mods (like dashboard cam) etc. I was pissed. The only thing I installed besides the cars was the trafficload mod, which * up my game to the state where it is unplayable.

After I finally fixed all this, I tried out the vehicles, and will give a 9/10 for them (handling for some is way off, and some have bad textures).

Overall, considering the fact I'm an experienced modder and STILL needed quite some time and effort to get this mess in order, I wouldn't recommend it to anyone that hasn't been modding his GTA for AT LEAST two years. Overall 5/10.
Posted on August 26, 2012 10:25AM by mcknme
Very bad traffic spawn, only cars i see are taxi's, escalades and muscle cars. Does anyone know how to fix this?
Posted on August 28, 2012 9:02AM by TsjernoKid
anyone has agrees with my idea on car packs?

check here:http://www.gtaforums.com/index.php?act=ST&f=251&t=523920
Posted on September 7, 2012 2:22PM by Ace_Topspeed
hi ZZ, v9 isn't missionS playable, v8 is it ?

cuz i want play the game normally with a VERY nice HD cars pack and doing all police mission

(missions stay on "loading" indefinitely after some of them, and car stolen as police missions seem to crash the game during the encounter with the stolen, if this can help you to debug ;) )

bye man and grats for your very very nice work <3
Posted on September 13, 2012 4:08PM by samy765
oh it perfect
Posted on September 21, 2012 10:28AM by teamnakup
thenk you
Posted on October 1, 2012 4:00PM by sultan200
Great pack but i just want the pack car.

What files to keep?
Posted on October 2, 2012 12:50PM by SirMalgache
nice
Posted on October 26, 2012 8:02AM by mAxAttAck
is work for 1.0.4.0 ?
Posted on October 27, 2012 1:06AM by zha31
thenk you
Posted on October 28, 2012 10:11AM by simo45
how come all of your downloads do not work?
Posted on November 5, 2012 6:21PM by lichapel
Can someone help me?

http://img4.imagetitan.com/img.php?image=5_gtaiv.jpg

I have very bad traffic spawn, only taxi and police are spawning. :P
Posted on November 21, 2012 7:49AM by Mozzii
الحين شلون العب
Posted on November 22, 2012 12:23PM by abode97
!HELP! after installing the map renders slow!!!
Posted on November 30, 2012 7:20AM by maikan09
Great! Really appreciate the installer. Runs fine on 1.0.7.0.
Posted on December 5, 2012 6:30AM by Arf Wignack
How do I uninstall? Do I run the exe again or delete files manually? I just want to remove a couple of things like the red dead desert and Traffic Fix because im getting a MASSIVE performance hit its like 10-20fps at best and textures dont load properly/popping in and out and all kinds of messed up stuff is happening.
Posted on January 9, 2013 2:44PM by B@dmAn_I&I
How do I uninstall? Do I run the exe again or delete files manually? I just want to remove a couple of things like the red dead desert and Traffic Fix because im getting a MASSIVE performance hit its like 10-20fps at best and textures dont load properly/popping in and out and all kinds of messed up stuff is happening.
Posted on January 9, 2013 3:43PM by B@dmAn_I&I
My game saves disappear after I install this? pleeaaaaase help!
Posted on February 10, 2013 2:01PM by makslololol
I was wondering if these will be compatible with the ultimate textures mod and the graphics mod 2013? I am still probably going to test it out myself but I was wondering if you might already know. Your car pack is the best I have seen so far. I wanted to have realistic looking and feeling cars and traffic. Most of the other packs are all super cars and granted they look nice they just don't cut it for realism.
Posted on April 30, 2013 7:59PM by DxFrostedxWang
I was wondering if these will be compatible with the ultimate textures mod and the graphics mod 2013? I am still probably going to test it out myself but I was wondering if you might already know. Your car pack is the best I have seen so far. I wanted to have realistic looking and feeling cars and traffic. Most of the other packs are all super cars and granted they look nice they just don't cut it for realism.
Posted on April 30, 2013 8:14PM by DxFrostedxWang
I installed the program with everything and im getting an error when launching it says error 2000 any ideas?
Posted on May 1, 2013 1:01PM by OldSkoolz
I installed the program with everything and im getting an error when launching it says error 2000 any ideas?
Posted on May 1, 2013 1:05PM by OldSkoolz
@OldSkoolz Are you using anything else with this pack? I was having some major issues yesterday as well. It's a very graphics intensive pack. I use a world space texture pack as well though, and trying to run the two together lags my game and after i try to start it up again it crashes. It also seems to be affecting my lighting more than xliveless normally should.

@zzcool Is there a way you could list the traffic mod you are using. It seems to be the only one I have gotten to do anything about traffic and taxi's. By the way this pack is awesome but I can't seem to run it alongside any other mods. Like Ultimate Textures.
Posted on May 1, 2013 2:28PM by DxFrostedxWang
I want to thank you for this pack works great no crashes cars and texters look great thank you uploader
Posted on May 16, 2013 8:29PM by XxCrash37xX
it * up my gta



Rated: 1/10
Posted on June 18, 2013 4:39PM by LLF CRUSHER
I have download V10 but i'm crashed my game
Posted on July 16, 2013 7:20AM by kittyna994
OK, so I when I installed this mod, I cloned the installation so I can switch between modded and un-modded versions of the game. So when I started this version I had to restart the game and when I reach Roman's taxi company for the first time to drive him to Dillon St. the game freezes every time.

GPU: GeForce GTX 770 2gb

CPU:i5-3570k

RAM: 8gb

OS: Win7x64
Posted on December 15, 2013 7:47PM by JPConley01
I messed up my game as well. Also its not able to spawn any of the vehicles for me.
Posted on January 26, 2014 3:08PM by Chris101399
this is useless, all i get are a city full of taxis, i tried even the traffic load fix, which * up all textures, and still, taxis all over.
Posted on July 27, 2014 5:45AM by valentyn0
Sorry, you must be registered and logged in to post a comment. Log in now!