HD Textures for Bell 206

by udihow
Please explain why you're reporting this file:

Cancel
 
8 random 2048px Textures by OZx HD team (available free at aussiex.org)

Edited, converted and put into different wtd-files.

For use with this Bell 206B:
http://www.gta4-mods.com/vehicles/bell-206b-jetranger-f13984
Rating:
7.00/10 - 16 votes
Downloads: 1,411
Added: May 10, 2012 9:27AM
Last Downloaded: July 31, 2014 12:37AM
File Size: 306 B

This file has no videos.
Sorry, you must be registered and logged in to add a video to this file. Log in now!

EXCELLENT WORK MATE, WE LOVE IT :D

10000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000../10
Posted on May 10, 2012 12:35PM by CORE.MAX2010
Nice one!
Posted on May 10, 2012 1:54PM by gorgonut
anyone else have trouble getting into the heli?
Posted on May 12, 2012 5:19AM by ezanrki
@ezanrki, don't approach it from the front and it should work fine (the skids are a bit in the way)
Posted on May 12, 2012 3:47PM by udihow
@udihow ive tried approaching from all sides and niko is just running back and forth, as if he cant find the door. sometimes i get lucky and manage to get in but usually i cant... its like something is blocking the doors and niko just bounces around
Posted on May 12, 2012 6:52PM by ezanrki
Can You Make NYC HeliTours Skin for This Helicopter?
Posted on May 13, 2012 4:43AM by Luis_Lopez_TR
@udihow hmm yea, looks good on yours. this is what it does on mine: http://www.youtube.com/watch?v=5n3-HO4_2O8

its like he tries to go in but just backs off and keeps trying again and again
Posted on May 14, 2012 7:02AM by ezanrki
^ ok, this is fixed in the latest version.
Posted on June 6, 2012 12:03PM by udihow
When I download and extract the files, I get a message saying that the archive is corrupted. Does anyone else have this problem?

Could you (udihow) upload this somewhere else..like rapidshare or something.
Posted on June 14, 2012 7:19PM by Richie01
@Richie01, sorry, windows apparently corrupted the archive without my knowledge, i made a new one and replaced it (now 42MB)
Posted on June 19, 2012 9:39AM by udihow
Thanks, it works now!
Posted on June 21, 2012 7:33PM by Richie01
Sorry, you must be registered and logged in to post a comment. Log in now!