Realistic Car Pack v4

by ogiogi93
Please explain why you're reporting this file:

Cancel
 
9/11/2011
UPDATE V4 !!
Realistic Car Mod pack with EPM and Real name .
95 replaces and 23 added sports car with EPM and Real name!!
This pack supported ver 1.0.0.4~ Replaces: All
Rating:
8.52/10 - 235 votes
Downloads: 463,384
Added: March 25, 2011 10:22PM
Last Downloaded: November 23, 2014 9:05AM
File Size: 5.89 KB
» Author Email

A really nice pack.

You should have put in the Traffic Fix script, to avoid the taxi bug.
Posted on March 26, 2011 3:29PM by lunishidd
wow the packs are spreading like THIS

i mean since a week ago there were none now theres like 5 of them

Posted on March 26, 2011 4:47PM by zzcool
u got permission to use the cars in ur pack? if not, then u're stealing and that will not be tolerated
Posted on March 26, 2011 5:25PM by monster875
@monster i know i apologized for the thing before but stop being so hostile towards everyone im sure he has permission to include the cars so do i so stop being so hostile towards EVERYONE instead take a look at what you are doing first you are ripping cars from other games do you have permission to do so so stop being so mean to everyone instead ask them nicely if you want to know something instead of being mean every time you message someone as you are mean every time you message someone i know as i have seen how you've acted towards extreme and me and everyone else who you think isn't doing what you want try to be nicer to people instead of yelling at them for every single thing you think they do wrong it is not your responsiblity either i don't mean to be mean but you are mean to everyone you message everyone
Posted on March 26, 2011 5:49PM by zzcool
zzcool: i didn't yelled, i just asked, so stop saying crap to me man, and if u don't like me, then stop talking to me, as it's ur own fault i'm a moron at u when u're a moron at me. btw, i'm not like that to everyone, i have my right to ask him to be sure that he have permission.
Posted on March 26, 2011 5:57PM by monster875
he certainly doesn't have permission to use my Bugatti or Slyde's 918

but idgaf about the Bugatti, use it as you wish
Posted on March 26, 2011 5:58PM by KotsChopShop
i gave this a 10 to make up for the partial spam i caused
Posted on March 26, 2011 6:09PM by zzcool
nice mod but its not very realistic tho =P i mean.. theres almost only supercars
Posted on March 26, 2011 6:30PM by mad-v
my game crash after the first Loading Screen...

how fix it?

I'm using patch 1.0.4.0
Posted on March 26, 2011 8:39PM by LLD
Why so many supercars... wtf man :P
Posted on March 27, 2011 10:56AM by stonee206
I have a V1 and you coach your package does not work all the time to complain when you start the computer and presses the start GTAIV so it will appeal to "GTAIV has stopped working" *
Posted on March 29, 2011 10:27AM by gta4naminamimod
wow,that's awesome :D

thanks buddy for this,10/10 ^^
Posted on March 29, 2011 1:20PM by GTAplayer MARK
wow... awesome..!!!

but some cars look like sh*t....
Posted on March 30, 2011 5:23AM by Keith666
@LLD i have the same problem, i am using 1.0.4.0, later in the day i will try to fix it with the 1.0.5.0 patch
Posted on March 30, 2011 10:31AM by dankill
@LLD i found a fix, first update to 1.0.5.0, it doesn't drop fps, then get the skorpio alice patch it doesn't matter which version, install both and run the game!
Posted on March 30, 2011 10:45AM by dankill
a tip change the blista so something other then a ferrari it will look fun when niko steals a ferrari and says it's a little dirty
Posted on March 31, 2011 9:08AM by zzcool
599 replace Blista, i laughed.
Posted on April 1, 2011 3:45AM by marcus1104
My opinion only but you should only bring out a car pack if you're going to replace ALL the cars.
Posted on April 1, 2011 9:50AM by 2TimesACharm
Do all the weapons work on the Cobra or just the gun

Posted on April 2, 2011 9:55PM by pigbenis
Beautiful, just downloading now

10/10
Posted on April 3, 2011 6:16AM by WiNGMAN
pretty awesome but i keep seeing just the same 20 cars with little differnece depending on where i am, i really want to find the buggati, any suggestion?

Posted on April 6, 2011 12:55PM by LethalBlackness
mine also crash at the loading screen...

i am also using 1.0.4.0

cn i use this 'Realistic Car Pack V3' widout updatin to 1.0.5.0 ??

@dankill

wht "skorpio alice patch" ???
Posted on April 9, 2011 4:23PM by ztitan69
I can't get the added cars???

When I try to spawn them it says invalid model:(

I'm using the version 1.0.4.0
Posted on April 15, 2011 6:03AM by Jadaav
Why, after uploading this fashion my textures disappear?
Posted on April 19, 2011 4:09PM by Sroczka
its just for me or handling aint changed?

Posted on April 28, 2011 2:41PM by andriuhaha
Do not download this if you don't want to f**k ur game.
Posted on April 28, 2011 2:47PM by andriuhaha
is the preformance of the cars acurate
Posted on May 6, 2011 2:55PM by edditor
how do i installit and what is the car spawning thing your using there
Posted on May 6, 2011 3:10PM by edditor
how do i installit and what is the car spawning thing your using there
Posted on May 6, 2011 3:24PM by edditor
hey guys im new at this whole mod thing and i want to know can anyone help me i dont know how to do it and can i use this for my ps3 gt4?
Posted on May 9, 2011 10:09AM by julian10462
Did anyone tried to use this Pack and Laguna Ceca race way at the same time. Race track doesn't work when this mod is in Use.
Posted on May 15, 2011 9:56PM by DJ TWISTA G
i gonna get this mod after i buy the game
Posted on May 16, 2011 7:31PM by 98jovascarcrush
@Julian, no PC only, sorry

and I will be putting up a mirror link in the morning for anyone that hates megaupload
Posted on May 25, 2011 11:27PM by iGamer
hey ogiogi93 amercian.gxt is corrupt plzz add a new one.
Posted on May 31, 2011 8:19AM by king boy
i cant download it form my country(hong kong)

can you upload to a new website ? plz !! i love your pack very much @@ or send it to my email tsanghinyiu999@yahoo.com.hk thx !! i love your pack very much! thx and help me plz !
Posted on June 10, 2011 9:20PM by tsanghinyiu
this can be installed in EFLC ?
Posted on June 15, 2011 10:11PM by RitzKey
Pack and everything works fine, only problem it continuously crashes after 10-30 mins or so and its really annoying, is there any way to fix this?
Posted on July 16, 2011 1:55AM by Blitzrider
how did you add these added cars??? Because my cars has full with mods but i have 7cars to add.... but how to add these cars?
Posted on July 16, 2011 6:36AM by kvasja3
Causes crashing in my game also the windows are grayed until they are close to the player then they render correctly. The handling feels completely off on mutliple cars and the hyabusa is completely uncontrolable. My dad has one in real life and they don't tend to float off the road.
Posted on July 24, 2011 12:59PM by lalafuckanla!
Hey in my game, the gta.dat and carcol.dat cause my game to crash. if i play with everything in this mod BESIDES them, its fine.

Also the english.pak causes the fonts to screw up in my game, so i guess ill hand do the names of the cars... But if yalls game is crashing then try to replace the gta.dat and carcol.dat with the stock ones.
Posted on August 3, 2011 12:43AM by quik24
Hello everyone. I can't make this work :/ could someone explain me everything i need to put this working? Thank you
Posted on August 4, 2011 5:57AM by JohnRuivo
Your pack (Or all the things that this pack required to work) removed the play buttons from my main menu in GTA IV...
Posted on August 6, 2011 12:17AM by maxxbrown
Your pack (Or all the things that this pack required to work) removed the play buttons from my main menu in GTA IV...
Posted on August 6, 2011 12:31AM by maxxbrown
how do u use the newveh.img in the game
Posted on August 6, 2011 1:48PM by TwinZulu
come on plz help
Posted on August 6, 2011 1:53PM by TwinZulu
how i can make this pack works for 1.0.4.0 ???????

"without changing it to 1.0.5.0"

thnx (^^,)
Posted on August 14, 2011 7:46PM by M.Khalil
sorry but i dont know how to install it into EFLC, i know how to do it on 4 fine but im stuck with this one

thanks.
Posted on August 23, 2011 2:56PM by EnvaFilm
Every car is a taxi... fun...
Posted on August 26, 2011 2:21PM by s2w2e
How can i use GTA 4 (Patch 1.0.4.0) + iCEnhancer 1.3 + Realistic Car Pack V3 ?

When i copi all files into the gta 4 folder + .Netscripthook and AsiLoader can i start the game and when i will load a savegame or start a new game gta 4 crash after the screen is black and in the right down corner stands LOAD....etc.

WHats the Problem ??? PLEAS HELP !!!!
Posted on September 9, 2011 4:50AM by Sudenburg
Has anyone figured out how to get this pack to work with 1.0.4? I can get it too work with 1.0.7 no problem... but from what I'm told you lose out on certain things with Icenhancer 1.3 if you run 1.0.7. Please if anyone has found a solution, message me or share with everyone else. Thanks
Posted on October 24, 2011 12:19AM by xxbones21xx
For those who want to use this on 1.0.4 you need to remove one of the cars from the newhandling, newvec, carcols, and cargrp files. I removed the entire line for the sls63 and game booted right up. still haven't found a fix for the text. the text worked fine in 1.0.7 but not in 1.0.4
Posted on October 30, 2011 1:03PM by xxbones21xx
Has anyone managed to get it running on 1.0.7 (Steam) version? The game always crashes for me whenever I try to launch it (no other mods installed except for those specified in readme).
Posted on November 10, 2011 2:15PM by vanzi
Well it might be a good file, but i'll never know because you chose the worst site to upload it too!
Posted on November 18, 2011 5:28PM by Working-mods
Ok,so i finally got the file and it doesn't work. Crashes game no matter what i do. And somehow corrupted my map files as well. I suspect there is a huge error in your coding somewhere. Or there's a basic virus in the file. -10/10
Posted on November 18, 2011 6:07PM by Working-mods
Ok,so i finally got the file and it doesn't work. Crashes game no matter what i do. And somehow corrupted my map files as well. I suspect there is a huge error in your coding somewhere. Or there's a basic virus in the file. -10/10
Posted on November 18, 2011 7:45PM by Working-mods
@vanzi, I'm having the same problem. Any luck fixing it?
Posted on December 28, 2011 7:37PM by dirtbikerider16
i have regist me here to help any guys here:

everyone they have problem to get GTA IV to load, REMOVE the *... epm mod (3x moveDoors...) from GTA IV folder/scripts

THEN would it work!
Posted on January 17, 2012 1:52PM by Homeboy28
Does it work with 1.0.0.7 ? (Steam's current version)

Thanks
Posted on January 22, 2012 3:26PM by Harout
Can you upload this somewhere else? I don't want to have to deal with accounts

Posted on February 25, 2012 3:29PM by hhcheese
This doesnt work for me! I have version 1.0.7.0, with xliveless, scripthook, and the simple trainer. But as soon as i start the game, it crashes! What am i missing?
Posted on April 21, 2012 10:53PM by raiden10k
This doesnt work for me! I have version 1.0.7.0, with xliveless, scripthook, and the simple trainer. But as soon as i start the game, it crashes! What am i missing?
Posted on April 21, 2012 11:01PM by raiden10k
it crashes coz ur com cnt support ,i think it's for high end pc=P
Posted on May 25, 2012 10:09PM by raynier
how download a mod pah

Posted on June 10, 2012 9:28AM by zakiis
buildings and roads disappear.. tried running without the traffic fix.. still happened. how do i fix this?

system can run the game with no issues unmodded.

intel i7 / radeon HD 7770 GHz / 16gb ram.
Posted on June 10, 2012 10:23PM by aut0b0t0pt1mus
buildings and roads disappear.. tried running without the traffic fix.. still happened. how do i fix this?

system can run the game with no issues unmodded.

intel i7 / radeon HD 7770 GHz / 16gb ram.
Posted on June 11, 2012 9:49PM by aut0b0t0pt1mus
Version 1.0.7.0

Crashes on start Up (Clean Installation)

Problem fixed if common/text/american.gxt not replaced ...
Posted on June 14, 2012 12:44PM by Blagah
How did the coquette become a veyron? it should be a corvette!
Posted on June 17, 2012 6:50PM by cd1str013r
UPLOAD ON RAPID SHARE! PLS
Posted on July 1, 2012 8:16AM by crazypolice011
hey mofos listen to me i love this pack and please everyones game is crashing so please give the * links for each car * car pack guy
Posted on July 2, 2012 11:23AM by hjk88
Had the crashing problem on 1.0.4.0, fixed it by replacing the scripthook.dll from the .netscripthook package, the .asi file you can keep, used the scripthook.dll from Simple Native Trainer and its the OLD PATCHES version. Fixed the problem for me.
Posted on July 3, 2012 7:22AM by mbukmad
1.0.4.0 here, crashed on startup, fixed by removing common/text/american.gxt (replacing with original)
Posted on July 4, 2012 8:34AM by bugmenot
soo i need some help, i installed the pack and it works great ! but i cant spawn the added cars because i have a diferente trainer cuz i play on a notebook ! can someone help me?
Posted on July 12, 2012 8:11PM by CreamBury
Just wondering. is there Vehicle packs that dont use a spawner? i prefer to see the car driving around instead of just spawning inside one.
Posted on July 17, 2012 6:32PM by CodeRed
can't download plzz make a torrent
Posted on August 1, 2012 3:59AM by jashan987
Hi,

This is the best car pack mod and I really want to install it!!!xD

Im on patch 1.0.7.0,I placed all the files in the gta 4 directory and it crashed on startup,ive got the simple native trainer mod,emp series mod and a car pack mod installed.

It would be nice to have a 1.0.7.0 compatible one and maybe a tutorial video.

thanks!

Ive rated the mod 10/10 even if I couldn't install it xD

Posted on August 20, 2012 1:36PM by xharveyx
Good!!! jajajajj
Posted on August 29, 2012 9:47AM by kadujo
works on 1.0.7.0 i just didnt install the american.gxt file or the trainer
Posted on October 14, 2012 6:17PM by Deathlok
one problem, the cars seem to have horrible smear marks on them
Posted on October 14, 2012 6:34PM by Deathlok
EFLC will it work with it

Posted on October 16, 2012 9:23PM by DJ TWISTA G
I can't download it why?
Posted on October 18, 2012 8:37PM by Ericelong
how do you get the spoiler up on that one car

Posted on November 22, 2012 11:31PM by thecarkill123
TO FIX CRASHING:

"Problem fixed if common/text/american.gxt not replaced ..." -Blagah
Posted on December 4, 2012 7:04PM by Searcher
if someone could make me a ford f250 lifted truck maybe with smoke stacks if possible ill pay them money. plz someone help me
Posted on December 9, 2012 1:31AM by jdude512
Is this compatible with EFLC plz reply someone i need to know fast :)

Posted on December 27, 2012 8:16AM by 4r3k
is this free and for ps3

???

Posted on December 29, 2012 4:53AM by coolfurz56
does this mod work in patch 1.0.7.0??

Posted on January 2, 2013 1:53AM by keninladia
GTA IV 1.0.7.0 with no american.gxt replaced, still crash...help!
Posted on January 4, 2013 10:59AM by zhenle1994
finally got it working on 1.0.7 by skiping american.gxt and filelist.pak. not sure if the ladder matters or not
Posted on January 26, 2013 7:24AM by avensky
I spent 4 hours trying to install this mod and many times reinstalling GTAIV. Please, please just make easy to use installer ! PLEASE !!!
Posted on January 28, 2013 9:16AM by Voitokas
My GTAIV isn't ever starting ! It's can't crash because the game is doing nothing when i'm starting it from Launch GTAIV, Run as an Admin.
Posted on January 28, 2013 9:21AM by Voitokas
I made a blog comparing the cars

http://avenskypro.blogspot.com/2013/02/gtaiv-realistic-car-pack-v4_6.html

there is a link to an installation guide for 1.0.7.0 if you cant get it to work
Posted on February 9, 2013 8:20AM by avensky
its work for ps3 to or not ????????????????????????????
Posted on May 3, 2013 5:41AM by bryangeerinck
Are you stupid ? This site is dedicated to pc modding ...
Posted on May 5, 2013 11:55AM by Brome
There really should be a 1.0.0.4 version of this, for the latest GTA IV patch.

Perhaps because I am on 1.0.0.7, GTA IV crashes on startup after installing this mod.

Rated: 1/10
Posted on May 15, 2013 11:43AM by pixelUNLIMITED
hey can you make this mod Work with EFLC ?
Posted on May 19, 2013 9:11AM by danjac9
are all the mods only for pc on this site
Posted on May 19, 2013 8:05PM by lucky7
This mod makes the "Pegorino's Pride" mission unplayable. The enemy car you need to chase is sunk into the ground and damages itself as it drives so the mission fails saying the goods were destroyed. Fix please?
Posted on June 2, 2013 5:05PM by chairmanxyz
For anyone having problems trying to install this on 1.0.7.0, follow Avensky's guide! It worked for me!

Link: http://avenskypro.blogspot.com/2013/01/how-to-install-gtaiv-realistic-car-pack.html
Posted on July 1, 2013 12:27AM by djpabz23
The pack is great but for some reason the cars within newveh.img don't ever show up in game. Is anyone else having this issue and if so is there a fix for this? I'm running 1.0.4.0
Posted on July 3, 2013 12:00AM by Jasper9393
is there any way of downloading just the skins and not increasing the characteristics of the car, for example the lambourghini is unfun to drive
Posted on July 10, 2013 11:13PM by charliethefire
Awesome mod gave it a 10!!! But how do you spawn the added cars? Every time I try in the added car spawning section in the trainer it says disabled. Please help!!!! Most of my favorite cars are there. BTW the BMW that replaces the admiral is covered in like smudges or something...
Posted on July 11, 2013 5:00PM by tightdawg56
Fix handling please... it;s terrible...
Posted on July 16, 2013 11:21AM by saker
Good job THANKS !!
Posted on July 21, 2013 2:16PM by Guiboss30
its too bad i cant download it. :(
Posted on July 21, 2013 10:41PM by bandit4557
ohh... nvm. sorry.
Posted on July 21, 2013 10:51PM by bandit4557
I just FREAKIN LOVE your car pack dude !!!! I love it !!!!
Posted on July 22, 2013 6:54PM by Teckto
Does this work for EFLC?
Posted on July 24, 2013 5:23PM by Gonnhaze
I had an error when i installed this mod.. but replacing common/text/american.gxt with the original file fixed it luckily. When you don't have a backup download that file here:

american.gxt (4.9 MB)

https://mega.co.nz/#!dJJE2bJA!KsOdDmdWAE3-v0vnKlwiJU4M-mRrYuVwiiHA6l_glg4

Posted on July 28, 2013 2:43PM by HD9990
Confirmed if you don't replace

american.gxt (4.9 MB)

Your game will have no issues! I did this on a clean install, game was crashing not even a loading screen. Used my back up of American.gxt from the zip file I made, BOOM game was instantly fixed no issues.

Word to the wise people, sometimes it can just be one simple little thing.
Posted on July 29, 2013 12:02AM by FrogMaster
Great mod but I get textures problem..
Posted on July 30, 2013 2:30PM by Siminho-90
file size too large. Causes texture issues

Rated: 1/10
Posted on August 8, 2013 8:36AM by Leedaviesuk
help gta 4 keeps on crashing on me as soon as i instal it
Posted on August 13, 2013 12:56PM by kierang98
4Share download not working - Make an account and then try. (Worked for me) and all of the questions you guys are asking like, "Why is my game crashing" is answered in the read me. Or most of them anyway. :P
Posted on August 15, 2013 1:13AM by Ac3TheWo1F
they're still nice (Y)
Posted on August 16, 2013 6:23PM by 31Check
I have version 1.0.4 and after pasting when i lauching the game i have "fatal error" why??? :((
Posted on August 19, 2013 9:21AM by insolintje
When i first open the game, it crashes...

How can i fix this?
Posted on August 25, 2013 4:26PM by GUZI_UY
DUDE trying to put mods on my ps3 but not working somebody has advices

Posted on August 31, 2013 8:10AM by c,nvkjfbBifhcoi
nice cars made it by yourself or c.
Posted on August 31, 2013 8:13AM by c,nvkjfbBifhcoi
ALL GIVE PROBLEM THAT THE GAME CRASH OR * THE GAME ANY ONE NOT NOTICE THAT THE UPLOADER SAY THAT IT WORK FOR ONLY 1.0.0.4 THERE IS DIFFRENCE 1.0.4.0 IS OTHER PATCH SO DOWNLOAD=1.0.0.4 THIS ONE.........AND USE THIS WITH THIS ENB-http://www.gta4-mods.com/misc/custom-mixed-enb-1070-f24465
Posted on October 24, 2013 7:10AM by sameed47
How do you install it?

Posted on October 29, 2013 8:54AM by Turbo Yoda
倒萨大苏打
Posted on November 9, 2013 8:03AM by 845458613
works like charm with 1.0.4.0! no errors during the game, no bugs, VARIOUS cars, not just taxi's or 1 or 2 car models...brilliant! :)
Posted on December 10, 2013 8:23AM by buldogubld
How do i download!!! HELP! I click download and brings me to that white page with the name of all the cars. There are two download links. Are they the same? or are they two parts or what? When i click on them it wants me to download some stupid manager. Should I? HELP!
Posted on January 6, 2014 2:51PM by generaldeath99
where do i extract and copy it?

Posted on February 3, 2014 3:33AM by Baljinder Singh
My game now wont launch anymore. It says game has stopped working. Please someone help. I am not new to modding but I just can't get it running.I have tried this mod on a clean install with Iron Man and Simple Native Trainer v6.5.
Posted on February 16, 2014 3:07AM by Rukes1414
thanks @frogMaster
Posted on March 9, 2014 2:04PM by renan10t
I have downloaded all the mod files but when I want to get into the game appear "GTA IV Fatal Error SMPA30"

I've tried to delete the save game that I have but the problem persists. can you help and have a solution for me?

sorry my english not good :(
Posted on April 3, 2014 12:29PM by DJDamz
Crashes game every time, crap

using CryENB and 1.0.7.0
Posted on May 11, 2014 3:44PM by brado380
Please help I have downloaded them and installed them correctly but i dont see any cars at all
Posted on May 11, 2014 9:23PM by Itz Exide
how to download this file

Posted on May 28, 2014 10:34AM by Omar Essam
Can I use it with 1.0.3.0? this is the first time i use this site so i need quite more information thanks @.@

Posted on June 16, 2014 9:12PM by edwintr
I have tried this twice, and seems complicated and doesn't work when I have done this exact thing before with other games.
Posted on June 25, 2014 7:37PM by sholaska18
"GTA IV has stopped working" Help! There's probably the answer up there ^ in the comments but I don't have time to read it all :( Please Help
Posted on June 26, 2014 6:17PM by richar03
Error Fix:

If your game doesn't launch and gives the error "GTA IV has stopped working", then simply restore the american.gxt file. Thanks to FrogMaster for this fix.
Posted on July 4, 2014 1:22PM by Usman55
I don't like this mod now that I've tried it. I thought it was supposed to convert all the cars into their real life counterparts, but the cars have no resemblance what so ever.

Plus after installing this, the FPS is almost the same as before but the world around me doesn't load as fast as it should and the result is that I drive around blindly.
Posted on July 4, 2014 1:45PM by Usman55
Need help installed it and now I have no cars on the road, only taxi's -_-
Posted on August 9, 2014 12:47AM by MrInsioduss
I got the trafic bug and have no clue how to fix there is only 4 types of cars : Taxis, ambulances, police cars and busses that is it... It happend after i downloaded this pack any clues how to fix? Please helperino :)
Posted on August 9, 2014 10:26AM by flexern
You need to download a TrafficLoad fix. @Usman55 @MrInsioduss
Posted on August 10, 2014 12:09AM by Valedix
brilliant the cars are real

Posted on October 7, 2014 9:32AM by Basar Quadri
kan je veux le telecharger sa ne veut pas aidez moi svp mrc

Posted on October 30, 2014 10:50AM by ZIG
Sorry, you must be registered and logged in to post a comment. Log in now!