Ultimate Vehicle Pack V7 (EPM Enabled) (Realistic Scripts)

by ZZCOOL
Please explain why you're reporting this file:

Cancel
 
This is the download for my WIP vehicle pack that I started in August 2009, after seeing all the other packs containing only super cars.

Grand Theft Auto Ultimate Vehicle Pack will feature realism, quality, and variety. It will also feature unique handling made by "Killatomate85", maker of "Realistic Driving & Flying", made after request for this pack. The vehicle list follows below. Notice not all vehicles has 100% correct resemblance, for example the Landstalker, Cognoscenti. The way I see it, real world doesn't follow a pattern, so it's ok to replace the vehicles with other vehicles not 100% resembling, as long as it's realistic and the vehicles has the same features (but many vehicles resembles the original vehicles. I've been searching for months on gta wiki to find out which one resembles which one).

This pack will be optimized for high end pc's, that means it will only contain high quality vehicles.

Features:
-Over 90 new vehicle models
-new handling for all (unknown) vehicles (realistic acceleration, traction, braking, suspension)
-Realism
-Quality
-Variety
-New Sound (now optional through the installer for those who wants original)
-New Realistic Scripts
-Realistic Weapon Models
-Properly Working Traffic (this script will allow perfectly working traffic please note it is very demanding)
-EPM by threepwood allows for folding headlights and movable vents on the lamborghini

CHANGELOG:

CHANGELOG (BETA 1)
-added Mercedes Benz E63 AMG on cognoscenti
-added taxi impala on romans taxi
-rebuilt the sound file fixing a bug
-added realistic helicopter sounds
-added Pontiac GTO 2004-06 on df8

Changelog (Beta 1.1)
-added yamaho aerox on faggio
-added porsche 911 gt2 on comet

Changelog (Beta 1.2)
-added Mercedes-Benz 600SEC C140 on fortune
-added ford edge 2007 on dileanttante
-added new ver of pontiac gto 65 on peyote
-added yankee flatbed final on yankee
-added 1974 dodge manaco rusty on emperor 2
-added dodge charger rusty on vigero 2
-added 1975 Dodge Dart Rust on sabre 2
-added AMC Matador on esperanto

Changelog (Beta 1.3)
-moved Cadillac dts from primo to washington
-moved chevrolet avalanche from bobcat to FXT
-added chevrolet c10 on bobcat
-added chevrolet caprice 91 on primo
-added chevrolet caprice 91 taxi on taxi 2
-added Lexus RX400 New York Taxi on cabby
-changed from chevrolet camaro to Pontiac Trans AM '1987 on the ruiner
-added EPM press (i) while in the ruiner/transam to open the headlights
-added Volvo S60R on pinnacle
-added Chevrolet Caravan '1975 on ingot
-added new 4 cylinder sound

Changelog (Version V6)
-Added EPM To All Vehicles That Supports It (EPM=Movable Parts)
-Added Better Version Dodge Charger On The Dukes
-Added Better Version Lamborghini Murcielago On Infernus (EPM support)
-Added Better Version Aston Martin DB9 On SuperGT
-Added Peugeot 607 On Chavos
-Added New Ferrari Sound On The Turismo
-Added Mercedes-Benz C32 ///AMG 2004 On Schaefter
-Added Realistic Helicopter Sounds
-Added Realistic Horns
-Added Suzuki GSX-1300R Hayabusa On NRG900
-Added Pontiac Trans AM '1987 [EPM] On Ruiner
-Added Mitsubishi Galant On Vincent
-Added Dodge Dart On Peyote
-Added Pontiac Solstice On Ingot
-Added NYPD Bell 412 On Police Maverick
-Added New Mule On Mule
-Added Ford Mustang Fastback 302did Cruise-O-Matic on Stallion
-Added 1956 Pontiac Safari On Ingot (temporary)
-Added 1992 Mercedes-Benz 600SEC C140 On Fortune
-Added New Version Mercedes SL65 AMG On Feltzer
-Added 2008 Range Rover Supercharged On Huntley
-Added Lexus LX 570 On Minivan
-Added Optional Carcols File (adds new shades to the original colors)
-Added New Muscle Car Sound
-Minor Vehicles.ide Edits (Parts Won't Fall Off Various Vehicles Anymore)

Changelog (Version V7):

-Alot Of Installer Bugs Fixed

ADDED: Option to install 'TrafficLoad' patch (traffic working very demanding)
ADDED: Option to install 'Abandoned Vehicle Cleanup' mod
ADDED: Option to install 'Airstrike' mod mark a spot on the map then press f12
ADDED: Option to install 'Bleed Heal' mod (you will now bleed out if injured and act injured)
ADDED: Option to install 'Car Shop' mod (you can now buy cars from various shops in the game
ADDED: Option to install 'SpeedoIV' mod (speedometer)
ADDED: Option to install 'FirstPerson' mod (first person view)
ADDED: Option to install 'TrafficFelony' mod (smarter police you will not be chased if driving on teh wrong side of the road endangering citizens driving too fast and more)

Ultimate Weapon Pack (something i created for my pack)

[FPSB] IMI Desert Eagle Chrome Replaces:Desert Eagle Author:Danham
Airtronic USA21 Replaces:RPG Author:Danham
AK-47 Replaces:AK-47 Author:47
Alabama Slammer Combat Style Replaces:Knife Author:Dr. Toker
Barrett M82A1(Light Fifty) Replaces:Combat Sniper Author:Gsister213
Battlefield [Real] Weapon Sound Replaces:Weapon Sound Author:DI_Ghostie_ID
Beretta M92FS Final Replaces:GLOCK Author:Danham
Navy MP5 Replaces:MP5 Author:Nobeus
SPAS-12 Armageddon (w/ New 12 Gauge Shell Belt) Replaces:Baretta Author:Spykeeboy
Spas 12 Replaces:Shotgun Author:47(AM-Team)
SWAT M4 Replaces:M4 Author:butterhole
TMP Replaces:Uzi Author:butterhole
Wooden baseball bat Replaces:Baseball Bat Author:Nobeus

ADDED: Audi Q7 V12 TDI Quattro On Stratum
ADDED: Chevrolet Silverado 2008 On Bobcat
ADDED: Dodge Ram SRT10 On Contender
ADDED: Ruf Rt 12 On Comet

Replaces: Nearly Every Car In The Game
Rating:
8.37/10 - 49 votes
Downloads: 60,356
Added: September 12, 2011 10:21AM
Last Downloaded: December 18, 2014 1:31PM
File Size: 13.05 KB
» Author Website
» Author Email

Sorry, you must be registered and logged in to add a video to this file. Log in now!

Hey its me MrKill591! i love this pack, and V7 is gonna be the best! with all new mods an even new WEAPON MODS! oh man i love your woerk, KEEPO IT UUUUUUUUUP!
Posted on September 12, 2011 2:38PM by Matt The Engi
always nice to hear that people like it considering all the time i put on it
Posted on September 12, 2011 3:07PM by zzcool
But it is still waitin admin approval, CMON I WANNA PLAY IT NAO!!!
Posted on September 12, 2011 3:20PM by Matt The Engi
optional download link while waiting for approval

http://uploading.com/files/4248c714/gtaiv_ultimate_vehicle_pack_v7.0.0.0.exe/

(please note i do not know if this is allowed etc so please delete the comment if it's not it is the same exact file)
Posted on September 12, 2011 3:22PM by zzcool
Dang man that site sucks it will take 3 hours to download
Posted on September 12, 2011 3:47PM by Matt The Engi
megaupload link

http://www.megaupload.com/?d=8ZH3CA6B
Posted on September 12, 2011 4:52PM by zzcool
awesome pack, the best car pack so far 10/10

hmmm it's just a suggestion ;D

zzcool: can you upload it in a parted .rar file and each part is 100MB, sorry if I'm bothering you but my ISP is * slow :( it'll take 12 hours to download it, especialy from megupload and can you upload it on mediafire or speedyshare :D

I realy apreciate it if you would
Posted on September 13, 2011 12:08AM by NikoFromIndo
You can't expect people to create special downloads because your internet is slow. My internet isn't exactly blazing fast, but I put up with it.
Posted on September 13, 2011 12:28AM by Mvincent17781
mvincent: hey I said it's just a suggestion, if he won't upload it then no
Posted on September 13, 2011 12:50AM by NikoFromIndo
if what you say is right this is very cool mod 10/10
Posted on September 13, 2011 2:44AM by janusantsky
My internet downloads this at 2.5 mbs per second, So i know already this will be awesome packed with AWESOMENESS!
Posted on September 13, 2011 4:46AM by Matt The Engi
Added: September 12, 2011 10:21AM 224 downloads
Posted on September 13, 2011 6:02AM by poker
just like last time....but more cars

7/10
Posted on September 13, 2011 6:28AM by SonicIsKool
yes this update wasn't that big mostly new scripts and installation changes and a new weapon pack
Posted on September 13, 2011 7:12AM by zzcool
Hey bro, great job on this 10/10. even though i won't be downloading it,simply due to the fact that my game already has every single vehicle replaced precisely to my liking,and it took me a really long time to get it that way,but its still great man and will help tons of people out,don't pay any attention to SonicIsKool's negative vote and comment,he has been downvoting alot of great mods lately. just saying.
Posted on September 13, 2011 10:08AM by Dr. Toker
thankyou for the great feedback and i thought "soniciskool" was proviing contrcutive criticism but if he has been downvoting different mods then i guess i was wrong

also thankyou for the permission to include many of your great weapons
Posted on September 13, 2011 10:26AM by zzcool
No problem man,and your welcome bro im happy you liked them enough to include them in your packs,yeah he has downvoted some good stuff without even giving reasons most of the time,not really sure what his problem is..it's possible he was being constructive this time though,so i dunno.
Posted on September 13, 2011 11:20AM by Dr. Toker
meh...unlike other people i just try it

and if it does not apeal to me

or it flatout fails to interest me

i vote
Posted on September 13, 2011 11:31AM by SonicIsKool
I have a problem with texture which disappears please help me. I have good computer graphics card GTX560
Posted on September 13, 2011 12:16PM by Arekrk94
lol! some car's anostropic filtering are working weirdly with my GPU!(from far distances my car seems like a wrapped paper ball but when i come closer to car the car details shows perfectly)

my 590gtx+240gt is doing bit of hast problems! anyway 10/10!

help?
Posted on September 13, 2011 12:22PM by avikbellic911
@Arekrk94 reinstall the pack without the traffic fix the traffix fix is do demanding that my pc gtx 580 i7 960 6 gb 2000 mhz ram just barely manages it

@avikbellic911 what you are describing i would guess is bad lod models where cars look like boxes from far away have no tires from far away etc and then improve as you go closer this is something i can't do anything about but to change cars the bus looks like a huge box from far away LOD (level of distance) however the original gta cars don't have amazing lod models either
Posted on September 13, 2011 3:03PM by zzcool
Virgo Return default)
Posted on September 14, 2011 11:14AM by Omi
Are you also going to make a download without the installer? I for one don't really like installers as i can't see exactly what it is doing and since it is hardlocked to the GTA directory i cannot "extract/install" it somewhere else.
Posted on September 14, 2011 2:54PM by Thieme
well yes you can just use it on a pc without the game installed if the installer won't find the game you will be given the option to browse too it which means you can browse to desktop my friend who made the installer insisted to have it this way i wanted a "extract to desktop" button for simple extraction
Posted on September 14, 2011 2:58PM by zzcool
will this 1 make the error sign while playing a continued game cuz if not u REALLY gotta fix it!
Posted on September 14, 2011 3:39PM by Over the Halo
I have tried V6 version of this carpack.

The author of this mod didn't dissapoint me.

In fact I like the way he creates thos carpacks. He mods the cars by their orgins.
Posted on September 14, 2011 5:25PM by DesertEagle
-10. This pack has serious issues with the 'Ultimate Graphics Tweak'. Some cars cause the motion blur to be so excessive that you can't see anything in front of you but blur streaks. Some cars also crash the game. I am using ENBseries 81, iv 1.7.1 and the UGT.
Posted on September 14, 2011 7:47PM by googleIScia
this suck ,because it won't let me download it.
Posted on September 14, 2011 8:00PM by andrew23
http://imageshack.us/photo/my-images/192/blurq.jpg/
Posted on September 14, 2011 10:15PM by googleIScia
try to use environment mod instead of ultimate graphics tweak

@andrew what do you mean?
Posted on September 15, 2011 12:07AM by zzcool
thanks! worked like a charm
Posted on September 15, 2011 5:45AM by googleIScia
your welcome glad it worked
Posted on September 15, 2011 6:36AM by zzcool
Remarkable, the V6 wasn't a problem at all just a little annoying when trying to uninstall it, and thank u to mix other mods to, I wanted them but never seemed to remember installing it. Very good!
Posted on September 15, 2011 8:31AM by The PiovaN
Only some cars have very high acceleration rate.
Posted on September 15, 2011 3:34PM by DesertEagle
Hmm seems like I am still getting the same problem...

http://imageshack.us/photo/my-images/695/unledzr.jpg/
Posted on September 15, 2011 4:59PM by googleIScia
have you tryed reinstalling the game and then just installing the pack with environment mod?

@deserteagle yes some cars don'thave amazing handling killatomate85 used to make handling for my pack like 2 years ago i am now unable to reach him no replies to my pm's so most of the cars in this pack uses the handling that came with them it is a shame as this would be amazing with killatomates handling
Posted on September 15, 2011 6:11PM by zzcool
If I installed GTA iv with this pack and just the environment mod would i still get motion blur?
Posted on September 15, 2011 6:33PM by googleIScia
well i don't so most likely not
Posted on September 15, 2011 6:35PM by zzcool
why do i get error instaling this file Microsoft Visual C++ 2010 Redistributable Package (x86), also after i get this error and click okay it lets me install pack but then game does not start.
Posted on September 15, 2011 7:52PM by aceinthesky
yea that c++ thing is abit odd in my opinion just cancel if it asks to install it and then download it manually from microsfts website just google

c++ x86

how come the games not starting?

and just throwing this out to let everyone know you need to select xlive.dll in the installer when installing with xlive.dll the cars will flip
Posted on September 15, 2011 11:11PM by zzcool
dos it work for xbox 360

Posted on September 16, 2011 8:19AM by sgtbumfluff
were do u download it from

Posted on September 16, 2011 8:35AM by sgtbumfluff
2671 confirmed downloads 8 stars and this pack has been up for only 4 days thats pretty amazing so thankyou all for the great feedback

@sgtbumfluff sorry only pc theres a big download button
Posted on September 16, 2011 8:16PM by zzcool
well pack is good... but a lot cars flips on corner :/

Posted on September 17, 2011 12:36AM by Daniel96
Wow awesome pack, but when i do the Benchmark test in options i get average 57 FPS, but when i play the game it goes from 25-40 ? Why is it that low ? Please if there are any graphics tweak let me know :D I love your car pack, it is awesome, instalation is super easy, and cars are great. 10/10 from me.

Oh my specs are

Amd Athlon x3 3,2 GHz

Nvidia GTS 250 1gb

Ram - 4gb

Windows 7 64 bit.
Posted on September 17, 2011 3:51AM by Urosq
that benchmark is wourth nothing is is a bunch of guys driving faggio's through no traffic

delete the traffic fix to get better fps

@daniel remember to use the file xlive.dll check if xlive.dll is in the root
Posted on September 17, 2011 7:48AM by zzcool
Where is the traffic Fix, i didnt get an option to install it ? I had Car pack, Xlive, Trainer, Colours and EMP, there was no traffic fix. Oh and in the game the fps are 22-50. But a weird thing happens, even if I set it all on Low, view distance on 0 it still laggs like *, and when i put it all on Super High it gets around 15-40 . Weird isnt it :D
Posted on September 17, 2011 8:36AM by Urosq
go to the root and delete the following files trafficload.asi and trafficload.ini thats it
Posted on September 17, 2011 2:50PM by zzcool
updated readme

http://gta4uvp.gamesave-manager.com/
Posted on September 18, 2011 10:24AM by zzcool
I got a few problems. If i add anything else other than the cars, it doesn't load up textures. Then if I put in just the cars, my phone doesn't pop up.
Posted on September 18, 2011 7:46PM by Unexo92
delete the traffic fix as it is too demanding for your pc
Posted on September 18, 2011 8:02PM by zzcool
Will this work with 1.0.4.0 ??

I can't find a crack for 1.0.7.0 so i am still on 1.0.4.0
Posted on September 18, 2011 8:06PM by naamloosmusic
yes the installer will detect your game version and install the correct asi loader

so yes it will work for patch 1.4

also i recommend you buying the game on steam so much easyer and simpler it's wourth the money if not try to search more there is one but im probably not allowed to say anything about it
Posted on September 18, 2011 8:22PM by zzcool
Dose it add or replaces the vehicles?
Posted on September 19, 2011 2:48PM by Gangsti
You sir, are amazing. This is probably the best mod-pack I've ever gotten. Not to mention I haven't had a single problem yet. However I hope (if) when you update it next you add some extra cars or at least put a tutorial with installer on how-to. Other than that AMAZING, 10/10
Posted on September 19, 2011 7:23PM by givememeat
@gangsti it replaces vehicles

@givememeat yea i have thought about adding vehicles i just need to research that abit more and great that you havn't had any issues with it
Posted on September 19, 2011 10:32PM by zzcool
i have this car pack v7.. it's good but my textures doesn't load.. I know that the problem is Traffic Load but i need that! anyone there know any fix for this? i Use GTA IV 1.0.4.0 with icenhancer 1.3..

GTX 460 SE, 4GB RAM (but my pc load only 3,12 RAM) and a dual core.

Posted on September 21, 2011 11:20AM by Matthew Taylor
sorry you need a better cpu to be able to run this pack with properly working traffic i am amazed the pack runs well on a dual core
Posted on September 21, 2011 4:43PM by zzcool
Can't install unfortunately, the installer insists my GTA:IV is installed on a HDD that doesn't exist and you can't choose it's extraction path, so it's a no go for me.
Posted on September 21, 2011 9:02PM by Goliith
@Goliith: Run the installer with the '/install_dir:' commandline.

Alternatively, you can fix your registry data by doing the following:

1. Hold onto the Windows Key and press R to bring up the 'Run Dialog'

2. Type in 'regedit' and press Enter

3. Within the HKEY_LOCAL_MACHINE hive, navigate to 'SOFTWARE/Rockstar Games/Grand Theft Auto IV'

4. You will see a Registry Value in the key mentioned above called 'InstallFolder'. Double click it

5. Enter the correct installation directory for GTA IV (this should of been created upon you installing GTA IV anyway).

For example, "C:\\Program Files (x86)\\Rockstar Games\\Grand Theft Auto IV"

6. Click 'OK' to save the new value and close the Registry Editor.
Posted on September 22, 2011 7:10AM by InsaneMatt
I feel stupid, but I don't know how to run a program with a command line in Windows 7, I haven't had to do it since XP, and GTA:IV doesn't show up in my Registry, it's installed through steam, so is in the Steamapps/common/GTA:IV/GTA:IV
Posted on September 22, 2011 1:49PM by Goliith
attempted to run it through command prompt, as that's what I got from google, got the .exe to run my first try but it still tries to install to this non existing drive, even with a \install_dir: command

Posted on September 22, 2011 2:01PM by Goliith
The commandline is '/install_dir:'.

Try the following:

1. Hold onto the Windows Key and press R to bring up the 'Run Dialog'

2. Type in the following:

"C:\Users\USERNAME\Desktop\gtaiv_ultimate_vehicle_pack_v7.0.0.0.exe" "/install_dir: C:\Program Files (x86)\Rockstar Games\Grand Theft Auto IV"

**Note the quotation marks!**

Where 'C:\Users\USERNAME\Desktop' is where the installation for the pack is, and 'C:\Program Files (x86)\Rockstar Games\Grand Theft Auto IV' is where your game's installation is.

Alternatively, do as I posted previously but instead create the value I mentioned. The installer will use the registry value over the Steam edition's path.
Posted on September 22, 2011 2:37PM by InsaneMatt
I Have a installer problem it says access denied then Closes it wont even let me change directory is there a manuall link ?
Posted on September 22, 2011 3:36PM by JasperHQ
ok.The mod is cool but i have a bit of a problem.Most of the cars are taxis...this is freaking me out everywhere yollow yellow,and just a little bit of other cars its about 99% taxis how to fix this.And i have another problem before i installed the mod everything was working ok,now i have lag..My ACER is with 8 GB ram,i5 dualcor-2410M 2.30Ghz and Nvidia GeForce GT520M 1GB VRAM where is the problem of the lag to... i am playing on medium requerments:)
Posted on September 22, 2011 6:16PM by cs9090
cs9090, These cars do not have low resolution models. So by using this mod, you are essentially upping the graphics of the game, which is over stressing your GPU
Posted on September 22, 2011 6:45PM by Goliith
Also, I did as you said once again InsaneMatt, but even using the run dialog exactly as you instructed only started the installer up, where it once again wanted to install to a non-existent drive.
Posted on September 22, 2011 6:51PM by Goliith
ok but how to fix the problem with the taxis ?
Posted on September 23, 2011 3:43AM by cs9090
hello im cheasea.... after install Ultimate Vehicle Pack V7

have big problem crash after loading game because use .Net Script Hook v1.7.1.7 BETA? how fix? pls help me.... thank....

but my version is GTA 4 1.0.4.0.
Posted on September 23, 2011 7:07AM by chearine
@JasperHQ: You need administrative rights to install stuff. I assume you either have a 'limited' account or UAC (User Account Control) is enabled.

To gain administrative rights, right-click the installer and select "Run as Administrator".

@Goliith: Do you have a Steam or Xfire account so we can Instant Message? It'll be alot easier and 'in real time'.

If you do, PM me your details and I'll add you right away.
Posted on September 23, 2011 10:38AM by InsaneMatt
hey that's wonderful.

who can make a mode of iranian cars pack whit the best quality ?pls

and how can we make ourselves a map(a race place out of city)?



;)

Posted on September 23, 2011 10:44AM by mof5266
Thank u i love this
Posted on September 23, 2011 1:03PM by GTAIVforever
ok somethings going on im not complaining but somethings fishy

i as of now have over 12 000 downloads 6 000 or less comming from here where did the other 6 come from?

i checked 2 days ago and had 8000 downloads

this is amazing if these are genuine downloads but where are they comming from?

6000 being from here or less

Posted on September 24, 2011 8:12PM by zzcool
ok it is 14 255 now seriously? im not complaining i just find it amazing
Posted on September 25, 2011 8:30AM by zzcool
can someone post directions on how to uninstall? I can't find an uninstall file anywhere...
Posted on September 25, 2011 5:06PM by Nick1120
It'll be in the add/remove programs menu.
Posted on September 26, 2011 2:31PM by grihn
Wow, thanks for making me feel stupid, lol. Most things I download aren't "official" enough to have it set up like that, I'm used to rooting through folders until I find it, and deleting the files... or having an uninstall program somewhere in the folders... of course, I'm used to modding a game from 2003... this "new age" stuff is so simple it's confusing
Posted on September 26, 2011 2:41PM by Nick1120
i have a problem with the carpac no7 i download it but i can´t start the exe cah someone help me i hate megaupload -.-
Posted on September 27, 2011 12:55PM by DarthNaru
i have a problem with the carpac no7 i download it but i can´t start the exe cah someone help me i hate megaupload -.-
Posted on September 27, 2011 2:18PM by DarthNaru
@DarthNaru I'll be hosting the pack on my own server (which is where the readme is located) soon enough. I'm currently awaiting ZZCOOL to upload it via FTP.

Due to the size of this pack, I've had to make a PHP script to only allow a few downloads before re-directing to MegaUpload once more though.
Posted on September 30, 2011 6:05AM by InsaneMatt
the * thing just doesnt let me install
Posted on October 1, 2011 6:35PM by steam086
I installed this yesterday, and suddenly my game was crashing on start up... thought it might have been the WTC mod i installed so i removed my game completely, reinstalled everything and the game was running fine, tried installing this again, and now it's crashing on start up again. :(

Any idea what might be causing it? The only mod i had installed was Photorealistic 8 and it was running fine. I'm on patch 1.0.4.0 by the way.

Appreciate any help.
Posted on October 2, 2011 10:42PM by Girl.Crush
Well, fortunately windows uninstaller removed this mod safely and my game worked again... so i was able to reinstall it and test certain options. So far i'm able to install the 'Vehicle Pack', 'Custom Sounds', 'EPM', 'Trainer' and 'XLiveless' without any problems.

I'll try and pinpoint which option exactly is making my game crash and see if anyone knows why.
Posted on October 3, 2011 12:08AM by Girl.Crush
So, i believe i pinpointed the cause of my crash issues. Most of the options seem to install fine apart from the 'FirstPerson' Mod, which seems to cause my game to crash on startup. Odd.
Posted on October 3, 2011 1:30AM by Girl.Crush
help, i installed this on a fresh install of the game, everything installed fine, when i run the game gtaiv/launcher screen pops up for a second then stops dead, game will not load/run
Posted on October 4, 2011 2:02AM by doba78
@doba78

Sounds like the same problem i was having if you read my 3 comments above yours you will see how i got around it.

Try using Windows Uninstaller to remove this mod(your game should start normally) then reinstall the options one at a time till you locate which mod is buggy. For me it was the 'FirstPerson' mod that i believe was causing my game to crash.
Posted on October 4, 2011 1:14PM by Girl.Crush
i did that, same thin happens any time i install any mods, i was able to finally install to vehicle.img started fine, but changed handling.dat and vehicles.ide then all i get is launcher.exe splash screen then it crashes.

if you guys could point me in the right direction would be helpful
Posted on October 4, 2011 10:36PM by doba78
so i uninstalled the pack,game ran fine,then installed only vehicles and vehicle sounds, game will not start past launcher.exe screen
Posted on October 5, 2011 1:40AM by doba78
ATTION EVERYONE YOU WANT THIS KICKASS MOD TO WORK PERFECT WITH PATCHES OR FILES CHECK JUST ROCKSTAR FILES ALL YOU DO IS REINSTALL THE GAME AGAIN AFTER THE SCOND CD DO NOT PUT IN THE 1 CD TO COMPLETE THE INSTALL GO TO THE MOD INSTALL THE CAR PAC AND SOUNDS THEN FINISH THE GTA4 INSTLL AND ENJOY THE GAME MODDED WITH OUT PROBLEMS OR MEM RESTRICTIONS AGAIN GOOD CAR PAC BUD THANKS FROM DOC_MARTIN
Posted on October 8, 2011 1:36PM by doc_martin
BE WARNED IF YOU TRY TO MOD IT IT WILL CRASH BECAUSE SURC ROM RECORDS THE FILE AFTER THE FRIST CD AND THE GAME IS REGISTERED IF YOU ARE GOING TO MOD IT AFTER THIS CAR PAC YOU WILL HAVE TO USE A FILE CHECK OR THE OLD WAY YOU GUYS ARE STILL USING
Posted on October 8, 2011 1:42PM by doc_martin
What do you mean, doc_martin? Is this mod a virus or threat? Uhm... what the * is going on, man?!
Posted on October 10, 2011 4:32AM by ADMIRAL-500
Hey, mediafire is blocked in my country, is it okay for you to upload it in another file sharing site? Only rapidshare works for me :/ really want to download it :D
Posted on October 11, 2011 12:44AM by Maxrevv
This mod * up my GTA IV it's slow and it's removed my SAVING

-.-" Thanks to you mother *...
Posted on October 11, 2011 2:07PM by FoggyKing
if you don't even bother to read the readme then i will not bother to even help you
Posted on October 11, 2011 6:50PM by zzcool
zzcool, i read the readme, but i am still having trouble even starting the game after installing anything.

ive tried changing filelist- same result, tried just to unclick read only, click apply changes, then save, then checked properties and read only is still filled in.

any help would be appreciated
Posted on October 11, 2011 11:13PM by doba78
i can add some individual vehicle skins that work but as soon as i change the handling.dat or vehicle.ide the game refuses to start

Posted on October 12, 2011 1:23AM by doba78
i have been given the chance to have this hosted by a friend however bandwith is limited so i will only share the download link to people who needs it that means

if megaupload is blocked in your country then send a pm

if it is not working to download send a pm

i apologize but it is not my hosting space he cannot afford to keep it up as a permanent download link

send me an email or a pm if you cannot download from the megaupload link
Posted on October 13, 2011 5:02PM by zzcool
Hello ZZCOOL,

I am experiencing an issue using this mod. Firstly though, great job on the mod. Nice to see all this packaged together so nicely in an installer, especially with all the extra options!

The issue I am having is that textures are not loading in quickly enough after installing your car pack. I'll drive for 10 seconds, look around, and it will take anywhere from 1-5 seconds for certain textures to load in.

Now this doesn't make sense to me for a few reasons:

1) I am still getting ~30fps when this happens; should my FPS not be dropping substantially if my computer can't handle the rate of texture load ins?

2) I am running an Intel i7-2600k CPU with an NVIDIA GTX580 1250mb GFX card... should be more than enough for the mods I am using.

With UVPv7, I installed:

- cars

- sounds

- traffic loader

- EPM

I am also using:

- Gionight ENB

- Visual IV

- DKT Roads

- Vappa Trees

I should note that I had all this installed before running the car-pack and the game was running at full FPS with no texture lags.

Any idea on a solution here? I have read installing without the traffic loader can help, however I do enjoy that feature and considering my CPU/GPU, I suspect there may be a feasible work around here.

Thanks!

Posted on October 14, 2011 4:44PM by MarkC9
I should also ask: Do I need to edit any GTA files to allow it to take advantage of my CPU's 4 cores (+4 hyperthreading virtual cores)? Maybe the issue is that GTA by default only uses 1 core and a bit of a 2nd core, as most games from 2008 tend to do. I am OC'd to 4.45ghz per core..
Posted on October 15, 2011 2:35AM by MarkC9
everything runs perfect except first person mod for 1.0.4.0 and game wouldnt start unless i delete it manually
Posted on October 15, 2011 10:27PM by warmfrog
Thanks ZZ. Wait, do you have to post more to PM someone? Because when I tried to PM you, it says no permission. Weird. Well, never posted here b4, just d/l mods. :D
Posted on October 19, 2011 7:15AM by Maxrevv
Nvm, sent you an email, check it out.
Posted on October 19, 2011 7:24AM by Maxrevv
i got the email and sent you a response

as for the texture stop loading try to delete the trafficfix trafficload.asi trafficload.ini in the root folder
Posted on October 21, 2011 4:44AM by zzcool
Hi i created an account cos im having problems, xlivless seems to hate my gta, if i install it when i load up gta it gets to the screen where you have the options to start game options quit etc but the options are not there and i have to control alt delete out for task manager :/
Posted on October 26, 2011 8:58AM by soulshaper2
Hi i created an account cos im having problems, xlivless seems to hate my gta, if i install it when i load up gta it gets to the screen where you have the options to start game options quit etc but the options are not there and i have to control alt delete out for task manager :/
Posted on October 26, 2011 10:03AM by soulshaper2
ok so i found out that the buttons are still there just invisable xD so if anyone can share a video or screenshot of the options menu and how to get to it so i can turn mini map off that would be helpful xD
Posted on October 27, 2011 5:22AM by soulshaper2
very good package, you will launch to EFLC ELS could put the mod in the police car.
Posted on October 27, 2011 5:52PM by Batiotalucas
zzcool, i finally got it to work, just a couple of cars are rather bouncy over bumps like the shocks are worn out, it is so bad that over small bumps in the road at say 50mph the front tire leave the road resulting in loss of control. most car work perfectly but a few don't. the worst one is the dukes charger. any help?

Posted on November 2, 2011 7:09PM by doba78
Hi guys, I have a problem with the instalation. The problem is that when I open the instalation icon it notes me that there is no instalaion folder on GTA IV EFLC and asks me if i want to choose one. And when I choose the folder it says that in that folder there isn't the GTA IV EFLC instalation. Please help me. I like this package alot. 10/10 : )
Posted on November 20, 2011 10:07AM by phailure
download link is currently down so i have to reupload it as the download limit has been reached my friend was hosting the pack and it got 2000 downloads which is the limit he can afford to host for me i will reupload the pack to megaupload

also @phailure could you describe your problem in more detail
Posted on November 25, 2011 10:17PM by zzcool
i love it
Posted on December 17, 2011 6:59PM by smurfs rule
can you get it on xbox 360 and how
Posted on January 7, 2012 11:13AM by JDMETAL10
i don't know why this is happening, but whenever i'm installing any car mod i find textures are missing. kind of this type: http://www.youtube.com/watch?v=PGzgS57THMo

can anyone help me? My pc spec: core 2 quad, 4gb ram, ati radeon 5670 1gb ddr3. game runs perfectly in original settings, problem rises in mod settings.
Posted on January 12, 2012 1:16AM by amishopnochari
is this working for gta iv version 1.0.0.7
Posted on January 12, 2012 5:36AM by filippasko0910
what modding program do u use and do u use a jtag
Posted on January 15, 2012 8:43PM by ethaneli7
I have a big problem,the install worked perfect,the cars are nice,but,somehow,it's difficult to explain,my ground and homes and bilduings and nothing showed up,so i just see the cars,all of them,but nothing else,just the cars,please help me.
Posted on February 25, 2012 3:03PM by 93Denis
please make another link because of the * with megaupload. i need this pack sooooooo bad :(
Posted on March 3, 2012 2:06PM by supermonstah666
Why not download????
Posted on April 21, 2012 1:02AM by kalman7986
can you get this stuff for xbox 360
Posted on June 12, 2012 1:45PM by tank73
vvvv
Posted on August 22, 2012 2:27PM by saxterry
good
Posted on January 7, 2013 8:36AM by mostafalbahadly
* DL Link is *
Posted on May 15, 2013 9:35PM by ModxSwagg
Sorry, you must be registered and logged in to post a comment. Log in now!